Loading ...
Sorry, an error occurred while loading the content.
 

Disable auto formatting

Expand Messages
  • billprew
    I ve looked quite a bit, but must be missing it. Is there a way to disable the auto formatting that TOAD does when I am view the script for objects in Schema
    Message 1 of 2 , Sep 1, 2010
      I've looked quite a bit, but must be missing it. Is there a way to disable the auto formatting that TOAD does when I am view the script for objects in Schema Browser? For example, if I am viewing the source for a view, I don't want it to reformat before displaying, just show me what is stored in the database.

      ~bill
    • Jeff Smith
      Open the options dialog for the View Scripts tab On the Views page, uncheck format From: toad@yahoogroups.com [mailto:toad@yahoogroups.com] On Behalf Of
      Message 2 of 2 , Sep 1, 2010

        Open the options dialog for the View > Scripts tab

         

        On the Views page, uncheck ‘format’

         

        From: toad@yahoogroups.com [mailto:toad@yahoogroups.com] On Behalf Of billprew
        Sent: Wednesday, September 01, 2010 10:06 AM
        To: toad@yahoogroups.com
        Subject: [toad] Disable auto formatting

         

         

        I've looked quite a bit, but must be missing it. Is there a way to disable the auto formatting that TOAD does when I am view the script for objects in Schema Browser? For example, if I am viewing the source for a view, I don't want it to reformat before displaying, just show me what is stored in the database.

        ~bill

      Your message has been successfully submitted and would be delivered to recipients shortly.