Loading ...
Sorry, an error occurred while loading the content.

RE: Displaying ROWID in DATA GRID

Expand Messages
  • Jeff Smith
    ... That s EXACTLY what it is. In your data grid, mouse-right-click - SELECT COLUMNS Enable ROWID You also have - Toad - View - Options - Data Grids - Data -
    Message 1 of 4 , Nov 6, 2008
    View Source
    • 0 Attachment

      >> Is this some TOAD setting issue ?

      That’s EXACTLY what it is.

       

      In your data grid, mouse-right-click – SELECT COLUMNS

       

      Enable ‘ROWID’

       

      You also have –

       

       Toad – View – Options – Data Grids – Data – Display – ‘Show ROWID in editable grids’

       

      Jeff

       

      From: toad@yahoogroups.com [mailto:toad@yahoogroups.com] On Behalf Of SHIVANAND BHARTI
      Sent: Thursday, November 06, 2008 8:49 AM
      To: toad@yahoogroups.com
      Subject: [toad] Displaying ROWID in DATA GRID

       

      Hi All,

              Whenever, I select ROWID along with other columns of the table I get all data in the DATA GRID except the ROWID !!!

      Is this some TOAD setting issue ?

       

      Thanks and Regards,

      Shiva.

       


      ************************************************************ NOTE: This e-mail message contains PRIVILEGED and CONFIDENTIAL information and is intended only for the use of the specific individual or individuals to which it is addressed. If you are not an intended recipient of this e-mail, you are hereby notified that any unauthorized use, dissemination or copying of this e-mail or the information contained herein or attached hereto is strictly prohibited. If you receive this e-mail in error, notify the person named above by reply e-mail and please delete it. Thank you.

    • Ed Klinger
      Exactly what Jeff said. The reason it is hidden is that most people have no need to see it and the only reason to select it is to make the grid in the editor
      Message 2 of 4 , Nov 6, 2008
      View Source
      • 0 Attachment
        Exactly what Jeff said.  The reason it is hidden is that most people have no need to see it and the only reason to select it is to make the grid in the editor editable (notice the green block in the status bar when you select rowid).
         
        Ed
        [TeamT]


        From: toad@yahoogroups.com [mailto:toad@yahoogroups.com] On Behalf Of Jeff Smith
        Sent: Thursday, November 06, 2008 8:56 AM
        To: toad@yahoogroups.com
        Subject: [toad] RE: Displaying ROWID in DATA GRID

        >> Is this some TOAD setting issue ?

        That’s EXACTLY what it is.

         

        In your data grid, mouse-right-click – SELECT COLUMNS

         

        Enable ‘ROWID’

         

        You also have –

         

         Toad – View – Options – Data Grids – Data – Display – ‘Show ROWID in editable grids’

         

        Jeff

         

        From: toad@yahoogroups.com [mailto:toad@yahoogroups.com] On Behalf Of SHIVANAND BHARTI
        Sent: Thursday, November 06, 2008 8:49 AM
        To: toad@yahoogroups.com
        Subject: [toad] Displaying ROWID in DATA GRID

         

        Hi All,

                Whenever, I select ROWID along with other columns of the table I get all data in the DATA GRID except the ROWID !!!

        Is this some TOAD setting issue ?

         

        Thanks and Regards,

        Shiva.

         


        ************************************************************ NOTE: This e-mail message contains PRIVILEGED and CONFIDENTIAL information and is intended only for the use of the specific individual or individuals to which it is addressed. If you are not an intended recipient of this e-mail, you are hereby notified that any unauthorized use, dissemination or copying of this e-mail or the information contained herein or attached hereto is strictly prohibited. If you receive this e-mail in error, notify the person named above by reply e-mail and please delete it. Thank you.

        
        ********************************************************************************************
        Notice of Confidentiality: This e-mail communication and the attachments hereto, 
        if any, are intended solely for the information and use of the addressee(s) identified 
        above and may contain information which is legally privileged and/or otherwise confidential. 
        If a recipient of this e-mail communication is not an addressee (or an authorized 
        representative of an addressee), such recipient is hereby advised that any review, 
        disclosure, reproduction, re-transmission or other dissemination or use of this e-mail 
        communication (or any information contained herein) is strictly prohibited. If you are 
        not an addressee and have received this e-mail communication in error, please advise the 
        sender of that circumstance either by reply e-mail or by telephone at (407) 384-8818 
        immediately delete this e-mail communication from any computer and destroy all physical 
        copies of same. 
        
        Replies Filtered: Any incoming e-mail reply to this communication will be electronically 
        filtered for "spam" and/or "viruses."   That filtering process may result in such reply 
        being quarantined (i.e., potentially not received at our site at all) and/or delayed in 
        reaching us. For that reason, we cannot guarantee that we will receive your reply and/or 
        that we will receive it in a timely manner. Accordingly, you should consider sending 
        communications to us which are particularly important or time-sensitive by means other 
        than e-mail.
        ********************************************************************************************
        
      • SHIVANAND BHARTI
        Thanks Ed/Jeff !!! ________________________________ From: toad@yahoogroups.com [mailto:toad@yahoogroups.com] On Behalf Of Ed Klinger Sent: Thursday, November
        Message 3 of 4 , Nov 6, 2008
        View Source
        • 0 Attachment
          Thanks Ed/Jeff !!!

          From: toad@yahoogroups.com [mailto:toad@yahoogroups.com] On Behalf Of Ed Klinger
          Sent: Thursday, November 06, 2008 9:01 AM
          To: toad@yahoogroups.com
          Subject: RE: [toad] RE: Displaying ROWID in DATA GRID

          Exactly what Jeff said.  The reason it is hidden is that most people have no need to see it and the only reason to select it is to make the grid in the editor editable (notice the green block in the status bar when you select rowid).
           
          Ed
          [TeamT]


          From: toad@yahoogroups. com [mailto:toad@ yahoogroups. com] On Behalf Of Jeff Smith
          Sent: Thursday, November 06, 2008 8:56 AM
          To: toad@yahoogroups. com
          Subject: [toad] RE: Displaying ROWID in DATA GRID

          >> Is this some TOAD setting issue ?

          That’s EXACTLY what it is.

          In your data grid, mouse-right- click – SELECT COLUMNS

          Enable ‘ROWID’

          You also have –

           Toad – View – Options – Data Grids – Data – Display – ‘Show ROWID in editable grids’

          Jeff

          From: toad@yahoogroups. com [mailto:toad@ yahoogroups. com] On Behalf Of SHIVANAND BHARTI
          Sent: Thursday, November 06, 2008 8:49 AM
          To: toad@yahoogroups. com
          Subject: [toad] Displaying ROWID in DATA GRID

          Hi All,

                  Whenever, I select ROWID along with other columns of the table I get all data in the DATA GRID except the ROWID !!!

          Is this some TOAD setting issue ?

          Thanks and Regards,

          Shiva.


          ************ ********* ********* ********* ********* ********* *** NOTE: This e-mail message contains PRIVILEGED and CONFIDENTIAL information and is intended only for the use of the specific individual or individuals to which it is addressed. If you are not an intended recipient of this e-mail, you are hereby notified that any unauthorized use, dissemination or copying of this e-mail or the information contained herein or attached hereto is strictly prohibited. If you receive this e-mail in error, notify the person named above by reply e-mail and please delete it. Thank you.

          ************ ********* ********* ********* ********* ********* ********* ********* ********* ********
          Notice of Confidentiality: This e-mail communication and the attachments hereto, 
          if any, are intended solely for the information and use of the addressee(s) identified 
          above and may contain information which is legally privileged and/or otherwise confidential. 
          If a recipient of this e-mail communication is not an addressee (or an authorized 
          representative of an addressee), such recipient is hereby advised that any review, 
          disclosure, reproduction, re-transmission or other dissemination or use of this e-mail 
          communication (or any information contained herein) is strictly prohibited. If you are 
          not an addressee and have received this e-mail communication in error, please advise the 
          sender of that circumstance either by reply e-mail or by telephone at (407) 384-8818 
          immediately delete this e-mail communication from any computer and destroy all physical 
          copies of same. 
          
          Replies Filtered: Any incoming e-mail reply to this communication will be electronically 
          filtered for "spam" and/or "viruses."   That filtering process may result in such reply 
          being quarantined (i.e., potentially not received at our site at all) and/or delayed in 
          reaching us. For that reason, we cannot guarantee that we will receive your reply and/or 
          that we will receive it in a timely manner. Accordingly, you should consider sending 
          communications to us which are particularly important or time-sensitive by means other 
          than e-mail.
          ************ ********* ********* ********* ********* ********* ********* ********* ********* ********
          

        Your message has been successfully submitted and would be delivered to recipients shortly.