Loading ...
Sorry, an error occurred while loading the content.
 

Lockups and hangs, power up sequence

Expand Messages
  • wh7tw
    I am using AGWPE ver 2010.414 with the TNC-X USB and a Yeasu FT-7800. I seem to have occasional lock ups and hangs. I don t know if it s a problem with AGWPE
    Message 1 of 6 , Dec 24, 2011
      I am using AGWPE ver 2010.414 with the TNC-X USB and a Yeasu FT-7800.

      I seem to have occasional lock ups and hangs. I don't know if it's a problem with AGWPE or TNC-X. Sometimes beaconing will quit working. Sometimes it will quit transmitting when trying to connect. Sometimes my radio stays locked in transmit. Sometimes AGWPE won't completely quit (the little tnc icon stays up while the two tower "H" goes away. Sometimes I have to disconnect the USB connector the TNC to get windows to restart.

      This seems related to the way I power things up, for instance if I don't have the radio on and start the laptop. Or I start the laptop with the USB connected to the TNC.

      Has anyone experienced anything similar? Is there a preferred way to power things up? It's a little confusing to try all the possible combinations!

      Steve,
      WH7TW
    • Don Rolph
      I have not notices this issue when using my TNC-X USB with AGWPE, AGWTerm and my ICOM IC-7000. However, this is not my usual mode. Usually I am using RMS
      Message 2 of 6 , Dec 24, 2011

        I have not notices this issue when using my TNC-X USB with AGWPE, AGWTerm and my ICOM IC-7000.   However, this is not my usual mode.  Usually I am using RMS Express.

         

        I do use the following power up sequence, however,

         

        1)      Computer (enables the TNC-X via USB)

        2)      Power block

        3)      Power supply

        4)      IC-7000

         

        So that the TNC is always enabled prior to the IC-7000 coming on line.

         

        However, I don’t see that technically this should matter.

         

        From: tnc-x@yahoogroups.com [mailto:tnc-x@yahoogroups.com] On Behalf Of wh7tw
        Sent: Saturday, December 24, 2011 6:41 PM
        To: tnc-x@yahoogroups.com
        Subject: [tnc-x] Lockups and hangs, power up sequence

         

         

        I am using AGWPE ver 2010.414 with the TNC-X USB and a Yeasu FT-7800.

        I seem to have occasional lock ups and hangs. I don't know if it's a problem with AGWPE or TNC-X. Sometimes beaconing will quit working. Sometimes it will quit transmitting when trying to connect. Sometimes my radio stays locked in transmit. Sometimes AGWPE won't completely quit (the little tnc icon stays up while the two tower "H" goes away. Sometimes I have to disconnect the USB connector the TNC to get windows to restart.

        This seems related to the way I power things up, for instance if I don't have the radio on and start the laptop. Or I start the laptop with the USB connected to the TNC.

        Has anyone experienced anything similar? Is there a preferred way to power things up? It's a little confusing to try all the possible combinations!

        Steve,
        WH7TW

      • Mike Miller
        Hi Steve, Check the advanced properties for the FTDI driver in device manager and see if there is a check box for serial enumeration, and if there uncheck it.
        Message 3 of 6 , Dec 24, 2011
          Hi Steve,

          Check the advanced properties for the FTDI driver in device
          manager and see if there is a check box for serial enumeration,
          and if there uncheck it. I had a problem with both my GPS and my
          serial TNC-X being detected as a serial mouse if they were
          outputing data through my FTDI USB to serial cable while Win7
          Starter was booting. XP and Win2k will do the same thing but
          there is a utility called comdisable that can be used to stop
          the OS from trying to determine what is attached to the com
          port.

          I have a Paccomm tnc that will lock up if the radio is on while
          it boots up so sometime the sequence does matter, but I haven't
          seen that with the older serial TNC-X.

          Mike kc9doa

          On 24 Dec 2011 at 23:41, wh7tw wrote:

          > I am using AGWPE ver 2010.414 with the TNC-X USB and a Yeasu
          > FT-7800.
          >
          > I seem to have occasional lock ups and hangs. I don't know if
          > it's a problem with AGWPE or TNC-X. Sometimes beaconing will
          > quit working. Sometimes it will quit transmitting when trying
          > to connect. Sometimes my radio stays locked in transmit.
          > Sometimes AGWPE won't completely quit (the little tnc icon
          > stays up while the two tower "H" goes away. Sometimes I have
          > to disconnect the USB connector the TNC to get windows to
          > restart.
          >
          > This seems related to the way I power things up, for instance
          > if I don't have the radio on and start the laptop. Or I start
          > the laptop with the USB connected to the TNC.
          >
          > Has anyone experienced anything similar? Is there a preferred
          > way to power things up? It's a little confusing to try all the
          > possible combinations!
          >
          > Steve,
          > WH7TW
          >
          >
          >
          > ------------------------------------
          >
          > Yahoo! Groups Links
          >
          >
          >
        • lists@ke4nyv.com
          I can t say that I have seen problems related to power-on/boot sequence, but I did have a problem with the TNC-X locking up in transmit.  My suspicion was RF
          Message 4 of 6 , Dec 24, 2011
            I can't say that I have seen problems related to power-on/boot sequence, but I did have a problem with the TNC-X locking up in transmit.  My suspicion was RF getting in and saturating the transistor.  I found that putting three 0.1uF caps across the keying transistor fixed the problem.  I put one between each of the three legs.  I did this on the bottom of the board, since that was easiest place to tack them on.  The first one I did, I used radial style leaded caps.  The second time around, I used 0805 SMT caps.  The SMT caps fit just right between the solder joints, forming an equilateral triangle when I was done.

            Jason Rausch - KE4NYV
            RPC Electronics, LLC
            www.rpc-electronics.com

            --- On Sat, 12/24/11, Mike Miller <mike.kc9doa@...> wrote:

            From: Mike Miller <mike.kc9doa@...>
            Subject: Re: [tnc-x] Lockups and hangs, power up sequence
            To: tnc-x@yahoogroups.com
            Date: Saturday, December 24, 2011, 8:43 PM

             

            Hi Steve,

            Check the advanced properties for the FTDI driver in device
            manager and see if there is a check box for serial enumeration,
            and if there uncheck it. I had a problem with both my GPS and my
            serial TNC-X being detected as a serial mouse if they were
            outputing data through my FTDI USB to serial cable while Win7
            Starter was booting. XP and Win2k will do the same thing but
            there is a utility called comdisable that can be used to stop
            the OS from trying to determine what is attached to the com
            port.

            I have a Paccomm tnc that will lock up if the radio is on while
            it boots up so sometime the sequence does matter, but I haven't
            seen that with the older serial TNC-X.

            Mike kc9doa

            On 24 Dec 2011 at 23:41, wh7tw wrote:

            > I am using AGWPE ver 2010.414 with the TNC-X USB and a Yeasu
            > FT-7800.
            >
            > I seem to have occasional lock ups and hangs. I don't know if
            > it's a problem with AGWPE or TNC-X. Sometimes beaconing will
            > quit working. Sometimes it will quit transmitting when trying
            > to connect. Sometimes my radio stays locked in transmit.
            > Sometimes AGWPE won't completely quit (the little tnc icon
            > stays up while the two tower "H" goes away. Sometimes I have
            > to disconnect the USB connector the TNC to get windows to
            > restart.
            >
            > This seems related to the way I power things up, for instance
            > if I don't have the radio on and start the laptop. Or I start
            > the laptop with the USB connected to the TNC.
            >
            > Has anyone experienced anything similar? Is there a preferred
            > way to power things up? It's a little confusing to try all the
            > possible combinations!
            >
            > Steve,
            > WH7TW
            >
            >
            >
            > ------------------------------------
            >
            > Yahoo! Groups Links
            >
            >
            >

          • wh7tw
            Thanks for the suggestions. I m beginning to think it s an RF problem as well, since it does not seem to happen in my shack, only when I try to take the rig
            Message 5 of 6 , Dec 26, 2011
              Thanks for the suggestions. I'm beginning to think it's an RF problem as well, since it does not seem to happen in my shack, only when I try to take the rig mobile and use a mag base antenna. I'll look into installing the caps and let you know.

              Steve

              --- In tnc-x@yahoogroups.com, lists@... wrote:
              >
              > I can't say that I have seen problems related to power-on/boot sequence, but I did have a problem with the TNC-X locking up in transmit.  My suspicion was RF getting in and saturating the transistor.  I found that putting three 0.1uF caps across the keying transistor fixed the problem.  I put one between each of the three legs.  I did this on the bottom of the board, since that was easiest place to tack them on.  The first one I did, I used radial style leaded caps.  The second time around, I used 0805 SMT caps.  The SMT caps fit just right between the solder joints, forming an equilateral triangle when I was done.
              >
              > Jason Rausch - KE4NYVRPC Electronics, LLCwww.rpc-electronics.com
              >
              > --- On Sat, 12/24/11, Mike Miller <mike.kc9doa@...> wrote:
              >
              > From: Mike Miller <mike.kc9doa@...>
              > Subject: Re: [tnc-x] Lockups and hangs, power up sequence
              > To: tnc-x@yahoogroups.com
              > Date: Saturday, December 24, 2011, 8:43 PM
              >
              >
              >
              >
              >
              >
              >
              >
              >
              >
              >
              >
              >
              >
              >
              >
              >  
              >
              >
              >
              >
              >
              >
              >
              >
              >
              > Hi Steve,
              >
              >
              >
              > Check the advanced properties for the FTDI driver in device
              >
              > manager and see if there is a check box for serial enumeration,
              >
              > and if there uncheck it. I had a problem with both my GPS and my
              >
              > serial TNC-X being detected as a serial mouse if they were
              >
              > outputing data through my FTDI USB to serial cable while Win7
              >
              > Starter was booting. XP and Win2k will do the same thing but
              >
              > there is a utility called comdisable that can be used to stop
              >
              > the OS from trying to determine what is attached to the com
              >
              > port.
              >
              >
              >
              > I have a Paccomm tnc that will lock up if the radio is on while
              >
              > it boots up so sometime the sequence does matter, but I haven't
              >
              > seen that with the older serial TNC-X.
              >
              >
              >
              > Mike kc9doa
              >
              >
              >
              > On 24 Dec 2011 at 23:41, wh7tw wrote:
              >
              >
              >
              > > I am using AGWPE ver 2010.414 with the TNC-X USB and a Yeasu
              >
              > > FT-7800.
              >
              > >
              >
              > > I seem to have occasional lock ups and hangs. I don't know if
              >
              > > it's a problem with AGWPE or TNC-X. Sometimes beaconing will
              >
              > > quit working. Sometimes it will quit transmitting when trying
              >
              > > to connect. Sometimes my radio stays locked in transmit.
              >
              > > Sometimes AGWPE won't completely quit (the little tnc icon
              >
              > > stays up while the two tower "H" goes away. Sometimes I have
              >
              > > to disconnect the USB connector the TNC to get windows to
              >
              > > restart.
              >
              > >
              >
              > > This seems related to the way I power things up, for instance
              >
              > > if I don't have the radio on and start the laptop. Or I start
              >
              > > the laptop with the USB connected to the TNC.
              >
              > >
              >
              > > Has anyone experienced anything similar? Is there a preferred
              >
              > > way to power things up? It's a little confusing to try all the
              >
              > > possible combinations!
              >
              > >
              >
              > > Steve,
              >
              > > WH7TW
              >
              > >
              >
              > >
              >
              > >
              >
              > > ------------------------------------
              >
              > >
              >
              > > Yahoo! Groups Links
              >
              > >
              >
              > >
              >
              > >
              >
            • wh7tw
              Thanks Mike, I did find a check box for serial enumeration in the settings. I ve unchecked it and see if that helps as well. I m not sure what that does but
              Message 6 of 6 , Dec 28, 2011
                Thanks Mike,

                I did find a check box for serial enumeration in the settings. I've unchecked it and see if that helps as well.

                I'm not sure what that does but it's worth a try as well. I think I mostly have an RF problem, but there may be multiple things wrong.

                73,
                Steve
                WH7TW

                --- In tnc-x@yahoogroups.com, "Mike Miller" <mike.kc9doa@...> wrote:
                >
                > Hi Steve,
                >
                > Check the advanced properties for the FTDI driver in device
                > manager and see if there is a check box for serial enumeration,
                > and if there uncheck it. I had a problem with both my GPS and my
                > serial TNC-X being detected as a serial mouse if they were
                > outputing data through my FTDI USB to serial cable while Win7
                > Starter was booting. XP and Win2k will do the same thing but
                > there is a utility called comdisable that can be used to stop
                > the OS from trying to determine what is attached to the com
                > port.
                >
                > I have a Paccomm tnc that will lock up if the radio is on while
                > it boots up so sometime the sequence does matter, but I haven't
                > seen that with the older serial TNC-X.
                >
                > Mike kc9doa
                >
                <snip>
              Your message has been successfully submitted and would be delivered to recipients shortly.