Loading ...
Sorry, an error occurred while loading the content.

Comms Overrun

Expand Messages
  • derek_wooley
    I am using a Yaesu FT-2800, TNC-X, laptop with Windows Vista Home Premium, and UI-view sorftware with precision map 8.0. When I plug the TNC-X into the USB of
    Message 1 of 3 , Sep 2, 2010
    • 0 Attachment
      I am using a Yaesu FT-2800, TNC-X, laptop with Windows Vista Home Premium, and UI-view sorftware with precision map 8.0. When I plug the TNC-X into the USB of the computer I always get a COMMS Overrun error (sometimes multiple times). Then magically I hear an English voice start announing stations. After running for a while the software seems to lock-up. Then I go into the Comms Setup in UI-view, click the Kiss Mode and TNC2 to restart the TNC script. The Comms Overrun errors appear again and then it starts working again.

      Does anyone have any idea about what's going on and what I need to do to correct it?

      Derek KD5UBL
    • na4it
      Not a TNC-X problem. It is a combination of UI-View32 and Windows. Here are some tips: 1) Ignore the COMMS OVERRUN. I have seen it happen on all kinds of TNCs.
      Message 2 of 3 , Sep 4, 2010
      • 0 Attachment
        Not a TNC-X problem. It is a combination of UI-View32 and Windows. Here are some tips:

        1) Ignore the COMMS OVERRUN. I have seen it happen on all kinds of TNCs.
        2) In the UI-View32 Schedule Editor (see File menu), set you a "RESTART" timer to restart UI-View32 once a day.
        3) Expect that every 3 days, you will have to a full blown reboot.

        Been running UI-View32 for many years, and that my experience.

        de NA4IT

        --- In tnc-x@yahoogroups.com, "derek_wooley" <derek_wooley@...> wrote:
        >
        > I am using a Yaesu FT-2800, TNC-X, laptop with Windows Vista Home Premium, and UI-view sorftware with precision map 8.0. When I plug the TNC-X into the USB of the computer I always get a COMMS Overrun error (sometimes multiple times). Then magically I hear an English voice start announing stations. After running for a while the software seems to lock-up. Then I go into the Comms Setup in UI-view, click the Kiss Mode and TNC2 to restart the TNC script. The Comms Overrun errors appear again and then it starts working again.
        >
        > Does anyone have any idea about what's going on and what I need to do to correct it?
        >
        > Derek KD5UBL
        >
      • derek_wooley
        Thanks for the info. I am not planning on running this setup full time (only for emergencies or special events), so I should be able to deal with it. KD5UBL
        Message 3 of 3 , Sep 7, 2010
        • 0 Attachment
          Thanks for the info. I am not planning on running this setup full time (only for emergencies or special events), so I should be able to deal with it.

          KD5UBL

          --- In tnc-x@yahoogroups.com, "na4it" <na4it@...> wrote:
          >
          > Not a TNC-X problem. It is a combination of UI-View32 and Windows. Here are some tips:
          >
          > 1) Ignore the COMMS OVERRUN. I have seen it happen on all kinds of TNCs.
          > 2) In the UI-View32 Schedule Editor (see File menu), set you a "RESTART" timer to restart UI-View32 once a day.
          > 3) Expect that every 3 days, you will have to a full blown reboot.
          >
          > Been running UI-View32 for many years, and that my experience.
          >
          > de NA4IT
          >
          > --- In tnc-x@yahoogroups.com, "derek_wooley" <derek_wooley@> wrote:
          > >
          > > I am using a Yaesu FT-2800, TNC-X, laptop with Windows Vista Home Premium, and UI-view sorftware with precision map 8.0. When I plug the TNC-X into the USB of the computer I always get a COMMS Overrun error (sometimes multiple times). Then magically I hear an English voice start announing stations. After running for a while the software seems to lock-up. Then I go into the Comms Setup in UI-view, click the Kiss Mode and TNC2 to restart the TNC script. The Comms Overrun errors appear again and then it starts working again.
          > >
          > > Does anyone have any idea about what's going on and what I need to do to correct it?
          > >
          > > Derek KD5UBL
          > >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.