Loading ...
Sorry, an error occurred while loading the content.

TNCX Baud Rate(s)

Expand Messages
  • polarcapsule
    TNCX ers, Another question for the group: We were unable to send commands to our TNCX via serial port with WinTNC or Hypeterminal or TeraPro when we used the
    Message 1 of 5 , Apr 3, 2010
    • 0 Attachment
      TNCX'ers,
      Another question for the group:

      We were unable to send commands to our TNCX via serial port with WinTNC or Hypeterminal or TeraPro when we used the same baud settings that the TNCX was set for when we received it: 1200 baud rate, j1 & J2 on.
      The com port was also set to 1200 and the com port match the com port setting for the TXtest software. The TX transmit test worked (RED LED blinked on); we could send a file to the TNCX through WinTNC that contained C <callsign> (YELLOW LED blinked on for Rx'ed)

      When our teammate changed the baud rate settings of the TNCX board to 19200 (J1 and J2 jumpers removed so J1 & J2 are OFF)and com port baud rate set to 19200, ONLY THEN, could we enter commands into the command line of WinTNC.
      Also, I'm unsure if the TNCX receives the commands, as the yellow LED does not alway flick on ( does the Yellow LED blink on only for recv'd radio packets, and not sending files or commands through the TNCX)

      In summary the Q's are:
      1) Does the TNCX require a baud rate between the terminal emulator, PC and the TNCX to issue it cmmds and query info?
      2) Should the baud rate for the term. emulator and com port settings be set to the same as the radio?
      3) Isn't there an established baud rate for Amateur Radio wave transmission? what is that value? and should the baudrate for the radio, the tncx, and the terminal emulator all be set to that value?

      -Thanks, PolarCapsule, KD8NDH
    • john_ke5c
      ... Alex, you sure are having a lot of trouble, even for a newbie. I just downloaded, installed and set up WINTNC V 1.01i. It works fine with one of my
      Message 2 of 5 , Apr 3, 2010
      • 0 Attachment
        > We were unable to send commands to our TNCX via serial port with WinTNC or Hypeterminal or TeraPro when we used the same baud settings that the TNCX was set for when we received it: 1200 baud rate, j1 & J2 on.

        Alex, you sure are having a lot of trouble, even for a newbie. I just downloaded, installed and set up WINTNC V 1.01i. It works fine with one of my tnc-x's. The tnc-x is set for 9600 baud. Here's the WINTNC port config:

        http://www.bosshardradio.com/tncx/port_config.jpg

        and here I am talking to myself on 2 WINTNC virtual tnc's (KE5C and KE5C-1) via a local digipeater, KE5C-15.

        http://www.bosshardradio.com/tncx/self_connected.jpg

        You should get a local amateur to help you debug your problems.

        73 -- John
      • polarcapsule
        John, are you John Hansen of TNC-X? Appreciate your responses; as mentioned we can now send cmmds to our TNCX, the question I was hoping to have answered was
        Message 3 of 5 , Apr 4, 2010
        • 0 Attachment
          John, are you John Hansen of TNC-X?

          Appreciate your responses; as mentioned we can now send cmmds to our TNCX, the question I was hoping to have answered was if and how the baud rate of the Radio, TNCX and PC com port effect the ability to send to and receive from the TNCX.
          One of our TNCX's needed to be returned after following Hansen's diagnostics test; the radio we were issued does not have a functional speaker, so this past week with good equipment we've been able to make things work;

          Can you shed some light on how changing the baudrate from 1200 to 9600 or 19200 allowed us to communicate with the TNCX from the PC?

          Thanks, PolarCapsule

          --- In tnc-x@yahoogroups.com, "john_ke5c" <ke5c@...> wrote:
          >
          > > We were unable to send commands to our TNCX via serial port with WinTNC or Hypeterminal or TeraPro when we used the same baud settings that the TNCX was set for when we received it: 1200 baud rate, j1 & J2 on.
          >
          > Alex, you sure are having a lot of trouble, even for a newbie. I just downloaded, installed and set up WINTNC V 1.01i. It works fine with one of my tnc-x's. The tnc-x is set for 9600 baud. Here's the WINTNC port config:
          >
          > http://www.bosshardradio.com/tncx/port_config.jpg
          >
          > and here I am talking to myself on 2 WINTNC virtual tnc's (KE5C and KE5C-1) via a local digipeater, KE5C-15.
          >
          > http://www.bosshardradio.com/tncx/self_connected.jpg
          >
          > You should get a local amateur to help you debug your problems.
          >
          > 73 -- John
          >
        • polarcapsule
          just caught up with your prior msg: re: 1200 and 9600 baudrates from TNCX
          Message 4 of 5 , Apr 4, 2010
          • 0 Attachment
            just caught up with your prior msg: re: 1200 and 9600 baudrates from TNCX

            --- In tnc-x@yahoogroups.com, "polarcapsule" <alexkaz@...> wrote:
            >
            > John, are you John Hansen of TNC-X?
            >
            > Appreciate your responses; as mentioned we can now send cmmds to our TNCX, the question I was hoping to have answered was if and how the baud rate of the Radio, TNCX and PC com port effect the ability to send to and receive from the TNCX.
            > One of our TNCX's needed to be returned after following Hansen's diagnostics test; the radio we were issued does not have a functional speaker, so this past week with good equipment we've been able to make things work;
            >
            > Can you shed some light on how changing the baudrate from 1200 to 9600 or 19200 allowed us to communicate with the TNCX from the PC?
            >
            > Thanks, PolarCapsule
            >
            > --- In tnc-x@yahoogroups.com, "john_ke5c" <ke5c@> wrote:
            > >
            > > > We were unable to send commands to our TNCX via serial port with WinTNC or Hypeterminal or TeraPro when we used the same baud settings that the TNCX was set for when we received it: 1200 baud rate, j1 & J2 on.
            > >
            > > Alex, you sure are having a lot of trouble, even for a newbie. I just downloaded, installed and set up WINTNC V 1.01i. It works fine with one of my tnc-x's. The tnc-x is set for 9600 baud. Here's the WINTNC port config:
            > >
            > > http://www.bosshardradio.com/tncx/port_config.jpg
            > >
            > > and here I am talking to myself on 2 WINTNC virtual tnc's (KE5C and KE5C-1) via a local digipeater, KE5C-15.
            > >
            > > http://www.bosshardradio.com/tncx/self_connected.jpg
            > >
            > > You should get a local amateur to help you debug your problems.
            > >
            > > 73 -- John
            > >
            >
          • john_ke5c
            ... No. That John is a lot smarter. 73
            Message 5 of 5 , Apr 4, 2010
            • 0 Attachment
              > John, are you John Hansen of TNC-X?

              No. That John is a lot smarter.

              73
            Your message has been successfully submitted and would be delivered to recipients shortly.