Loading ...
Sorry, an error occurred while loading the content.
 

RX Audio Impedance

Expand Messages
  • ve7fet
    Finally getting around to getting some of my TNC-X s on the air. So far the first one is looking good. One minor issue I ve noticed though... the impedance of
    Message 1 of 2 , Apr 11, 2006
      Finally getting around to getting some of my TNC-X's on the air. So
      far the first one is looking good.

      One minor issue I've noticed though... the impedance of the RX input
      is very low (thanks to R4 its about 100ohm). Figure this out right
      away when I plugged it into the radio and most of the audio
      disappeared. :)

      Most devices are designed with a high input impedance, and low output
      impedance to prevent such loading issues.

      Because of where I have to pull audio from... R4 got clipped. :)

      Everything seems to be happy now... impressed with how well its
      pulling packets out of the noise!

      Good work!


      Lee
    • Andy Cooper
      Lee, I had a similar issue. R4 at 100 Ohms was fine with my HT (8 Ohm speaker) and FT-1500 (600 Ohm??) however, my TM-D700 (10K Ohm) would not work at all. I
      Message 2 of 2 , Apr 12, 2006
        Lee,

        I had a similar issue. R4 at 100 Ohms was fine with my HT (8 Ohm
        speaker) and FT-1500 (600 Ohm??) however, my TM-D700 (10K Ohm) would
        not work at all. I replaced the 100 Ohm resistor with a 10K Ohm
        resistor and all three radios now work reliably despite impedence
        mismatches. Your mileage may vary.

        73, Andy


        --- In tnc-x@yahoogroups.com, "ve7fet" <maillist1@...> wrote:
        >
        > Finally getting around to getting some of my TNC-X's on the air. So
        > far the first one is looking good.
        >
        > One minor issue I've noticed though... the impedance of the RX
        input
        > is very low (thanks to R4 its about 100ohm). Figure this out right
        > away when I plugged it into the radio and most of the audio
        > disappeared. :)
        >
        > Most devices are designed with a high input impedance, and low
        output
        > impedance to prevent such loading issues.
        >
        > Because of where I have to pull audio from... R4 got clipped. :)
        >
        > Everything seems to be happy now... impressed with how well its
        > pulling packets out of the noise!
        >
        > Good work!
        >
        >
        > Lee
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.