Loading ...
Sorry, an error occurred while loading the content.

Removing residue

Expand Messages
  • dkapla12
    I have a couple black marks on the tube of my 175 that looks like it s residue from the felt on the rings. I m reluctant to try a cleaner to get it off as I
    Message 1 of 4 , May 22 11:28 AM
    • 0 Attachment
      I have a couple black marks on the tube of my 175 that looks like it's residue from the felt on the rings. I'm reluctant to try a cleaner to get it off as I don't want to take a chance on marring the paint, but does anyone have any advice as to some solvent that would remove the mark but not hurt the paint?

      Thanks much.
      Dan Kaplan
    • Rthiem
      Its probably adhesive from the sticky back felt. Take a cotton ball with a small amout of WD40 or 3 in one oil on it and hold to the spot for 1 minute then
      Message 2 of 4 , May 22 4:18 PM
      • 0 Attachment
        Its probably adhesive from the sticky back felt. Take a cotton ball with a small amout of WD40 or 3 in one oil on it and hold to the spot for 1 minute then gently wipe away. The light oil will dissolve the adhesive but not the paint; Classic car trick.

        Ric Thiem

        Pbase.com/ricthiem






        -----Original Message-----
        From: dkapla12 <dkapla12@...>
        To: tmboptical@yahoogroups.com
        Sent: Sun, May 22, 2011 12:28 pm
        Subject: [tmboptical] Removing residue




        I have a couple black marks on the tube of my 175 that looks like it's residue from the felt on the rings. I'm reluctant to try a cleaner to get it off as I don't want to take a chance on marring the paint, but does anyone have any advice as to some solvent that would remove the mark but not hurt the paint?

        Thanks much.
        Dan Kaplan







        [Non-text portions of this message have been removed]
      • Terry Tuggle
        Dan, If the WD40 does not completely remove it, try some of Meguiar s Ultra Finishing Polish. http://tinyurl.com/3dw4t8t All the best, Terry T.
        Message 3 of 4 , May 22 5:50 PM
        • 0 Attachment
          Dan,

          If the WD40 does not completely remove it, try some of Meguiar's Ultra
          Finishing Polish.

          http://tinyurl.com/3dw4t8t



          All the best,

          Terry T.

          http://www.terryshuntofthemonth.com/

          /



          _____

          From: tmboptical@yahoogroups.com [mailto:tmboptical@yahoogroups.com] On
          Behalf Of dkapla12
          Sent: Sunday, May 22, 2011 1:28 PM
          To: tmboptical@yahoogroups.com
          Subject: [tmboptical] Removing residue





          I have a couple black marks on the tube of my 175 that looks like it's
          residue from the felt on the rings. I'm reluctant to try a cleaner to get it
          off as I don't want to take a chance on marring the paint, but does anyone
          have any advice as to some solvent that would remove the mark but not hurt
          the paint?

          Thanks much.
          Dan Kaplan





          [Non-text portions of this message have been removed]
        • dkapla12
          Thanks guys. Dan
          Message 4 of 4 , May 24 5:18 AM
          • 0 Attachment
            Thanks guys.

            Dan

            --- In tmboptical@yahoogroups.com, "Terry Tuggle" <tlt284@...> wrote:
            >
            > Dan,
            >
            > If the WD40 does not completely remove it, try some of Meguiar's Ultra
            > Finishing Polish.
            >
            > http://tinyurl.com/3dw4t8t
            >
            >
            >
            > All the best,
            >
            > Terry T.
            >
            > http://www.terryshuntofthemonth.com/
            >
            > /
            >
            >
            >
            > _____
            >
            > From: tmboptical@yahoogroups.com [mailto:tmboptical@yahoogroups.com] On
            > Behalf Of dkapla12
            > Sent: Sunday, May 22, 2011 1:28 PM
            > To: tmboptical@yahoogroups.com
            > Subject: [tmboptical] Removing residue
            >
            >
            >
            >
            >
            > I have a couple black marks on the tube of my 175 that looks like it's
            > residue from the felt on the rings. I'm reluctant to try a cleaner to get it
            > off as I don't want to take a chance on marring the paint, but does anyone
            > have any advice as to some solvent that would remove the mark but not hurt
            > the paint?
            >
            > Thanks much.
            > Dan Kaplan
            >
            >
            >
            >
            >
            > [Non-text portions of this message have been removed]
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.