Loading ...
Sorry, an error occurred while loading the content.
 

What could be wrong

Expand Messages
  • pict100
    Hi maybe it is just me and I missed something , but for some reason pop.RetrieveMessage(i) hangs the program. Even the demo program does not retrieve anything.
    Message 1 of 6 , Mar 1, 2004
      Hi

      maybe it is just me and I missed something ,
      but for some reason

      pop.RetrieveMessage(i)

      hangs the program. Even the demo program does
      not retrieve anything. cpu load goes up to 100%
      and that's it.

      pop.retrieveheaders(i)

      works perfect as advertised.

      Any hints , what could be amiss ?
    • Phryzer
      Hi, I d assume it s not some sort of remote stuff problem, if receiving the headers work I think it s the message parsing that might hang up your system. you
      Message 2 of 6 , Mar 1, 2004
        Hi,

        I'd assume it's not some sort of "remote stuff" problem, if receiving the
        headers work
        I think it's the message parsing that might hang up your system. you should
        try to download
        a different message. If it does not work on *any* message this is surely
        another problem.......
        You should provide more information about your e-mail provider then.

        Greetz,

        Phryzer

        ----- Original Message -----
        From: "pict100" <pict100@...>
        To: <tmail2000@yahoogroups.com>
        Sent: Monday, March 01, 2004 10:02 AM
        Subject: [tmail2000] What could be wrong


        > Hi
        >
        > maybe it is just me and I missed something ,
        > but for some reason
        >
        > pop.RetrieveMessage(i)
        >
        > hangs the program. Even the demo program does
        > not retrieve anything. cpu load goes up to 100%
        > and that's it.
        >
        > pop.retrieveheaders(i)
        >
        > works perfect as advertised.
        >
        > Any hints , what could be amiss ?
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        > =============================================================
        >
        > The group's home page is here:
        > http://groups.yahoo.com/group/tmail2000/
        >
        > To post a message:
        > send email to: tmail2000@yahoogroups.com
        > or go here: http://groups.yahoo.com/group/tmail2000/post
        >
        > To modify your subcription options (e.g. stop receiving discussions)
        > go to:
        > http://groups.yahoo.com/mygroups/tmail2000/join or
        > http://groups.yahoo.com/convwiz
        >
        > To subscribe/unsubscribe, send blank email to:
        > tmail2000-subscribe@yahoogroups.com
        > tmail2000-unsubscribe@yahoogroups.com
        >
        > To talk only with the moderator, developer of TMail2000, write email to:
        > mycelo@...
        >
        > Please expect 1-2 weeks for my response.
        >
        > PLEASE POST IN ENGLISH!
        >
        > Yahoo! Groups Links
        >
        >
        >
        >
        >
      • naszy_fmc
        Hello! I have the same problem. I use TMail2000 1.10.3 with some bugfixes applied. When i try to retrieve a message, the application stops reacting for
        Message 3 of 6 , Mar 27, 2004
          Hello!

          I have the same problem. I use TMail2000 1.10.3 with some bugfixes
          applied. When i try to retrieve a message, the application stops
          reacting for commands...
          What can i do to remove this problem?
          Before adding the bugfixes all was ok...

          Greets,
          Naszy

          --- In tmail2000@yahoogroups.com, "pict100" <pict100@y...> wrote:
          > Hi
          >
          > maybe it is just me and I missed something ,
          > but for some reason
          >
          > pop.RetrieveMessage(i)
          >
          > hangs the program. Even the demo program does
          > not retrieve anything. cpu load goes up to 100%
          > and that's it.
          >
          > pop.retrieveheaders(i)
          >
          > works perfect as advertised.
          >
          > Any hints , what could be amiss ?
        • naszy_fmc
          The problem is for ex. here: mcMsg.LoadFromFile( xxx.eml ); The application stops reacting for commands and after some time i see an error - Out of memory ...
          Message 4 of 6 , Apr 11, 2004
            The problem is for ex. here:

            mcMsg.LoadFromFile('xxx.eml');

            The application stops reacting for commands and after some time i see
            an error - "Out of memory"...

            Greets,
            Naszy

            --- In tmail2000@yahoogroups.com, "naszy_fmc" <naszy@p...> wrote:
            > Hello!
            >
            > I have the same problem. I use TMail2000 1.10.3 with some bugfixes
            > applied. When i try to retrieve a message, the application stops
            > reacting for commands...
            > What can i do to remove this problem?
            > Before adding the bugfixes all was ok...
          • pilsjov
            HI, I have similar problem. i have typed attachments, and while using txt attachment everything goes fine. When i start attaching pdf files i get error in
            Message 5 of 6 , Jun 17, 2008
              HI,
              I have similar problem.
              i have typed attachments, and while using txt attachment everything
              goes fine.
              When i start attaching pdf files i get error in mcMsg.LoadFromStream
              "Out of memory while expanding memory stream."
              property size of memorzstream returns 0.

              ićm using clear 10.1.3 version


              --- In tmail2000@yahoogroups.com, "naszy_fmc" <naszy@...> wrote:
              >
              > The problem is for ex. here:
              >
              > mcMsg.LoadFromFile('xxx.eml');
              >
              > The application stops reacting for commands and after some time i
              see
              > an error - "Out of memory"...
              >
              > Greets,
              > Naszy
              >
              > --- In tmail2000@yahoogroups.com, "naszy_fmc" <naszy@p...> wrote:
              > > Hello!
              > >
              > > I have the same problem. I use TMail2000 1.10.3 with some
              bugfixes
              > > applied. When i try to retrieve a message, the application stops
              > > reacting for commands...
              > > What can i do to remove this problem?
              > > Before adding the bugfixes all was ok...
              >
            • theoverberkt
              When I received a email with a PDF attachment, I only get a aprt of the PDF file as a result of Msg.attachlist[X].Decoded.SaveToFile ( filename ); Is this a
              Message 6 of 6 , Aug 17, 2008
                When I received a email with a PDF attachment, I only get a aprt of
                the PDF file as a result of Msg.attachlist[X].Decoded.SaveToFile
                ('filename');

                Is this a property setting or a bug ???





                --- In tmail2000@yahoogroups.com, "pilsjov" <pilsjov@...> wrote:
                >
                > HI,
                > I have similar problem.
                > i have typed attachments, and while using txt attachment everything
                > goes fine.
                > When i start attaching pdf files i get error in
                mcMsg.LoadFromStream
                > "Out of memory while expanding memory stream."
                > property size of memorzstream returns 0.
                >
                > ićm using clear 10.1.3 version
                >
                >
                > --- In tmail2000@yahoogroups.com, "naszy_fmc" <naszy@> wrote:
                > >
                > > The problem is for ex. here:
                > >
                > > mcMsg.LoadFromFile('xxx.eml');
                > >
                > > The application stops reacting for commands and after some time i
                > see
                > > an error - "Out of memory"...
                > >
                > > Greets,
                > > Naszy
                > >
                > > --- In tmail2000@yahoogroups.com, "naszy_fmc" <naszy@p...> wrote:
                > > > Hello!
                > > >
                > > > I have the same problem. I use TMail2000 1.10.3 with some
                > bugfixes
                > > > applied. When i try to retrieve a message, the application
                stops
                > > > reacting for commands...
                > > > What can i do to remove this problem?
                > > > Before adding the bugfixes all was ok...
                > >
                >
              Your message has been successfully submitted and would be delivered to recipients shortly.