Loading ...
Sorry, an error occurred while loading the content.
 

Re: [TI-99/4A] Got another expansion box

Expand Messages
  • Chris and Veronica Schneider
    CALL RDTEST is for Myarc cards only. Chris From: Eric Reply-To: Date: Sat, 23 Feb 2013 15:19:01 -0000 To:
    Message 1 of 4 , Feb 23, 2013
      CALL RDTEST is for Myarc cards only.


      Chris 
      From: Eric <eneuman600@...>
      Reply-To: <ti99-4a@yahoogroups.com>
      Date: Sat, 23 Feb 2013 15:19:01 -0000
      To: <ti99-4a@yahoogroups.com>
      Subject: [TI-99/4A] Got another expansion box

       

      I got another expansion box with disk and memory card

      When i ran the test with TI extended basic with load file then got weird statement and long statement on one line.

      then tried to ran test TI memory expansion card and using call rdtest and said bad subroutine error. by the way, the light did come on.

      Do you know what wrong with 32k card? I tried switch other 32K card and its works.

      I wonder why call rdtest does not work but call init does work.

    • ti998owner
      Hi Eric, Check out the MEMORY Test Program in the Chicago Times Newsletter from February 28, 1987 . You can look this up on the WHT under UserGroups...
      Message 2 of 4 , Feb 23, 2013
        Hi Eric,
        Check out the MEMORY Test Program in the Chicago Times Newsletter from February 28, 1987 .
        You can look this up on the WHT under UserGroups... Newsletters.... Chicago Group
        This test program should help to locate the bad section on your TI-99/4A Memory card.
        Hope this Info helps you
        Lee Renda ab594yfn@...
         
        -----Original Message-----
        From: Eric <eneuman600@...>
        To: ti99-4a <ti99-4a@yahoogroups.com>
        Sent: Sat, Feb 23, 2013 10:19 am
        Subject: [TI-99/4A] Got another expansion box

         
        I got another expansion box with disk and memory card

        When i ran the test with TI extended basic with load file then got weird statement and long statement on one line.

        then tried to ran test TI memory expansion card and using call rdtest and said bad subroutine error. by the way, the light did come on.

        Do you know what wrong with 32k card? I tried switch other 32K card and its works.

        I wonder why call rdtest does not work but call init does work.

      Your message has been successfully submitted and would be delivered to recipients shortly.