Loading ...
Sorry, an error occurred while loading the content.

Re: Hangs on exit

Expand Messages
  • maverator
    David, I gave that a shot, but it doesn t seem to have helped. If I launch the journal and close it there s no problem. It seems to happen only when I have it
    Message 1 of 5 , Apr 1, 2008
    • 0 Attachment
      David,

      I gave that a shot, but it doesn't seem to have helped.

      If I launch the journal and close it there's no problem. It seems to
      happen only when I have it open for some period of time (i.e. the work
      day) and then want to close it.

      Thanks,
      Brian

      --- In thejournal-users@yahoogroups.com, David Michael <davidrm@...>
      wrote:
      >
      > Brian,
      >
      > Have you tried the repair utility? I'm not sure it'll help, but it
      might.
      >
      > Let me know.
      >
      > -David
      >
      > maverator wrote:
      > > Hi David,
      > > I installed The Journal on a new laptop, and now it often (but not
      > > always) hangs on exit. It looks like the volume is closing, but then
      > > there is just a big empty gray panel (surrounded by the toolbars and
      > > other controls) that becomes non-responsive and I have to end the
      > > process. The data itself is located on the local hard drive. Any
      > > suggestions?
      > > Thanks,
      > > Brian
      >
    • David Michael
      That s curious. Are you running The Journal on your hard drive? Or a USB drive? -David
      Message 2 of 5 , Apr 3, 2008
      • 0 Attachment
        That's curious. Are you running The Journal on your hard drive? Or a USB
        drive?

        -David

        maverator wrote:
        > David,
        >
        > I gave that a shot, but it doesn't seem to have helped.
        >
        > If I launch the journal and close it there's no problem. It seems to
        > happen only when I have it open for some period of time (i.e. the work
        > day) and then want to close it.
        >
        > Thanks,
        > Brian
        >
        > --- In thejournal-users@yahoogroups.com, David Michael <davidrm@...>
        > wrote:
        >> Brian,
        >>
        >> Have you tried the repair utility? I'm not sure it'll help, but it
        > might.
        >> Let me know.
        >>
        >> -David
        >>
        >> maverator wrote:
        >>> Hi David,
        >>> I installed The Journal on a new laptop, and now it often (but not
        >>> always) hangs on exit. It looks like the volume is closing, but then
        >>> there is just a big empty gray panel (surrounded by the toolbars and
        >>> other controls) that becomes non-responsive and I have to end the
        >>> process. The data itself is located on the local hard drive. Any
        >>> suggestions?
        >>> Thanks,
        >>> Brian
        >
        >
        >
        > ------------------------------------
        >
        > Yahoo! Groups Links
        >
        >
        >
        >
      • maverator
        I started out running it from a USB drive but that resulted in a lot of lag time and non-responsiveness, so I re-installed and I see this problem while running
        Message 3 of 5 , Apr 7, 2008
        • 0 Attachment
          I started out running it from a USB drive but that resulted in a lot
          of lag time and non-responsiveness, so I re-installed and I see this
          problem while running from the hard drive.

          --- In thejournal-users@yahoogroups.com, David Michael <davidrm@...>
          wrote:
          >
          > That's curious. Are you running The Journal on your hard drive? Or a
          USB
          > drive?
          >
          > -David
          >
          > maverator wrote:
          > > David,
          > >
          > > I gave that a shot, but it doesn't seem to have helped.
          > >
          > > If I launch the journal and close it there's no problem. It seems to
          > > happen only when I have it open for some period of time (i.e. the work
          > > day) and then want to close it.
          > >
          > > Thanks,
          > > Brian
          > >
          > > --- In thejournal-users@yahoogroups.com, David Michael <davidrm@>
          > > wrote:
          > >> Brian,
          > >>
          > >> Have you tried the repair utility? I'm not sure it'll help, but it
          > > might.
          > >> Let me know.
          > >>
          > >> -David
          > >>
          > >> maverator wrote:
          > >>> Hi David,
          > >>> I installed The Journal on a new laptop, and now it often (but not
          > >>> always) hangs on exit. It looks like the volume is closing, but then
          > >>> there is just a big empty gray panel (surrounded by the toolbars and
          > >>> other controls) that becomes non-responsive and I have to end the
          > >>> process. The data itself is located on the local hard drive. Any
          > >>> suggestions?
          > >>> Thanks,
          > >>> Brian
          > >
          > >
          > >
          > > ------------------------------------
          > >
          > > Yahoo! Groups Links
          > >
          > >
          > >
          > >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.