Loading ...
Sorry, an error occurred while loading the content.

Help - Invalid argument to date encode

Expand Messages
  • Beate Goerig
    Hi, I ve got my journal both on my PC (Windows XP) and on a USB-Drive on which I record daily events at my job. When I tried to open this regular journal this
    Message 1 of 7 , Mar 3, 2008
    • 0 Attachment
      Hi,

      I've got my journal both on my PC (Windows XP) and on a USB-Drive on
      which I record daily events at my job.

      When I tried to open this regular journal this morning, the above
      mentioned error message came up: "Invalid argument to date encode".
      I thought something went wrong when I backuped the Journal last
      friday. Especially because another volume - into which I paste
      cuttings from newspaper I read in pdf-format - opened without any
      problem.

      Non of the repair utilities for the Journal worked on this problem.

      After coming home from work I thought I take a backup from my version
      on my PC and try to install this into a new volume. I didn't backup
      this version for a week, so a weeks worth of notices would be lost,
      but anyway...

      But this version gave me the same error message!!
      this should be the version which worked fine for the whole last week
      on my USB-Stick, so it can't be an error caused by something I pasted
      into it or due to an error that occured during the process of making
      the backup.
      This looks really strange to me - could it be that the Journal can't
      handle the extra day in February?

      Did anybody else had this error message? David could you please,
      please help me with this? It's a shame, but a case like this really
      shows how addicted I am to your great programm!

      Thanks

      Bea
    • David Michael
      Bea, So far as I know, The Journal handled 29 February without incident. I made entries on that day, and I haven t heard from anyone else about it. When does
      Message 2 of 7 , Mar 4, 2008
      • 0 Attachment
        Bea,

        So far as I know, The Journal handled 29 February without incident. I
        made entries on that day, and I haven't heard from anyone else about it.

        When does the error occur? As soon as you start The Journal? When you
        try to bring up a specific entry?

        Thanks for the details.

        -David

        Beate Goerig wrote:
        > Hi,
        >
        > I've got my journal both on my PC (Windows XP) and on a USB-Drive on
        > which I record daily events at my job.
        >
        > When I tried to open this regular journal this morning, the above
        > mentioned error message came up: "Invalid argument to date encode".
        > I thought something went wrong when I backuped the Journal last
        > friday. Especially because another volume - into which I paste
        > cuttings from newspaper I read in pdf-format - opened without any
        > problem.
        >
        > Non of the repair utilities for the Journal worked on this problem.
        >
        > After coming home from work I thought I take a backup from my version
        > on my PC and try to install this into a new volume. I didn't backup
        > this version for a week, so a weeks worth of notices would be lost,
        > but anyway...
        >
        > But this version gave me the same error message!!
        > this should be the version which worked fine for the whole last week
        > on my USB-Stick, so it can't be an error caused by something I pasted
        > into it or due to an error that occured during the process of making
        > the backup.
        > This looks really strange to me - could it be that the Journal can't
        > handle the extra day in February?
        >
        > Did anybody else had this error message? David could you please,
        > please help me with this? It's a shame, but a case like this really
        > shows how addicted I am to your great programm!
        >
        > Thanks
        >
        > Bea
        >
        >
        >
        >
        > Yahoo! Groups Links
        >
        >
        >
        >
        >
      • Beate Goerig
        Hi David, the error occours right when I start up the Journal. At first I thought something went wrong during the backup of my USB-version I made last friday,
        Message 3 of 7 , Mar 4, 2008
        • 0 Attachment
          Hi David,

          the error occours right when I start up the Journal. At first I
          thought something went wrong during the backup of my USB-version I
          made last friday, but the same error occurs on my PC-version which I
          didn't start for a whole week.

          Thanks for your help.

          Bea

          --- In thejournal-users@yahoogroups.com, David Michael <davidrm@...>
          wrote:
          >
          > Bea,
          >
          > So far as I know, The Journal handled 29 February without incident.
          I
          > made entries on that day, and I haven't heard from anyone else
          about it.
          >
          > When does the error occur? As soon as you start The Journal? When
          you
          > try to bring up a specific entry?
          >
          > Thanks for the details.
          >
          > -David
          >
          > Beate Goerig wrote:
          > > Hi,
          > >
          > > I've got my journal both on my PC (Windows XP) and on a USB-Drive
          on
          > > which I record daily events at my job.
          > >
          > > When I tried to open this regular journal this morning, the above
          > > mentioned error message came up: "Invalid argument to date
          encode".
          > > I thought something went wrong when I backuped the Journal last
          > > friday. Especially because another volume - into which I paste
          > > cuttings from newspaper I read in pdf-format - opened without any
          > > problem.
          > >
          > > Non of the repair utilities for the Journal worked on this
          problem.
          > >
          > > After coming home from work I thought I take a backup from my
          version
          > > on my PC and try to install this into a new volume. I didn't
          backup
          > > this version for a week, so a weeks worth of notices would be
          lost,
          > > but anyway...
          > >
          > > But this version gave me the same error message!!
          > > this should be the version which worked fine for the whole last
          week
          > > on my USB-Stick, so it can't be an error caused by something I
          pasted
          > > into it or due to an error that occured during the process of
          making
          > > the backup.
          > > This looks really strange to me - could it be that the Journal
          can't
          > > handle the extra day in February?
          > >
          > > Did anybody else had this error message? David could you please,
          > > please help me with this? It's a shame, but a case like this
          really
          > > shows how addicted I am to your great programm!
          > >
          > > Thanks
          > >
          > > Bea
          > >
          > >
          > >
          > >
          > > Yahoo! Groups Links
          > >
          > >
          > >
          > >
          > >
          >
        • Beate Goerig
          Hi David, maybe I can answer my own question - I worked out a workaround so my data didn t get lost. 1. I opened the corrupt Journal volume and clicked away
          Message 4 of 7 , Mar 5, 2008
          • 0 Attachment
            Hi David,

            maybe I can answer my own question - I worked out a workaround so my
            data didn't get lost.

            1. I opened the corrupt Journal volume and clicked away the error
            message.

            2. I didn't do a backup this time, but an Export Entries - all
            categories and entries.

            3. I created a new volume and imported these exported categories and
            entries.

            4. As I choose "create new categories" I had to delete the double
            categories for daily journal, notebook and templates.

            5. Voila - my journal is back again and (almost) no data is lost.

            Almost - because by transfering my data with this method removed all
            reminders and selfcreated topics. I'm not really sorry for the
            reminders (didn't use them that much) but if you know a workaround
            how to get all my topics back - I still have one corrupt volume on my
            PC - that would be fantastic.

            I actually think that the reminders, or rather one of them, was the
            cause of this error: My brother-in-laws birthday is on the 29th of
            February (no joke!) and I think I put up a reminder for that. Maybe
            the programm got confused because it couldn't set the reminder on
            that special day next year. David, could this be the explanation?

            Regards
            Bea

            --- In thejournal-users@yahoogroups.com, "Beate Goerig" <koshka@...>
            wrote:
            >
            > Hi David,
            >
            > the error occours right when I start up the Journal. At first I
            > thought something went wrong during the backup of my USB-version I
            > made last friday, but the same error occurs on my PC-version which
            I
            > didn't start for a whole week.
            >
            > Thanks for your help.
            >
            > Bea
            >
            > --- In thejournal-users@yahoogroups.com, David Michael <davidrm@>
            > wrote:
            > >
            > > Bea,
            > >
            > > So far as I know, The Journal handled 29 February without
            incident.
            > I
            > > made entries on that day, and I haven't heard from anyone else
            > about it.
            > >
            > > When does the error occur? As soon as you start The Journal? When
            > you
            > > try to bring up a specific entry?
            > >
            > > Thanks for the details.
            > >
            > > -David
            > >
            > > Beate Goerig wrote:
            > > > Hi,
            > > >
            > > > I've got my journal both on my PC (Windows XP) and on a USB-
            Drive
            > on
            > > > which I record daily events at my job.
            > > >
            > > > When I tried to open this regular journal this morning, the
            above
            > > > mentioned error message came up: "Invalid argument to date
            > encode".
            > > > I thought something went wrong when I backuped the Journal last
            > > > friday. Especially because another volume - into which I paste
            > > > cuttings from newspaper I read in pdf-format - opened without
            any
            > > > problem.
            > > >
            > > > Non of the repair utilities for the Journal worked on this
            > problem.
            > > >
            > > > After coming home from work I thought I take a backup from my
            > version
            > > > on my PC and try to install this into a new volume. I didn't
            > backup
            > > > this version for a week, so a weeks worth of notices would be
            > lost,
            > > > but anyway...
            > > >
            > > > But this version gave me the same error message!!
            > > > this should be the version which worked fine for the whole last
            > week
            > > > on my USB-Stick, so it can't be an error caused by something I
            > pasted
            > > > into it or due to an error that occured during the process of
            > making
            > > > the backup.
            > > > This looks really strange to me - could it be that the Journal
            > can't
            > > > handle the extra day in February?
            > > >
            > > > Did anybody else had this error message? David could you
            please,
            > > > please help me with this? It's a shame, but a case like this
            > really
            > > > shows how addicted I am to your great programm!
            > > >
            > > > Thanks
            > > >
            > > > Bea
            > > >
            > > >
            > > >
            > > >
            > > > Yahoo! Groups Links
            > > >
            > > >
            > > >
            > > >
            > > >
            > >
            >
          • David Michael
            Bea, Did you export to a Journal Export Format file (.JNX)? Or to another format? Also, which version of The Journal are you using? You can check by clicking
            Message 5 of 7 , Mar 6, 2008
            • 0 Attachment
              Bea,

              Did you export to a Journal Export Format file (.JNX)? Or to another format?

              Also, which version of The Journal are you using? You can check by
              clicking on the Help menu and choosing "About The Journal..."

              Let me know.

              -David

              Beate Goerig wrote:
              > Hi David,
              >
              > maybe I can answer my own question - I worked out a workaround so my
              > data didn't get lost.
              >
              > 1. I opened the corrupt Journal volume and clicked away the error
              > message.
              >
              > 2. I didn't do a backup this time, but an Export Entries - all
              > categories and entries.
              >
              > 3. I created a new volume and imported these exported categories and
              > entries.
              >
              > 4. As I choose "create new categories" I had to delete the double
              > categories for daily journal, notebook and templates.
              >
              > 5. Voila - my journal is back again and (almost) no data is lost.
              >
              > Almost - because by transfering my data with this method removed all
              > reminders and selfcreated topics. I'm not really sorry for the
              > reminders (didn't use them that much) but if you know a workaround
              > how to get all my topics back - I still have one corrupt volume on my
              > PC - that would be fantastic.
              >
              > I actually think that the reminders, or rather one of them, was the
              > cause of this error: My brother-in-laws birthday is on the 29th of
              > February (no joke!) and I think I put up a reminder for that. Maybe
              > the programm got confused because it couldn't set the reminder on
              > that special day next year. David, could this be the explanation?
              >
              > Regards
              > Bea
              >
              > --- In thejournal-users@yahoogroups.com, "Beate Goerig" <koshka@...>
              > wrote:
              >
              >> Hi David,
              >>
              >> the error occours right when I start up the Journal. At first I
              >> thought something went wrong during the backup of my USB-version I
              >> made last friday, but the same error occurs on my PC-version which
              >>
              > I
              >
              >> didn't start for a whole week.
              >>
              >> Thanks for your help.
              >>
              >> Bea
              >>
              >> --- In thejournal-users@yahoogroups.com, David Michael <davidrm@>
              >> wrote:
              >>
              >>> Bea,
              >>>
              >>> So far as I know, The Journal handled 29 February without
              >>>
              > incident.
              >
              >> I
              >>
              >>> made entries on that day, and I haven't heard from anyone else
              >>>
              >> about it.
              >>
              >>> When does the error occur? As soon as you start The Journal? When
              >>>
              >> you
              >>
              >>> try to bring up a specific entry?
              >>>
              >>> Thanks for the details.
              >>>
              >>> -David
              >>>
              >>> Beate Goerig wrote:
              >>>
              >>>> Hi,
              >>>>
              >>>> I've got my journal both on my PC (Windows XP) and on a USB-
              >>>>
              > Drive
              >
              >> on
              >>
              >>>> which I record daily events at my job.
              >>>>
              >>>> When I tried to open this regular journal this morning, the
              >>>>
              > above
              >
              >>>> mentioned error message came up: "Invalid argument to date
              >>>>
              >> encode".
              >>
              >>>> I thought something went wrong when I backuped the Journal last
              >>>> friday. Especially because another volume - into which I paste
              >>>> cuttings from newspaper I read in pdf-format - opened without
              >>>>
              > any
              >
              >>>> problem.
              >>>>
              >>>> Non of the repair utilities for the Journal worked on this
              >>>>
              >> problem.
              >>
              >>>> After coming home from work I thought I take a backup from my
              >>>>
              >> version
              >>
              >>>> on my PC and try to install this into a new volume. I didn't
              >>>>
              >> backup
              >>
              >>>> this version for a week, so a weeks worth of notices would be
              >>>>
              >> lost,
              >>
              >>>> but anyway...
              >>>>
              >>>> But this version gave me the same error message!!
              >>>> this should be the version which worked fine for the whole last
              >>>>
              >> week
              >>
              >>>> on my USB-Stick, so it can't be an error caused by something I
              >>>>
              >> pasted
              >>
              >>>> into it or due to an error that occured during the process of
              >>>>
              >> making
              >>
              >>>> the backup.
              >>>> This looks really strange to me - could it be that the Journal
              >>>>
              >> can't
              >>
              >>>> handle the extra day in February?
              >>>>
              >>>> Did anybody else had this error message? David could you
              >>>>
              > please,
              >
              >>>> please help me with this? It's a shame, but a case like this
              >>>>
              >> really
              >>
              >>>> shows how addicted I am to your great programm!
              >>>>
              >>>> Thanks
              >>>>
              >>>> Bea
              >>>>
              >>>>
              >>>>
              >>>>
              >>>> Yahoo! Groups Links
              >>>>
              >>>>
              >>>>
              >>>>
              >>>>
              >>>>
              >
              >
              >
              >
              >
              > Yahoo! Groups Links
              >
              >
              >
              >
              >
            • Beate Goerig
              Hi Davi, I did export it to a .JNX and I use the version 4.1.0.219. Does this help? Bea ... another format? ... my ... and ... all ... workaround ... on my ...
              Message 6 of 7 , Mar 8, 2008
              • 0 Attachment
                Hi Davi,

                I did export it to a .JNX and I use the version 4.1.0.219.

                Does this help?

                Bea

                --- In thejournal-users@yahoogroups.com, David Michael <davidrm@...>
                wrote:
                >
                > Bea,
                >
                > Did you export to a Journal Export Format file (.JNX)? Or to
                another format?
                >
                > Also, which version of The Journal are you using? You can check by
                > clicking on the Help menu and choosing "About The Journal..."
                >
                > Let me know.
                >
                > -David
                >
                > Beate Goerig wrote:
                > > Hi David,
                > >
                > > maybe I can answer my own question - I worked out a workaround so
                my
                > > data didn't get lost.
                > >
                > > 1. I opened the corrupt Journal volume and clicked away the error
                > > message.
                > >
                > > 2. I didn't do a backup this time, but an Export Entries - all
                > > categories and entries.
                > >
                > > 3. I created a new volume and imported these exported categories
                and
                > > entries.
                > >
                > > 4. As I choose "create new categories" I had to delete the double
                > > categories for daily journal, notebook and templates.
                > >
                > > 5. Voila - my journal is back again and (almost) no data is lost.
                > >
                > > Almost - because by transfering my data with this method removed
                all
                > > reminders and selfcreated topics. I'm not really sorry for the
                > > reminders (didn't use them that much) but if you know a
                workaround
                > > how to get all my topics back - I still have one corrupt volume
                on my
                > > PC - that would be fantastic.
                > >
                > > I actually think that the reminders, or rather one of them, was
                the
                > > cause of this error: My brother-in-laws birthday is on the 29th
                of
                > > February (no joke!) and I think I put up a reminder for that.
                Maybe
                > > the programm got confused because it couldn't set the reminder on
                > > that special day next year. David, could this be the explanation?
                > >
                > > Regards
                > > Bea
                > >
                > > --- In thejournal-users@yahoogroups.com, "Beate Goerig" <koshka@>
                > > wrote:
                > >
                > >> Hi David,
                > >>
                > >> the error occours right when I start up the Journal. At first I
                > >> thought something went wrong during the backup of my USB-version
                I
                > >> made last friday, but the same error occurs on my PC-version
                which
                > >>
                > > I
                > >
                > >> didn't start for a whole week.
                > >>
                > >> Thanks for your help.
                > >>
                > >> Bea
                > >>
                > >> --- In thejournal-users@yahoogroups.com, David Michael
                <davidrm@>
                > >> wrote:
                > >>
                > >>> Bea,
                > >>>
                > >>> So far as I know, The Journal handled 29 February without
                > >>>
                > > incident.
                > >
                > >> I
                > >>
                > >>> made entries on that day, and I haven't heard from anyone else
                > >>>
                > >> about it.
                > >>
                > >>> When does the error occur? As soon as you start The Journal?
                When
                > >>>
                > >> you
                > >>
                > >>> try to bring up a specific entry?
                > >>>
                > >>> Thanks for the details.
                > >>>
                > >>> -David
                > >>>
                > >>> Beate Goerig wrote:
                > >>>
                > >>>> Hi,
                > >>>>
                > >>>> I've got my journal both on my PC (Windows XP) and on a USB-
                > >>>>
                > > Drive
                > >
                > >> on
                > >>
                > >>>> which I record daily events at my job.
                > >>>>
                > >>>> When I tried to open this regular journal this morning, the
                > >>>>
                > > above
                > >
                > >>>> mentioned error message came up: "Invalid argument to date
                > >>>>
                > >> encode".
                > >>
                > >>>> I thought something went wrong when I backuped the Journal
                last
                > >>>> friday. Especially because another volume - into which I paste
                > >>>> cuttings from newspaper I read in pdf-format - opened without
                > >>>>
                > > any
                > >
                > >>>> problem.
                > >>>>
                > >>>> Non of the repair utilities for the Journal worked on this
                > >>>>
                > >> problem.
                > >>
                > >>>> After coming home from work I thought I take a backup from my
                > >>>>
                > >> version
                > >>
                > >>>> on my PC and try to install this into a new volume. I didn't
                > >>>>
                > >> backup
                > >>
                > >>>> this version for a week, so a weeks worth of notices would be
                > >>>>
                > >> lost,
                > >>
                > >>>> but anyway...
                > >>>>
                > >>>> But this version gave me the same error message!!
                > >>>> this should be the version which worked fine for the whole
                last
                > >>>>
                > >> week
                > >>
                > >>>> on my USB-Stick, so it can't be an error caused by something I
                > >>>>
                > >> pasted
                > >>
                > >>>> into it or due to an error that occured during the process of
                > >>>>
                > >> making
                > >>
                > >>>> the backup.
                > >>>> This looks really strange to me - could it be that the Journal
                > >>>>
                > >> can't
                > >>
                > >>>> handle the extra day in February?
                > >>>>
                > >>>> Did anybody else had this error message? David could you
                > >>>>
                > > please,
                > >
                > >>>> please help me with this? It's a shame, but a case like this
                > >>>>
                > >> really
                > >>
                > >>>> shows how addicted I am to your great programm!
                > >>>>
                > >>>> Thanks
                > >>>>
                > >>>> Bea
                > >>>>
                > >>>>
                > >>>>
                > >>>>
                > >>>> Yahoo! Groups Links
                > >>>>
                > >>>>
                > >>>>
                > >>>>
                > >>>>
                > >>>>
                > >
                > >
                > >
                > >
                > >
                > > Yahoo! Groups Links
                > >
                > >
                > >
                > >
                > >
                >
              • David Michael
                Bea, There is an update available. Click on the Help menu (in The Journal) and choose Check for Update of The Journal . -David
                Message 7 of 7 , Mar 10, 2008
                • 0 Attachment
                  Bea,

                  There is an update available. Click on the "Help" menu (in The Journal)
                  and choose "Check for Update of The Journal".

                  -David

                  Beate Goerig wrote:
                  > Hi Davi,
                  >
                  > I did export it to a .JNX and I use the version 4.1.0.219.
                  >
                  > Does this help?
                  >
                  > Bea
                  >
                  > --- In thejournal-users@yahoogroups.com, David Michael <davidrm@...>
                  > wrote:
                  >
                  >> Bea,
                  >>
                  >> Did you export to a Journal Export Format file (.JNX)? Or to
                  >>
                  > another format?
                  >
                  >> Also, which version of The Journal are you using? You can check by
                  >> clicking on the Help menu and choosing "About The Journal..."
                  >>
                  >> Let me know.
                  >>
                  >> -David
                  >>
                  >> Beate Goerig wrote:
                  >>
                  >>> Hi David,
                  >>>
                  >>> maybe I can answer my own question - I worked out a workaround so
                  >>>
                  > my
                  >
                  >>> data didn't get lost.
                  >>>
                  >>> 1. I opened the corrupt Journal volume and clicked away the error
                  >>> message.
                  >>>
                  >>> 2. I didn't do a backup this time, but an Export Entries - all
                  >>> categories and entries.
                  >>>
                  >>> 3. I created a new volume and imported these exported categories
                  >>>
                  > and
                  >
                  >>> entries.
                  >>>
                  >>> 4. As I choose "create new categories" I had to delete the double
                  >>> categories for daily journal, notebook and templates.
                  >>>
                  >>> 5. Voila - my journal is back again and (almost) no data is lost.
                  >>>
                  >>> Almost - because by transfering my data with this method removed
                  >>>
                  > all
                  >
                  >>> reminders and selfcreated topics. I'm not really sorry for the
                  >>> reminders (didn't use them that much) but if you know a
                  >>>
                  > workaround
                  >
                  >>> how to get all my topics back - I still have one corrupt volume
                  >>>
                  > on my
                  >
                  >>> PC - that would be fantastic.
                  >>>
                  >>> I actually think that the reminders, or rather one of them, was
                  >>>
                  > the
                  >
                  >>> cause of this error: My brother-in-laws birthday is on the 29th
                  >>>
                  > of
                  >
                  >>> February (no joke!) and I think I put up a reminder for that.
                  >>>
                  > Maybe
                  >
                  >>> the programm got confused because it couldn't set the reminder on
                  >>> that special day next year. David, could this be the explanation?
                  >>>
                  >>> Regards
                  >>> Bea
                  >>>
                  >>> --- In thejournal-users@yahoogroups.com, "Beate Goerig" <koshka@>
                  >>> wrote:
                  >>>
                  >>>
                  >>>> Hi David,
                  >>>>
                  >>>> the error occours right when I start up the Journal. At first I
                  >>>> thought something went wrong during the backup of my USB-version
                  >>>>
                  > I
                  >
                  >>>> made last friday, but the same error occurs on my PC-version
                  >>>>
                  > which
                  >
                  >>>>
                  >>>>
                  >>> I
                  >>>
                  >>>
                  >>>> didn't start for a whole week.
                  >>>>
                  >>>> Thanks for your help.
                  >>>>
                  >>>> Bea
                  >>>>
                  >>>> --- In thejournal-users@yahoogroups.com, David Michael
                  >>>>
                  > <davidrm@>
                  >
                  >>>> wrote:
                  >>>>
                  >>>>
                  >>>>> Bea,
                  >>>>>
                  >>>>> So far as I know, The Journal handled 29 February without
                  >>>>>
                  >>>>>
                  >>> incident.
                  >>>
                  >>>
                  >>>> I
                  >>>>
                  >>>>
                  >>>>> made entries on that day, and I haven't heard from anyone else
                  >>>>>
                  >>>>>
                  >>>> about it.
                  >>>>
                  >>>>
                  >>>>> When does the error occur? As soon as you start The Journal?
                  >>>>>
                  > When
                  >
                  >>>>>
                  >>>>>
                  >>>> you
                  >>>>
                  >>>>
                  >>>>> try to bring up a specific entry?
                  >>>>>
                  >>>>> Thanks for the details.
                  >>>>>
                  >>>>> -David
                  >>>>>
                  >>>>> Beate Goerig wrote:
                  >>>>>
                  >>>>>
                  >>>>>> Hi,
                  >>>>>>
                  >>>>>> I've got my journal both on my PC (Windows XP) and on a USB-
                  >>>>>>
                  >>>>>>
                  >>> Drive
                  >>>
                  >>>
                  >>>> on
                  >>>>
                  >>>>
                  >>>>>> which I record daily events at my job.
                  >>>>>>
                  >>>>>> When I tried to open this regular journal this morning, the
                  >>>>>>
                  >>>>>>
                  >>> above
                  >>>
                  >>>
                  >>>>>> mentioned error message came up: "Invalid argument to date
                  >>>>>>
                  >>>>>>
                  >>>> encode".
                  >>>>
                  >>>>
                  >>>>>> I thought something went wrong when I backuped the Journal
                  >>>>>>
                  > last
                  >
                  >>>>>> friday. Especially because another volume - into which I paste
                  >>>>>> cuttings from newspaper I read in pdf-format - opened without
                  >>>>>>
                  >>>>>>
                  >>> any
                  >>>
                  >>>
                  >>>>>> problem.
                  >>>>>>
                  >>>>>> Non of the repair utilities for the Journal worked on this
                  >>>>>>
                  >>>>>>
                  >>>> problem.
                  >>>>
                  >>>>
                  >>>>>> After coming home from work I thought I take a backup from my
                  >>>>>>
                  >>>>>>
                  >>>> version
                  >>>>
                  >>>>
                  >>>>>> on my PC and try to install this into a new volume. I didn't
                  >>>>>>
                  >>>>>>
                  >>>> backup
                  >>>>
                  >>>>
                  >>>>>> this version for a week, so a weeks worth of notices would be
                  >>>>>>
                  >>>>>>
                  >>>> lost,
                  >>>>
                  >>>>
                  >>>>>> but anyway...
                  >>>>>>
                  >>>>>> But this version gave me the same error message!!
                  >>>>>> this should be the version which worked fine for the whole
                  >>>>>>
                  > last
                  >
                  >>>>>>
                  >>>>>>
                  >>>> week
                  >>>>
                  >>>>
                  >>>>>> on my USB-Stick, so it can't be an error caused by something I
                  >>>>>>
                  >>>>>>
                  >>>> pasted
                  >>>>
                  >>>>
                  >>>>>> into it or due to an error that occured during the process of
                  >>>>>>
                  >>>>>>
                  >>>> making
                  >>>>
                  >>>>
                  >>>>>> the backup.
                  >>>>>> This looks really strange to me - could it be that the Journal
                  >>>>>>
                  >>>>>>
                  >>>> can't
                  >>>>
                  >>>>
                  >>>>>> handle the extra day in February?
                  >>>>>>
                  >>>>>> Did anybody else had this error message? David could you
                  >>>>>>
                  >>>>>>
                  >>> please,
                  >>>
                  >>>
                  >>>>>> please help me with this? It's a shame, but a case like this
                  >>>>>>
                  >>>>>>
                  >>>> really
                  >>>>
                  >>>>
                  >>>>>> shows how addicted I am to your great programm!
                  >>>>>>
                  >>>>>> Thanks
                  >>>>>>
                  >>>>>> Bea
                  >>>>>>
                  >>>>>>
                  >>>>>>
                  >>>>>>
                  >>>>>> Yahoo! Groups Links
                  >>>>>>
                  >>>>>>
                  >>>>>>
                  >>>>>>
                  >>>>>>
                  >>>>>>
                  >>>>>>
                  >>>
                  >>>
                  >>>
                  >>> Yahoo! Groups Links
                  >>>
                  >>>
                  >>>
                  >>>
                  >>>
                  >>>
                  >
                  >
                  >
                  >
                  >
                  > Yahoo! Groups Links
                  >
                  >
                  >
                  >
                  >
                Your message has been successfully submitted and would be delivered to recipients shortly.