Loading ...
Sorry, an error occurred while loading the content.

Pasting hyphens

Expand Messages
  • tamaramazzei
    When I copy documents from Word 2003, and then paste them into the Journal, the hyphens/dashes simply disappear unless I go from Word to html and then to the
    Message 1 of 3 , Jul 6, 2005
    • 0 Attachment
      When I copy documents from Word 2003, and then paste them into the
      Journal, the hyphens/dashes simply disappear unless I go from Word to
      html and then to the Journal. These are plain text hyphens of the sort
      used in compound words (not soft-hyphens used for line breaks).

      I love the Journal, but I'm being slowly driven crazy by this. I've
      tried everything I can think of to get this to work, but with no luck.
      Any ideas?

      Best,
      Tamara
    • David Michael
      Tamara, I haven t been able to duplicate this. What version of Windows are you running? Also, what version of The Journal? You can check by clicking on the
      Message 2 of 3 , Jul 8, 2005
      • 0 Attachment
        Tamara,

        I haven't been able to duplicate this.

        What version of Windows are you running? Also, what version of The
        Journal? You can check by clicking on the Help menu and choosing
        "About The Journal..."

        Let me know.

        -David


        David Michael
        davidrm@...
        http://www.davidrm.com

        DavidRM Software's The Journal
        Home Page: http://www.davidrm.com/thejournal/
        Newsletter: http://groups.yahoo.com/group/thejournal-newsletter
        Users: http://groups.yahoo.com/group/thejournal-users

        "Don't let the fear of the time it will take to accomplish something
        stand in the way of your doing it. The time will pass anyway; we might
        just as well put that passing time to the best possible use." -- Earl
        Nightingale


        On Thu, 07 Jul 2005 00:03:36 -0000, tamaramazzei wrote:
        > When I copy documents from Word 2003, and then paste them into the
        > Journal, the hyphens/dashes simply disappear unless I go from Word
        > to html and then to the Journal. These are plain text hyphens of
        > the sort used in compound words (not soft-hyphens used for line
        > breaks). I love the Journal, but I'm being slowly driven crazy by
        > this. I've tried everything I can think of to get this to work, but
        > with no luck. Any ideas?
        >
        > Best, Tamara
      • tamaramazzei
        Hi David, I m using Word 2003 and my version of the Journal is 4.0.0.141. I created it in Word, but I originally saved it as an rtf and I m now wondering if
        Message 3 of 3 , Jul 13, 2005
        • 0 Attachment
          Hi David,

          I'm using Word 2003 and my version of the Journal is 4.0.0.141. I
          created it in Word, but I originally saved it as an rtf and I'm now
          wondering if that has something to do with it. I'm going to play with
          it more -- make sure that there isn't something strange going on with
          automatic formatting, etc. It's a huge document (over 1,000 pages)
          that I've been breaking into individual articles, which I'm then
          pasting into The Journal (as individual articles, not as a single huge
          document).

          Tamara

          --- In thejournal-users@yahoogroups.com, David Michael <davidrm@d...>
          wrote:
          > Tamara,
          >
          > I haven't been able to duplicate this.
          >
          > What version of Windows are you running? Also, what version of The
          > Journal? You can check by clicking on the Help menu and choosing
          > "About The Journal..."
          >
          > Let me know.
          >
          > -David
          >
          >
          > David Michael
          > davidrm@d...
          > http://www.davidrm.com
          >
          > DavidRM Software's The Journal
          > Home Page: http://www.davidrm.com/thejournal/
          > Newsletter: http://groups.yahoo.com/group/thejournal-newsletter
          > Users: http://groups.yahoo.com/group/thejournal-users
          >
          > "Don't let the fear of the time it will take to accomplish something
          > stand in the way of your doing it. The time will pass anyway; we might
          > just as well put that passing time to the best possible use." -- Earl
          > Nightingale
          >
          >
          > On Thu, 07 Jul 2005 00:03:36 -0000, tamaramazzei wrote:
          > > When I copy documents from Word 2003, and then paste them into the
          > > Journal, the hyphens/dashes simply disappear unless I go from Word
          > > to html and then to the Journal. These are plain text hyphens of
          > > the sort used in compound words (not soft-hyphens used for line
          > > breaks). I love the Journal, but I'm being slowly driven crazy by
          > > this. I've tried everything I can think of to get this to work, but
          > > with no luck. Any ideas?
          > >
          > > Best, Tamara
        Your message has been successfully submitted and would be delivered to recipients shortly.