Loading ...
Sorry, an error occurred while loading the content.

Error message

Expand Messages
  • cheryldetrick
    Hi: I m getting the following error message: access violation at address 54494445. Read of address 54494445. The program won t open. Thanks Cheryl
    Message 1 of 12 , Feb 10, 2005
    • 0 Attachment
      Hi:

      I'm getting the following error message: access violation at address
      54494445. Read of address 54494445. The program won't open.

      Thanks

      Cheryl
    • David Michael
      Cheryl, I assume The Journal was working at some point prior to this. Do you know of any recent Windows/system changes that could have happened? I m not sure
      Message 2 of 12 , Feb 10, 2005
      • 0 Attachment
        Cheryl,

        I assume The Journal was working at some point prior to this. Do you
        know of any recent Windows/system changes that could have happened?

        I'm not sure it will help, but do this:

        1. Make sure The Journal isn't running.
        2. In the installed folder for The Journal, find Journal.INI.
        3. Open Journal.INI with Windows Notepad.
        4. Change:

        GOForceRepair=0

        to:

        GOForceRepair=1

        That will force The Journal to repair all databases the next time you
        run it.

        Let me know.

        -David


        David Michael
        davidrm@...
        http://www.davidrm.com

        DavidRM Software's The Journal
        Home Page: http://www.davidrm.com/thejournal/
        Newsletter: http://groups.yahoo.com/group/thejournal-newsletter
        Users: http://groups.yahoo.com/group/thejournal-users

        "Don't let the fear of the time it will take to accomplish something
        stand in the way of your doing it. The time will pass anyway; we
        might just as well put that passing time to the best possible use."
        -- Earl Nightingale


        On Thu, 10 Feb 2005 12:54:44 -0000, cheryldetrick wrote:
        >Hi:
        >
        >I'm getting the following error message: access violation at address
        >
        >54494445. Read of address 54494445. The program won't open.
        >
        >Thanks
        >
        >Cheryl
      • cheryldetrick
        Hi David: Fixed! Thanks! Cheryl ... you ... you ... something ... address
        Message 3 of 12 , Feb 24, 2005
        • 0 Attachment
          Hi David:

          Fixed! Thanks!

          Cheryl

          --- In thejournal-users@yahoogroups.com, David Michael <davidrm@d...>
          wrote:
          > Cheryl,
          >
          > I assume The Journal was working at some point prior to this. Do
          you
          > know of any recent Windows/system changes that could have happened?
          >
          > I'm not sure it will help, but do this:
          >
          > 1. Make sure The Journal isn't running.
          > 2. In the installed folder for The Journal, find Journal.INI.
          > 3. Open Journal.INI with Windows Notepad.
          > 4. Change:
          >
          > GOForceRepair=0
          >
          > to:
          >
          > GOForceRepair=1
          >
          > That will force The Journal to repair all databases the next time
          you
          > run it.
          >
          > Let me know.
          >
          > -David
          >
          >
          > David Michael
          > davidrm@d...
          > http://www.davidrm.com
          >
          > DavidRM Software's The Journal
          > Home Page: http://www.davidrm.com/thejournal/
          > Newsletter: http://groups.yahoo.com/group/thejournal-newsletter
          > Users: http://groups.yahoo.com/group/thejournal-users
          >
          > "Don't let the fear of the time it will take to accomplish
          something
          > stand in the way of your doing it. The time will pass anyway; we
          > might just as well put that passing time to the best possible use."
          > -- Earl Nightingale
          >
          >
          > On Thu, 10 Feb 2005 12:54:44 -0000, cheryldetrick wrote:
          > >Hi:
          > >
          > >I'm getting the following error message: access violation at
          address
          > >
          > >54494445. Read of address 54494445. The program won't open.
          > >
          > >Thanks
          > >
          > >Cheryl
        • Susan Beauchamp
          I was in the process of copy/pasting some information into my journal, and all of a sudden, when I tried to paste the next item, it produced the following
          Message 4 of 12 , May 27, 2006
          • 0 Attachment
            I was in the process of copy/pasting some information into my journal, and
            all of a sudden, when I tried to paste the next item, it produced the
            following error:

            " is not a valid integer value

            and it will no longer let me paste anything into the journal.

            What have I done wrong, and how can I fix this?

            Thanks for your help!

            Susan

            [Non-text portions of this message have been removed]
          • David Michael
            Susan, I have a suspicion of what caused the error. I have a fix coming in the next update that should prevent that problem. After you close and restart The
            Message 5 of 12 , May 27, 2006
            • 0 Attachment
              Susan,

              I have a suspicion of what caused the error. I have a fix coming in the next
              update that should prevent that problem.

              After you close and restart The Journal, are you still unable to paste?

              -David

              On Sat, 27 May 2006 13:15:19 -0400 (Eastern Standard Time), Susan Beauchamp
              wrote:
              > I was in the process of copy/pasting some information into my
              > journal, and all of a sudden, when I tried to paste the next item,
              > it produced the following error: " is not a valid integer value
              >
              > and it will no longer let me paste anything into the journal.
              >
              > What have I done wrong, and how can I fix this?
              >
              > Thanks for your help!
              >
              > Susan
            • Susan Beauchamp
              It did go back to normal after I closed and restarted The Journal, and it hasn t happened again yet, with any other attempts at copy/pasting. ... From: David
              Message 6 of 12 , Jun 5, 2006
              • 0 Attachment
                It did go back to normal after I closed and restarted The Journal, and it
                hasn't happened again yet, with any other attempts at copy/pasting.

                -------Original Message-------

                From: David Michael
                Date: 05/27/06 22:53:49
                To: thejournal-users@yahoogroups.com
                Subject: Re: [thejournal-users] Error message

                Susan,

                I have a suspicion of what caused the error. I have a fix coming in the next

                update that should prevent that problem.

                After you close and restart The Journal, are you still unable to paste?

                -David

                On Sat, 27 May 2006 13:15:19 -0400 (Eastern Standard Time), Susan Beauchamp
                wrote:
                > I was in the process of copy/pasting some information into my
                > journal, and all of a sudden, when I tried to paste the next item,
                > it produced the following error: " is not a valid integer value
                >
                > and it will no longer let me paste anything into the journal.
                >
                > What have I done wrong, and how can I fix this?
                >
                > Thanks for your help!
                >
                > Susan





                SPONSORED LINKS Business writing book Book writing software Writing child
                book
                Writing book Writing and publishing a book Creative writing book



                YAHOO! GROUPS LINKS

                Visit your group "thejournal-users" on the web.

                To unsubscribe from this group, send an email to:
                thejournal-users-unsubscribe@yahoogroups.com

                Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.







                [Non-text portions of this message have been removed]
              • rvannieuwkoop
                Hi David I get sometimes (after copy-pasting from other programs or after hovering over the menu bar) an error message: Access violation at address 0065F0B4 in
                Message 7 of 12 , Apr 17, 2007
                • 0 Attachment
                  Hi David

                  I get sometimes (after copy-pasting from other programs or after
                  hovering over the menu bar) an error message:

                  Access violation at address 0065F0B4 in mofulr 'Journal4.exe'. Read of
                  address 0000000C.

                  Renger
                • David Michael
                  I ll check it out. Thanks for the details. Do you know if you re using the most recent update of The Journal? -David
                  Message 8 of 12 , Apr 18, 2007
                  • 0 Attachment
                    I'll check it out. Thanks for the details.

                    Do you know if you're using the most recent update of The Journal?

                    -David

                    rvannieuwkoop wrote:
                    > Hi David
                    >
                    > I get sometimes (after copy-pasting from other programs or after
                    > hovering over the menu bar) an error message:
                    >
                    > Access violation at address 0065F0B4 in mofulr 'Journal4.exe'. Read of
                    > address 0000000C.
                    >
                    > Renger
                    >
                    >
                    >
                    >
                    > Yahoo! Groups Links
                    >
                    >
                    >
                    >
                    >
                  • David Johns
                    What does this error message mean? http://screencast.com/t/DkZj58Bc How do I fix this?
                    Message 9 of 12 , Apr 4, 2009
                    • 0 Attachment
                      What does this error message mean?
                      http://screencast.com/t/DkZj58Bc
                      How do I fix this?
                    • David Michael
                      Not very descriptive (blank error popup). Do this: 1. Make sure The Journal is *NOT* running. 2. Click on the Windows Start menu, and choose All Programs .
                      Message 10 of 12 , Apr 4, 2009
                      • 0 Attachment
                        Not very descriptive (blank error popup).

                        Do this:

                        1. Make sure The Journal is *NOT* running.

                        2. Click on the Windows "Start" menu, and choose "All Programs".

                        3. Find the "DavidRM Software" program group, and open "The Journal 4".

                        4. Click on "The Journal 4 (repair utility)". When you are prompted to
                        make a backup, click on "No".

                        That will run The Journal and force all of your Journal Volumes to be
                        repaired (and optimized, as well).

                        Let me know.

                        -David

                        David Johns wrote:
                        > What does this error message mean?
                        > http://screencast.com/t/DkZj58Bc
                        > How do I fix this?
                        >
                        >
                        >
                        > ------------------------------------
                        >
                        > Yahoo! Groups Links
                        >
                        >
                        >
                        >
                      • David Johns
                        More about my recent error http://screencast.com/t/6dssiJk9S Going to just try to start over, and the import old journals, I guess...
                        Message 11 of 12 , Apr 4, 2009
                        • 0 Attachment
                          More about my recent error
                          http://screencast.com/t/6dssiJk9S
                          Going to just try to start over, and the import old journals, I guess...
                        • David Michael
                          Did you run the repair utility? -David
                          Message 12 of 12 , Apr 4, 2009
                          • 0 Attachment
                            Did you run the repair utility?

                            -David

                            David Johns wrote:
                            > More about my recent error
                            > http://screencast.com/t/6dssiJk9S
                            > Going to just try to start over, and the import old journals, I guess...
                            >
                            >
                            >
                            >
                            > ------------------------------------
                            >
                            > Yahoo! Groups Links
                            >
                            >
                            >
                            >
                          Your message has been successfully submitted and would be delivered to recipients shortly.