Loading ...
Sorry, an error occurred while loading the content.

Re: Trouble getting TJ6 to work in Linux

Expand Messages
  • Matt
    I have worked out the problems I was having. I posted the solution along with another topic so rather than post here again I ll just add a link to the other
    Message 1 of 2 , Mar 8 6:53 AM
    • 0 Attachment
      I have worked out the problems I was having. I posted the solution along with another topic so rather than post here again I'll just add a link to the other thread.

      In short the issue seemed to stem from having the software installed within a PortableApps program and then moving it outside the platform without doing a clean install.

      http://groups.yahoo.com/group/thejournal-users/message/11208



      --- In thejournal-users@yahoogroups.com, "Matt" <myflight72510@...> wrote:
      >
      > I have TJ6 installed on a USB thumb drive because I use several different computers over the course of any given week. Each time I use a different computer TJ6 doesn't automatically recognize the existing Journal Volumes. I've had to use a couple different methods to get the Journal Volume recognized by TJ6 but eventually I get it working.
      >
      > The machine I use at home most of the time is a dual booted machine running Windows 7/Linux Mint. TJ6 runs fine in windows but when I run the machine in Linux (with WINE) which I prefer to do, I'm having problems getting the program to open the existing Journal Volume at all.
      >
      > Every time I open TJ6 I am presented with the initial screen that gives me the choice of installing the trial version or entering the registration keys again. The only way I could get the program to function was to choose the option that "I have already purchased the software" and enter the Registration Keys again. After doing that I am taken to a brand new Journal Volume.
      >
      > I have tried to use the "restore from backup option" hoping I could get the program to recognize the existing volumes but that hasn't worked. "Open the Journal Volume" only gives me the option of opening the already open new volume.
      >
      > Using "Add a Journal Volume" allows me to get all the way to the level where I can select the volume but when select it I am given the error message "Folder is not a journal volume". It most certainly is the journal volume but for some reason TJ6 can't seem to see it as such.
      >
      > How do I get TJ6 to run and recognize the existing Journal Volumes? Another machine that I use when I'm away from home only has a Linux system on it and no option for Windows. I haven't tried to run TJ6 on it yet but anticipate that if I can't get it to work on the bigger computer it won't run at all on the smaller notebook machine.
      >
      > Is there some bug that causes the TJ6 program to look in the wrong place for the Journal Volumes?
      >
      > The program has been awesome thus far but if I have to go through some complicated steps everyday when I try to access it on a Linux machine it isn't going to work for me. Any help would be appreciated.
      > Thanks,
      > Matt
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.