Loading ...
Sorry, an error occurred while loading the content.

Journal 6 - buggy copy/paste

Expand Messages
  • Jeff Au
    It appears the COPY and PASTE functions of Journal 6 is very buggy. Often I ve to copy a few times before I can do a paste. This can be bad if we are doing
    Message 1 of 9 , Jul 1 2:49 AM
    • 0 Attachment
      It appears the COPY and PASTE functions of Journal 6 is very buggy. Often I've to copy a few times before I can do a paste.

      This can be bad if we are doing CUT/PASTE as you may lose your "cut" text.
    • David Michael
      Can you give me more details? I haven t seen any issues with cut/copy/paste. What is happening? If you can tell me how to replicate the problem you re seeing,
      Message 2 of 9 , Jul 1 8:55 AM
      • 0 Attachment
        Can you give me more details? I haven't seen any issues with cut/copy/paste.

        What is happening?

        If you can tell me how to replicate the problem you're seeing, that
        would help too.

        Thanks.

        -David

        On 7/1/2012 4:49 AM, Jeff Au wrote:
        > It appears the COPY and PASTE functions of Journal 6 is very buggy. Often I've to copy a few times before I can do a paste.
        >
        > This can be bad if we are doing CUT/PASTE as you may lose your "cut" text.
        >
        >
        >
        > ------------------------------------
        >
        > Yahoo! Groups Links
        >
        >
        >
        >
      • Heather Kuhn
        ... Hmm, I ran into a slightly different, but possibly related issue. I recently copy/pasted some stuff from a webpage, and didn t realize that the pictures
        Message 3 of 9 , Jul 1 9:22 AM
        • 0 Attachment
          On Sun, Jul 1, 2012 at 11:55 AM, David Michael <davidrm@...> wrote:

          > **
          >
          >
          > Can you give me more details? I haven't seen any issues with
          > cut/copy/paste.
          >
          > What is happening?
          >
          > If you can tell me how to replicate the problem you're seeing, that
          > would help too.
          >
          Hmm, I ran into a slightly different, but possibly related issue. I
          recently copy/pasted some stuff from a webpage, and didn't realize that the
          pictures from the page were in a table until I tried to reposition them. I
          then tried to cut the pictures out of the table, so I could reposition
          them, and was completely unable to do anything with them. I had to delete
          the table and copy the pictures from the webpage one at a time.


          --
          Heather


          [Non-text portions of this message have been removed]
        • David Michael
          If you click the picture to select it, you can cut/copy it normally, even in a table. If you select the table cell, though, or the table row, you ll end up
          Message 4 of 9 , Jul 1 11:10 AM
          • 0 Attachment
            If you click the picture to select it, you can cut/copy it normally,
            even in a table.

            If you select the table cell, though, or the table row, you'll end up
            cutting/copying the entire cell/row. Neither TJ5 nor TJ6 handles
            copying/pasting sections of table very well. That's a limitation of
            tables, currently.

            Thanks for the details.

            -David

            On 7/1/2012 11:22 AM, Heather Kuhn wrote:
            > On Sun, Jul 1, 2012 at 11:55 AM, David Michael <davidrm@...> wrote:
            >
            >> **
            >>
            >>
            >> Can you give me more details? I haven't seen any issues with
            >> cut/copy/paste.
            >>
            >> What is happening?
            >>
            >> If you can tell me how to replicate the problem you're seeing, that
            >> would help too.
            >>
            > Hmm, I ran into a slightly different, but possibly related issue. I
            > recently copy/pasted some stuff from a webpage, and didn't realize that the
            > pictures from the page were in a table until I tried to reposition them. I
            > then tried to cut the pictures out of the table, so I could reposition
            > them, and was completely unable to do anything with them. I had to delete
            > the table and copy the pictures from the webpage one at a time.
            >
            >
          • Jeff Au
            I don t have this bug in Journal 5. Only noticed it in Journal 6 and it appears intermittent. 1. You select a block of text 2. You copy either via Ctrl-C or
            Message 5 of 9 , Jul 1 3:09 PM
            • 0 Attachment
              I don't have this bug in Journal 5. Only noticed it in Journal 6 and it appears intermittent.

              1. You select a block of text
              2. You copy either via Ctrl-C or from the COPY cmd in the context menu (right-click)
              3. Using Ctrl-V won't paste the text just copied.
              4. If you right-click, the PASTE cmd is not highlighted in the Context menu.

              If you try it again, you may be able to get the PASTE to work. As mentioned, the issue is not appearing consistently.

              But it has occured often enough that I do not trust the Cut/Paste command since if I cannot paste, I run the risk of losing the text I've just cut.


              --- In thejournal-users@yahoogroups.com, David Michael <davidrm@...> wrote:
              >
              > Can you give me more details? I haven't seen any issues with cut/copy/paste.
              >
              > What is happening?
              >
              > If you can tell me how to replicate the problem you're seeing, that
              > would help too.
              >
              > Thanks.
              >
              > -David
              >
              > On 7/1/2012 4:49 AM, Jeff Au wrote:
              > > It appears the COPY and PASTE functions of Journal 6 is very buggy. Often I've to copy a few times before I can do a paste.
              > >
              > > This can be bad if we are doing CUT/PASTE as you may lose your "cut" text.
              > >
              > >
              > >
              > > ------------------------------------
              > >
              > > Yahoo! Groups Links
              > >
              > >
              > >
              > >
              >
            • David Michael
              That is really unusual. I haven t seen any behavior like this, or heard of it before now. Let s see if we can triangulate the issue. What version of Windows
              Message 6 of 9 , Jul 1 7:12 PM
              • 0 Attachment
                That is really unusual. I haven't seen any behavior like this, or heard
                of it before now.

                Let's see if we can triangulate the issue.

                What version of Windows are you using?

                Thank you for the details.

                -David

                On 7/1/2012 5:09 PM, Jeff Au wrote:
                > I don't have this bug in Journal 5. Only noticed it in Journal 6 and it appears intermittent.
                >
                > 1. You select a block of text
                > 2. You copy either via Ctrl-C or from the COPY cmd in the context menu (right-click)
                > 3. Using Ctrl-V won't paste the text just copied.
                > 4. If you right-click, the PASTE cmd is not highlighted in the Context menu.
                >
                > If you try it again, you may be able to get the PASTE to work. As mentioned, the issue is not appearing consistently.
                >
                > But it has occured often enough that I do not trust the Cut/Paste command since if I cannot paste, I run the risk of losing the text I've just cut.
                >
                >
                > --- In thejournal-users@yahoogroups.com, David Michael <davidrm@...> wrote:
                >>
                >> Can you give me more details? I haven't seen any issues with cut/copy/paste.
                >>
                >> What is happening?
                >>
                >> If you can tell me how to replicate the problem you're seeing, that
                >> would help too.
                >>
                >> Thanks.
                >>
                >> -David
                >>
                >> On 7/1/2012 4:49 AM, Jeff Au wrote:
                >>> It appears the COPY and PASTE functions of Journal 6 is very buggy. Often I've to copy a few times before I can do a paste.
                >>>
                >>> This can be bad if we are doing CUT/PASTE as you may lose your "cut" text.
                >>>
                >>>
                >>>
                >>> ------------------------------------
                >>>
                >>> Yahoo! Groups Links
                >>>
                >>>
                >>>
                >>>
                >>
                >
                >
                >
                >
                > ------------------------------------
                >
                > Yahoo! Groups Links
                >
                >
                >
                >
              • Jeff Au
                Windows 7 Professional I also run journal 5 here and it s working well with copy/paste. I ll continue to monintor Journal6 and still if the problem is
                Message 7 of 9 , Jul 1 10:04 PM
                • 0 Attachment
                  Windows 7 Professional

                  I also run journal 5 here and it's working well with copy/paste. I'll continue to monintor Journal6 and still if the problem is persisting.


                  --- In thejournal-users@yahoogroups.com, David Michael <davidrm@...> wrote:
                  >
                  > That is really unusual. I haven't seen any behavior like this, or heard
                  > of it before now.
                  >
                  > Let's see if we can triangulate the issue.
                  >
                  > What version of Windows are you using?
                  >
                  > Thank you for the details.
                  >
                  > -David
                  >
                • Heather Kuhn
                  ... discovered the pictures were in a table. The weird thing is, after I got your reply, I tried it with TJ5 which worked, and then tried it again with TJ6 and
                  Message 8 of 9 , Jul 2 11:12 PM
                  • 0 Attachment
                    On Sun, Jul 1, 2012 at 2:10 PM, David Michael <davidrm@...> wrote:

                    > **
                    >
                    >
                    > If you click the picture to select it, you can cut/copy it normally,
                    > even in a table.
                    >
                    > That's what I was trying to do; it wasn't working which is when I
                    discovered the pictures were in a table. The weird thing is, after I got
                    your reply, I tried it with TJ5 which worked, and then tried it again with
                    TJ6 and it worked this time around. In the interests of full disclosure, I
                    had rebooted my computer at least twice since the copy/paste failure before
                    that experiment which suggests that the issue was some kind of software
                    conflict or memory issue that went away with the first reboot.

                    --
                    Heather


                    [Non-text portions of this message have been removed]
                  • David Michael
                    Thank you for the additional details. I ve put some time into this, trying to see where there could be an issue. So far, I haven t been able to duplicate the
                    Message 9 of 9 , Jul 3 9:22 AM
                    • 0 Attachment
                      Thank you for the additional details.

                      I've put some time into this, trying to see where there could be an
                      issue. So far, I haven't been able to duplicate the problem. I'm keeping
                      the issue active, though.

                      Thanks again.

                      -David

                      On 7/3/2012 1:12 AM, Heather Kuhn wrote:
                      > On Sun, Jul 1, 2012 at 2:10 PM, David Michael <davidrm@...> wrote:
                      >
                      >> **
                      >>
                      >>
                      >> If you click the picture to select it, you can cut/copy it normally,
                      >> even in a table.
                      >>
                      >> That's what I was trying to do; it wasn't working which is when I
                      > discovered the pictures were in a table. The weird thing is, after I got
                      > your reply, I tried it with TJ5 which worked, and then tried it again with
                      > TJ6 and it worked this time around. In the interests of full disclosure, I
                      > had rebooted my computer at least twice since the copy/paste failure before
                      > that experiment which suggests that the issue was some kind of software
                      > conflict or memory issue that went away with the first reboot.
                      >
                    Your message has been successfully submitted and would be delivered to recipients shortly.