Loading ...
Sorry, an error occurred while loading the content.

More error messages......

Expand Messages
  • Chip and Claire
    Hello again..... I have my copy of the journal set up to start when my computer does..... the last few days I have gotten two error messages...... 1. Cannot
    Message 1 of 6 , Jul 1, 2002
    • 0 Attachment
      Hello again.....

      I have my copy of the journal set up to start when my computer does.....
      the last few days I have gotten two error messages......

      1. Cannot create shell notification icon.
      When I click 'ok' I get....

      2. Access violation at address 0071243D in module 'journal.exe'. Read of
      address 00000060.
      When I click 'ok' the journal has a calendar of November 2001..
      . I never open any of the
      journal from here for fear I will lose all my data from November
      2001 forward.....

      I exit from the menu of the journal and restart the journal and all seems to
      work fine.

      I am running XP Home Edition, and have just backed up everything so that is
      current.

      Thanx for any help you can give.

      Take care, Claire

      [Non-text portions of this message have been removed]
    • David Michael
      Clair,From what I can see, the problem occurs when The Journal is trying to create the system tray icon.Though why it would have a problem on Windows
      Message 2 of 6 , Jul 1, 2002
      • 0 Attachment
        Clair,

        From what I can see, the problem occurs when The Journal is trying to
        create the "system tray" icon.

        Though why it would have a problem on Windows startup like that, and yet
        work fine after startup, I'm not sure.

        Do you have The Journal start minimized? Just searching for more details.

        -David

        *********** REPLY SEPARATOR ***********

        On 7/1/2002 at 10:22 AM Chip and Claire wrote:

        >Hello again.....
        >
        >I have my copy of the journal set up to start when my computer does.....
        >the last few days I have gotten two error messages......
        >
        >1. Cannot create shell notification icon.
        > When I click 'ok' I get....
        >
        >2. Access violation at address 0071243D in module 'journal.exe'. Read of
        >address 00000060.
        > When I click 'ok' the journal has a calendar of November
        >2001..
        >. I never open any of the
        > journal from here for fear I will lose all my data from
        >November
        >2001 forward.....
        >
        >I exit from the menu of the journal and restart the journal and all seems
        >to
        >work fine.
        >
        >I am running XP Home Edition, and have just backed up everything so that
        is
        >current.
        >
        >Thanx for any help you can give.
        >
        >Take care, Claire


        David Michael
        davidrm@...
        http://www.davidrm.com

        "If we keep our pride/Though Paradise is lost
        We will pay the price/But we will not count the cost"
        ---Rush
      • Chip and Claire
        David.... I have the minimize to system tray box checked ..... is that what you re speaking of? Also in properties it is set to run in normal
        Message 3 of 6 , Jul 1, 2002
        • 0 Attachment
          David.... I have the 'minimize to system tray' box checked ..... is that
          what you're speaking of? Also in 'properties' it is set to run in normal
          window....maybe this is what you are referring to.....

          Thanx, Claire

          -------Original Message-------

          From: thejournal-users@yahoogroups.com
          Date: Monday, July 01, 2002 10:29:55
          To: thejournal-users@yahoogroups.com
          Subject: Re: [thejournal-users] More error messages......

          Clair,

          From what I can see, the problem occurs when The Journal is trying to
          create the "system tray" icon.

          Though why it would have a problem on Windows startup like that, and yet
          work fine after startup, I'm not sure.

          Do you have The Journal start minimized? Just searching for more details.

          -David

          *********** REPLY SEPARATOR ***********

          On 7/1/2002 at 10:22 AM Chip and Claire wrote:

          >Hello again.....
          >
          >I have my copy of the journal set up to start when my computer does.....
          >the last few days I have gotten two error messages......
          >
          >1. Cannot create shell notification icon.
          > When I click 'ok' I get....
          >
          >2. Access violation at address 0071243D in module 'journal.exe'. Read of
          >address 00000060.
          > When I click 'ok' the journal has a calendar of November
          >2001..
          >. I never open any of the
          > journal from here for fear I will lose all my data from
          >November
          >2001 forward.....
          >
          >I exit from the menu of the journal and restart the journal and all seems
          >to
          >work fine.
          >
          >I am running XP Home Edition, and have just backed up everything so that
          is
          >current.
          >
          >Thanx for any help you can give.
          >
          >Take care, Claire


          David Michael
          davidrm@...
          http://www.davidrm.com

          "If we keep our pride/Though Paradise is lost
          We will pay the price/But we will not count the cost"
          ---Rush


          To unsubscribe from this group, send an email to:
          thejournal-users-unsubscribe@egroups.com



          Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/


          .

          [Non-text portions of this message have been removed]
        • David Michael
          I was referring to the shortcut properties...if it s running in a normal window, then that answers my question.That the problem only started recently is
          Message 4 of 6 , Jul 1, 2002
          • 0 Attachment
            I was referring to the shortcut properties...if it's running in a normal
            window, then that answers my question.

            That the problem only started recently is somewhat odd.

            I've made a note and will see what I can find. With what you've already
            given, I can pinpoint the exact location where the occurs...but determining
            *why* it occurs at all, and when it does only on Windows startup, is the
            tricky part.

            -David

            *********** REPLY SEPARATOR ***********

            On 7/1/2002 at 3:13 PM Chip and Claire wrote:

            >David.... I have the 'minimize to system tray' box checked ..... is
            >that
            >what you're speaking of? Also in 'properties' it is set to run in normal
            >window....maybe this is what you are referring to.....
            >
            >Thanx, Claire
            >
            >-------Original Message-------
            >
            >From: thejournal-users@yahoogroups.com
            >Date: Monday, July 01, 2002 10:29:55
            >To: thejournal-users@yahoogroups.com
            >Subject: Re: [thejournal-users] More error messages......
            >
            >Clair,
            >
            >>From what I can see, the problem occurs when The Journal is trying to
            >create the "system tray" icon.
            >
            >Though why it would have a problem on Windows startup like that, and yet
            >work fine after startup, I'm not sure.
            >
            >Do you have The Journal start minimized? Just searching for more details.
            >
            >-David
            >
            >*********** REPLY SEPARATOR ***********
            >
            >On 7/1/2002 at 10:22 AM Chip and Claire wrote:
            >
            >>Hello again.....
            >>
            >>I have my copy of the journal set up to start when my computer does.....

            >>the last few days I have gotten two error messages......
            >>
            >>1. Cannot create shell notification icon.
            >> When I click 'ok' I get....
            >>
            >>2. Access violation at address 0071243D in module 'journal.exe'. Read of
            >>address 00000060.
            >> When I click 'ok' the journal has a calendar of November
            >>2001..
            >>. I never open any of the
            >> journal from here for fear I will lose all my data from
            >>November
            >>2001 forward.....
            >>
            >>I exit from the menu of the journal and restart the journal and all seems

            >>to
            >>work fine.
            >>
            >>I am running XP Home Edition, and have just backed up everything so that
            >is
            >>current.
            >>
            >>Thanx for any help you can give.
            >>
            >>Take care, Claire
            >
            >
            >David Michael
            >davidrm@...
            >http://www.davidrm.com
            >
            >"If we keep our pride/Though Paradise is lost
            >We will pay the price/But we will not count the cost"
            >---Rush
            >
            >
            >To unsubscribe from this group, send an email to:
            >thejournal-users-unsubscribe@egroups.com
            >
            >
            >
            >Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

            >
            >
            >.
            >
            >[Non-text portions of this message have been removed]
            >
            >
            >To unsubscribe from this group, send an email to:
            >thejournal-users-unsubscribe@egroups.com
            >
            >
            >
            >Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/



            David Michael
            davidrm@...
            http://www.davidrm.com

            "If we keep our pride/Though Paradise is lost
            We will pay the price/But we will not count the cost"
            ---Rush
          • Tom Plunket
            ... Since it s only happening at startup, it s likely due to something new in WinXP. The first thing you could try is disabling Fast User Switching . I
            Message 5 of 6 , Jul 2, 2002
            • 0 Attachment
              Chip and Claire wrote:

              > I have my copy of the journal set up to start when my computer does.....
              > the last few days I have gotten two error messages......

              Since it's only happening at startup, it's likely due to
              something new in WinXP. The first thing you could try is
              disabling "Fast User Switching". I think it's in the Users and
              Passwords control panel. A number of pieces of software that I
              use have specifically fixed problems related to that, and since
              DRM software has yet to find room in the budget for a WinXP
              machine (because just any machine won't do; it has to play all of
              the latest games at high framerate <g>), he hasn't got a platform
              to test this stuff out.

              If that doesn't fix it, then I suggest what I do... Take the
              shortcut out of the startup folder and stick it into your
              Quick-Launch bar. Then "remember" to start The Journal as
              necessary- I start it (minimized) every morning when I come in to
              work and shut it down when I leave for the night.

              Good luck,
              -tom!
            • Chip and Claire
              Thanx, Tom...... it has worked ok the past few days, but if it starts up again, I ll try your suggestions. Take care, Claire ... From:
              Message 6 of 6 , Jul 2, 2002
              • 0 Attachment
                Thanx, Tom...... it has worked ok the past few days, but if it starts up
                again, I'll try your suggestions.

                Take care, Claire

                -------Original Message-------

                From: thejournal-users@yahoogroups.com
                Date: Tuesday, July 02, 2002 12:38:14 PM
                To: thejournal-users@yahoogroups.com
                Subject: Re: [thejournal-users] More error messages......

                Chip and Claire wrote:

                > I have my copy of the journal set up to start when my computer does.....
                > the last few days I have gotten two error messages......

                Since it's only happening at startup, it's likely due to
                something new in WinXP. The first thing you could try is
                disabling "Fast User Switching". I think it's in the Users and
                Passwords control panel. A number of pieces of software that I
                use have specifically fixed problems related to that, and since
                DRM software has yet to find room in the budget for a WinXP
                machine (because just any machine won't do; it has to play all of
                the latest games at high framerate <g>), he hasn't got a platform
                to test this stuff out.

                If that doesn't fix it, then I suggest what I do... Take the
                shortcut out of the startup folder and stick it into your
                Quick-Launch bar. Then "remember" to start The Journal as
                necessary- I start it (minimized) every morning when I come in to
                work and shut it down when I leave for the night.

                Good luck,
                -tom!

                To unsubscribe from this group, send an email to:
                thejournal-users-unsubscribe@egroups.com



                Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/


                .

                [Non-text portions of this message have been removed]
              Your message has been successfully submitted and would be delivered to recipients shortly.