Loading ...
Sorry, an error occurred while loading the content.
Skip to search.
 

Re: [The 6000 Club] Got myself an STE AWD!!!

Expand Messages
  • Ken Lane
    Here it is. Ken ... From: Don To: Sent: Wednesday, January 31, 2007 10:04 PM Subject: Re: [The
    Message 1 of 13 , Feb 1, 2007
      Here it is.
      Ken
      ----- Original Message -----
      From: "Don" <djohnson14@...>
      To: <the6000club@yahoogroups.com>
      Sent: Wednesday, January 31, 2007 10:04 PM
      Subject: Re: [The 6000 Club] Got myself an STE AWD!!!


      >I don't see the attachment BUT I would REALLY appreciate it if you
      > could email it to me directly. djohnson14@... THANKS ALOT!!!
      >
      > --- In the6000club@yahoogroups.com, "Ken Lane" <kenlane5@...> wrote:
      >>
      >> If you go to my last posting I included a attachment that shows
      > where the
      >> org. pump is.
      >> Ken
      >> ----- Original Message -----
      >> From: "Don" <djohnson14@...>
      >> To: <the6000club@yahoogroups.com>
      >> Sent: Tuesday, January 30, 2007 7:35 PM
      >> Subject: Re: [The 6000 Club] Got myself an STE AWD!!!
      >>
      >>
      >> > GOHHHHHHD!!! This post went COMPLETELY ARYE!!!! LOL!!
      >> >
      >> > The car is STOCK EXCEPT for the SEARS compressor. I thought I saw it
      >> > somewhere on the web before (Like from the other owner posting it) I
      >> > don'k know how its getting into Air Bags and where the stock
      >> > compressor is.
      >> >
      >> > The question was simply "has anyone ever seen a picture of another car
      >> > anywhere with a red Compressor bungied into the trunk?"
      >> >
      >> > --- In the6000club@yahoogroups.com, Joshua Stovall
      >> > <captain_stovall@> wrote:
      >> >>
      >> >> it is possible someone could have modified this car with air ride
      >> > bags.but that would have been some intricate work.
      >> >>
      >> >> Don <djohnson14@> wrote: I know
      >> > it isnt stock but I was wonderin if anyone knows this
      >> >> particular car. Cause I think I saw this picture with the SEARS
      >> >> compressor in the trunk before.
      >> >>
      >> >> --- In the6000club@yahoogroups.com, "Ken Lane" <kenlane5@> wrote:
      >> >> >
      >> >> > Here is air sys. for STEAWD
      >> >> > Ken
      >> >> > ----- Original Message -----
      >> >> > From: "WILLIAM PINKSTONE" <cpinkstone@>
      >> >> > To: <the6000club@yahoogroups.com>
      >> >> > Sent: Tuesday, January 30, 2007 1:14 PM
      >> >> > Subject: Re: [The 6000 Club] Got myself an STE AWD!!!
      >> >> >
      >> >> >
      >> >> > > steawd comes stock with a trunk mounted air compressor with
      > a kit
      >> >> to put
      >> >> > > air in tires,etc pabill
      >> >> > >
      >> >> > >
      >> >> > > Ken Lane <kenlane5@> wrote:
      >> >> > > If this is mounted in the trunk I can guarentee you
      >> > its not
      >> >> > > stock.
      >> >> > > Ken
      >> >> > > ----- Original Message -----
      >> >> > > From: "Don" <djohnson14@>
      >> >> > > To: <the6000club@yahoogroups.com>
      >> >> > > Sent: Tuesday, January 30, 2007 12:43 AM
      >> >> > > Subject: [The 6000 Club] Got myself an STE AWD!!!
      >> >> > >
      >> >> > >> Just picked up this AWD from CT last weekend. It needs a
      >> > computer and
      >> >> > >> a couple little things replaced but over all its in pretty good
      >> >> shape.
      >> >> > >> Anyone seen this before? I swear I have seen this compressor
      >> > in the
      >> >> > >> trunk on a car somewhere on the web.
      >> >> > >>
      >> >> > >> Drivers Side
      >> >> > >>
      >> >>
      > <http://img266.imageshack.us/img266/5626/cleanup12707006alargegx8.jpg>
      >> >> > >> Drivers Side 1
      >> >> > >>
      >> > <http://img401.imageshack.us/img401/6417/cleanup12607033largeha0.jpg>
      >> >> > >>
      >> >> > >>
      >> >>
      >> >
      > <%5BURL=http://img404.imageshack.us/my.php?image=ste12507024gh6.jpg%5D%5\
      >> >> > >>
      >> >>
      >> >
      > BIMG%5Dhttp://img404.imageshack.us/img404/9910/ste12507024gh6.th.jpg%5B/\
      >> >> > >> IMG%5D%5B/URL%5D> Trunk Compressor
      >> >> > >> <http://img404.imageshack.us/img404/9910/ste12507024gh6.jpg>
      >> >> > >>
      >> >> > >>
      >> >> > >>
      >> >> > >> [Non-text portions of this message have been removed]
      >> >> > >>
      >> >> > >>
      >> >> > >>
      >> >> > >>
      >> >> > >> Yahoo! Groups Links
      >> >> > >>
      >> >> > >>
      >> >> > >>
      >> >> > >
      >> >> > >
      >> >> > >
      >> >> > >
      >> >> > >
      >> >> > > [Non-text portions of this message have been removed]
      >> >> > >
      >> >> > >
      >> >> > >
      >> >> > >
      >> >> > > Yahoo! Groups Links
      >> >> > >
      >> >> > >
      >> >> > >
      >> >> >
      >> >> >
      >> >> > [Non-text portions of this message have been removed]
      >> >> >
      >> >>
      >> >>
      >> >>
      >> >>
      >> >>
      >> >>
      >> >> ---------------------------------
      >> >> No need to miss a message. Get email on-the-go
      >> >> with Yahoo! Mail for Mobile. Get started.
      >> >>
      >> >> [Non-text portions of this message have been removed]
      >> >>
      >> >
      >> >
      >> >
      >> >
      >> >
      >> > Yahoo! Groups Links
      >> >
      >> >
      >> >
      >>
      >
      >
      >
      >
      >
      > Yahoo! Groups Links
      >
      >
      >

      [Non-text portions of this message have been removed]
    • Fuzzie Dice
      Ken, when you attach a picture in email and post it to the group, it will NOT show up, as yahoo deletes attached pictures before posting them to the group. ...
      Message 2 of 13 , Feb 1, 2007
        Ken, when you attach a picture in email and post it to the group, it will NOT
        show up, as yahoo deletes attached pictures before posting them to the group.
        :( You'll need to provide a link to the picture and host the picture
        somewheres.

        No pictures are showing up here.


        --- Ken Lane <kenlane5@...> wrote:

        > Here it is.
        > Ken


        ~ Fuzzie Dice ~
        ByteBin.Net
        FuzzieDice.com
        A-Body.Net
        Digital Girl Artificial Intelligence Forum:
        http://www.digitalgirl.co.uk/



        ____________________________________________________________________________________
        Expecting? Get great news right away with email Auto-Check.
        Try the Yahoo! Mail Beta.
        http://advision.webevents.yahoo.com/mailbeta/newmail_tools.html
      • Ken Lane
        Thanks for the info. Ken ... From: Fuzzie Dice To: Sent: Thursday, February 01, 2007 12:52 PM
        Message 3 of 13 , Feb 1, 2007
          Thanks for the info.
          Ken
          ----- Original Message -----
          From: "Fuzzie Dice" <fuzziedice6000@...>
          To: <the6000club@yahoogroups.com>
          Sent: Thursday, February 01, 2007 12:52 PM
          Subject: Re: [The 6000 Club] Got myself an STE AWD!!!


          > Ken, when you attach a picture in email and post it to the group, it will
          > NOT
          > show up, as yahoo deletes attached pictures before posting them to the
          > group.
          > :( You'll need to provide a link to the picture and host the picture
          > somewheres.
          >
          > No pictures are showing up here.
          >
          >
          > --- Ken Lane <kenlane5@...> wrote:
          >
          >> Here it is.
          >> Ken
          >
          >
          > ~ Fuzzie Dice ~
          > ByteBin.Net
          > FuzzieDice.com
          > A-Body.Net
          > Digital Girl Artificial Intelligence Forum:
          > http://www.digitalgirl.co.uk/
          >
          >
          >
          > ____________________________________________________________________________________
          > Expecting? Get great news right away with email Auto-Check.
          > Try the Yahoo! Mail Beta.
          > http://advision.webevents.yahoo.com/mailbeta/newmail_tools.html
          >
          >
          >
          > Yahoo! Groups Links
          >
          >
          >
        • Don
          Changed out the computer today and the car runs better but RICH!!! Don t know why but its not the computer cause the old O2 was BLACK as heck, I have a list of
          Message 4 of 13 , Feb 1, 2007
            Changed out the computer today and the car runs better but RICH!!!
            Don't know why but its not the computer cause the old O2 was BLACK as
            heck, I have a list of things to check out but looking for other
            suggestions. New CTS, Air & Fuel filters and O2 sensor.

            Little plastic vac lines are cracked, Vapor canister, PCV Valve, Spark
            Plugs, O2 sensor again.



            --- In the6000club@yahoogroups.com, "Ken Lane" <kenlane5@...> wrote:
            >
            > Thanks for the info.
            > Ken
            > ----- Original Message -----
            > From: "Fuzzie Dice" <fuzziedice6000@...>
            > To: <the6000club@yahoogroups.com>
            > Sent: Thursday, February 01, 2007 12:52 PM
            > Subject: Re: [The 6000 Club] Got myself an STE AWD!!!
            >
            >
            > > Ken, when you attach a picture in email and post it to the group,
            it will
            > > NOT
            > > show up, as yahoo deletes attached pictures before posting them to
            the
            > > group.
            > > :( You'll need to provide a link to the picture and host the picture
            > > somewheres.
            > >
            > > No pictures are showing up here.
            > >
            > >
            > > --- Ken Lane <kenlane5@...> wrote:
            > >
            > >> Here it is.
            > >> Ken
            > >
            > >
            > > ~ Fuzzie Dice ~
            > > ByteBin.Net
            > > FuzzieDice.com
            > > A-Body.Net
            > > Digital Girl Artificial Intelligence Forum:
            > > http://www.digitalgirl.co.uk/
            > >
            > >
            > >
            > >
            ____________________________________________________________________________________
            > > Expecting? Get great news right away with email Auto-Check.
            > > Try the Yahoo! Mail Beta.
            > > http://advision.webevents.yahoo.com/mailbeta/newmail_tools.html
            > >
            > >
            > >
            > > Yahoo! Groups Links
            > >
            > >
            > >
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.