Loading ...
Sorry, an error occurred while loading the content.
 

New Driver on Video Card & Video

Expand Messages
  • Harvey D Norris
    In the beginning after the temporary loss of motherboard from my E machines vista computer, the replacement computer I obtained was a pieces/parts combination
    Message 1 of 1 , Dec 20, 2012
      In the beginning after the temporary loss of motherboard from my E machines vista computer, the replacement computer I obtained was a pieces/parts combination my brother Michael had put together. Years ago people used to build their own computers, but I guess prices went down so far that it is impractical to do that today, but hobbiests still do it,I would guess. Anyways after this thing was reconfigured I could again send videos to you tube, but the version I would see on my computer records would be choppy, but it was okay after I sent it to you tube and viewed the video from the you tube site. Now incredibly enough the situation has become reversed after the proper driver was installed on the video card. It turns out that the video card was a gaming video card, and it is far superior as far as resolution and information content, but it needs to have the proper driver I am told. Karl says he had to search for hours to find the correct driver on the internet.(This computer stuff is over my head) Compare this scoping shot taken from my computer and an identical scoping shot of this low 1/10th sec screen sweep rate taken from the you tube video;
      http://www.flickr.com/photos/harvich/8292106544/
      Pulsed power transmission scoping at low sweep rate jpeg made from superior gaming video card having the proper driver installed,
      http://www.flickr.com/photos/harvich/8267830049/
      taken from the you tube videos. In any case when I view my copy and then the you tube copy, the you tube copy seems to have "missing information" After three tries I am naming the video; Scoping Evidence of Pulsed Power Transmission, but I havent finished putting the explanation of subject wording in yet but for now it is at
      http://youtu.be/wpcrUAwd13c
      on the video settings is a cog wheel that can be changed to 480p for better resolution, but I don't see any difference there. The lowering of freq sweep rates(unnecessary as it doesnt show anything and completely wipes out the showing of the effect reaching of primary zero point) shows "the wagon wheel effect" seen in old westerns where the sampling rate of the video information gives a wrong direction of information, and here the sweep appears to go from right to left instead of vice versa. On my video version,(from my computer) one sweep will show 3 brighter portions moving across the screen, but the next sweep will show the bright portions IN BETWEEN the former ones, which produces the illusion of having 6 pics per screen sweep instead of just three.
      HDN
    Your message has been successfully submitted and would be delivered to recipients shortly.