Loading ...
Sorry, an error occurred while loading the content.

Re: [tekkotsu_dev] Problem missing R-Code Header

Expand Messages
  • Inna M. Hendrich
    Hi I controlled the folders and they were empty. I then cleared the system and rebuild the whole thing new. I gain no errors from the script. But It didn t
    Message 1 of 4 , Mar 1 3:56 PM
    • 0 Attachment
      Hi
      I controlled the folders and they were empty. I then cleared the system
      and rebuild the whole thing new. I gain no errors from the script. But
      It didn't made the folders...

      I tried to build them as su, but still did not gain the folders.

      (last time I left the empty folders from OPEN_R_SDK)
    • Ethan Tira-Thompson
      ... Hmm, the script only tries to unzip the OPEN_R_SDK archive if the /usr/ local/OPEN_R_SDK/OPEN_R directory doesn t already exist, don t know how you could
      Message 2 of 4 , Mar 1 4:35 PM
      • 0 Attachment
        > (last time I left the empty folders from OPEN_R_SDK)
        Hmm, the script only tries to unzip the OPEN_R_SDK archive if the /usr/
        local/OPEN_R_SDK/OPEN_R directory doesn't already exist, don't know
        how you could wind up with that directory but with nothing in it.

        Regardless, all you need to do is unpack the archive. Try this:
        cd /tmp
        wget http://www.tekkotsu.org/code/OPEN_R_SDK-1.1.5-r5.tar.gz
        cd /usr/local
        sudo tar -xzf /tmp/OPEN_R_SDK-1.1.5-r5.tar.gz

        -Ethan
      Your message has been successfully submitted and would be delivered to recipients shortly.