Loading ...
Sorry, an error occurred while loading the content.
 

EasyTrain color segmentation tool - error message received

Expand Messages
  • Eduardo Roxas
    This is the message that I received after running this command: $/usr/local/Tekkotsu/tools/EasyTrain $java Easytrain -isYUV test1.png Exception in thread
    Message 1 of 9 , Dec 7 7:04 PM
      This is the message that I received after running this
      command:

      $/usr/local/Tekkotsu/tools/EasyTrain
      $java Easytrain -isYUV test1.png

      Exception in thread "main"
      java.lang.NoClassDefFoundError:
      com/sun/tools/javac/Main

      I know I miss something. Could please someone help me
      what I miss.

      Thanks,
      Ed


      __________________________________________________
      Do You Yahoo!?
      Tired of spam? Yahoo! Mail has the best spam protection around
      http://mail.yahoo.com
    • Manoj Mathew
      Did you include the java file in your environment variables? Manoj ... From: Eduardo Roxas To: tekkotsu_dev@yahoogroups.com Sent: Wednesday, December 07, 2005
      Message 2 of 9 , Dec 7 7:13 PM
        Did you include the java file in your environment variables?
         
        Manoj
        ----- Original Message -----
        Sent: Wednesday, December 07, 2005 10:04 PM
        Subject: [tekkotsu_dev] EasyTrain color segmentation tool - error message received

        This is the message that I received after running this
        command:

        $/usr/local/Tekkotsu/tools/EasyTrain
        $java Easytrain -isYUV test1.png

        Exception in thread "main"
        java.lang.NoClassDefFoundError:
        com/sun/tools/javac/Main

        I know I miss something.  Could please someone help me
        what I miss.

        Thanks,
        Ed


        __________________________________________________
        Do You Yahoo!?
        Tired of spam?  Yahoo! Mail has the best spam protection around
        http://mail.yahoo.com
      • Ethan Tira-Thompson
        I think you need to type make first -- looks like it s launching java OK, but not finding compiled class files... -ethan
        Message 3 of 9 , Dec 7 8:20 PM
          I think you need to type 'make' first -- looks like it's launching java OK, but not finding compiled class files...
          -ethan

          On Dec 7, 2005, at 10:04 PM, Eduardo Roxas wrote:

          This is the message that I received after running this
          command:

          $/usr/local/Tekkotsu/tools/EasyTrain
          $java Easytrain -isYUV test1.png

          Exception in thread "main"
          java.lang.NoClassDefFoundError:
          com/sun/tools/javac/Main

          I know I miss something.  Could please someone help me
          what I miss.

          Thanks,
          Ed


          __________________________________________________
          Do You Yahoo!?
          Tired of spam?  Yahoo! Mail has the best spam protection around
          http://mail.yahoo.com


          YAHOO! GROUPS LINKS





        • Eduardo Roxas
          Hi Ethan, Thanks for your reply. I type the command make on this directory: $/usr/local/Tekkotsu/tools/EasyTrain and this is the error message that I
          Message 4 of 9 , Dec 7 8:30 PM
            Hi Ethan,

            Thanks for your reply. I type the command 'make' on
            this directory:

            $/usr/local/Tekkotsu/tools/EasyTrain

            and this is the error message that I received:

            Compiling ColorControlPanel.java ColorConverter.java
            EasyTrain.java Helpbox.java ImageData.java
            SegmentedImage.java TrainCanvas.java ...
            Exception in thread "main"
            java.lang.NoClassDefFoundError:
            com/sun/tools/javac/Main

            make:**** [build] Error 1


            Ed

            --- Ethan Tira-Thompson <ejt@...> wrote:

            > I think you need to type 'make' first -- looks like
            > it's launching
            > java OK, but not finding compiled class files...
            > -ethan
            >
            > On Dec 7, 2005, at 10:04 PM, Eduardo Roxas wrote:
            >
            > > This is the message that I received after running
            > this
            > > command:
            > >
            > > $/usr/local/Tekkotsu/tools/EasyTrain
            > > $java Easytrain -isYUV test1.png
            > >
            > > Exception in thread "main"
            > > java.lang.NoClassDefFoundError:
            > > com/sun/tools/javac/Main
            > >
            > > I know I miss something. Could please someone
            > help me
            > > what I miss.
            > >
            > > Thanks,
            > > Ed
            > >
            > >
            > > __________________________________________________
            > > Do You Yahoo!?
            > > Tired of spam? Yahoo! Mail has the best spam
            > protection around
            > > http://mail.yahoo.com
            > >
            > > YAHOO! GROUPS LINKS
            > >
            > > Visit your group "tekkotsu_dev" on the web.
            > >
            > > To unsubscribe from this group, send an email to:
            > > tekkotsu_dev-unsubscribe@yahoogroups.com
            > >
            > > Your use of Yahoo! Groups is subject to the
            > Yahoo! Terms of Service.
            > >
            > >
            >
            >


            __________________________________________________
            Do You Yahoo!?
            Tired of spam? Yahoo! Mail has the best spam protection around
            http://mail.yahoo.com
          • Steven Kryskalla
            Hi, Are you using Cygwin? I was having the same problem, I fixed it by adding the current directory to the classpath by doing: export CLASSPATH=. This is
            Message 5 of 9 , Dec 10 7:29 PM
              Hi,

              Are you using Cygwin? I was having the same problem, I fixed it by
              adding the current directory to the classpath by doing:

              export CLASSPATH=.

              This is probably not the correct way of doing it, but it worked for me.

              Steve

              --- In tekkotsu_dev@yahoogroups.com, Eduardo Roxas <e_roxas30@y...> wrote:
              >
              > This is the message that I received after running this
              > command:
              >
              > $/usr/local/Tekkotsu/tools/EasyTrain
              > $java Easytrain -isYUV test1.png
              >
              > Exception in thread "main"
              > java.lang.NoClassDefFoundError:
              > com/sun/tools/javac/Main
              >
              > I know I miss something. Could please someone help me
              > what I miss.
              >
              > Thanks,
              > Ed
              >
              >
              > __________________________________________________
              > Do You Yahoo!?
              > Tired of spam? Yahoo! Mail has the best spam protection around
              > http://mail.yahoo.com
              >
            Your message has been successfully submitted and would be delivered to recipients shortly.