Loading ...
Sorry, an error occurred while loading the content.

Re: [tamilinix] Unicode View Issue

Expand Messages
  • Jeeva Venkataraman
    Ok, I got Unicode view issue to work Now. On Firefox, Edit - Preferences - Fonts and Colors - Western - I chose Latha font (or any other Unicode font) and
    Message 1 of 17 , Aug 1 8:45 AM
    • 0 Attachment
      Ok,
      I got Unicode view issue to work Now.
      On Firefox, Edit ->Preferences -> Fonts and Colors -> Western -> I chose
      Latha font (or any other Unicode font) and then Unicode now appears without
      space! Eureka!
      This is becoz, when the system was setup, Tamil was not added as an langauge
      option.
      The only language option available for me is English
      So if i tell firefox to use unicode fonts for English itself, then that
      automatically works for Tamil too.

      -Jeeva
      http://jeevagv/blogspot.com

      On 7/16/05, Jeeva <jeevagv@...> wrote:
      >
      > On Browser (firefox), I view unicode font properly but with a space in
      > between each letter. - which is annoying to read.
      > Not sure how to fix this.
      > Any one got a clue?
      > Thanks,
      > Jeeva
      >
      >
      >
      >
      > ==================================================
      > Tamilinix webpage:
      > http://groups.yahoo.com/group/tamilinix
      > Attachments are not permitted in this group.
      > Yahoo! Groups Links
      >
      >
      >
      >
      >
      >
      >


      --
      Regards,
      ஜீவா வெங்கடராமன்
      (Jeeva Venkataraman)
      ---------------------------------------------
      http://jeevagv.blogspot.com


      [Non-text portions of this message have been removed]
    • mauran_mmm
      There is a way.... but .... Anyways, uninstall all of the Tamil fonts, and just keep tscu_paranar.ttf instralled. see this link
      Message 2 of 17 , Aug 10 3:44 AM
      • 0 Attachment
        There is a way....
        but ....

        Anyways,
        uninstall all of the Tamil fonts, and just keep tscu_paranar.ttf
        instralled.

        see this link
        http://ta.wikipedia.org/wiki/%E0%AE%B5%E0%AE%BF%E0
        %AE%95%E0%AF%8D%E0%AE%95%E0%AE%BF%E0%AE%AA%E0%AF%8
        0%E0%AE%9F%E0%AE%BF%E0%AE%AF%E0%AE%BE:Font_help


        --- In tamilinix@yahoogroups.com, "Jeeva" <jeevagv@g...> wrote:
        > On Browser (firefox), I view unicode font properly but with a space
        in
        > between each letter. - which is annoying to read.
        > Not sure how to fix this.
        > Any one got a clue?
        > Thanks,
        > Jeeva
      • Jeeva Venkataraman
        The spacing problem I had was not due to other Tamil fonts. It was because, firefox was still using Western fonts for Tamil, and thats because, only English
        Message 3 of 17 , Aug 10 7:18 AM
        • 0 Attachment
          The spacing problem I had was not due to other Tamil fonts.
          It was because, firefox was still using Western fonts for Tamil, and thats
          because, only English langauge was present in the Languages option.
          So I had to set Western font itself to use one of the tamil unicode font
          (Latha font in my case) and no more space problem!
          Thanks.

          On 8/10/05, mauran_mmm <mauran_mmm@...> wrote:
          >
          > There is a way....
          > but ....
          >
          > Anyways,
          > uninstall all of the Tamil fonts, and just keep tscu_paranar.ttf
          > instralled.
          >
          > see this link
          > http://ta.wikipedia.org/wiki/%E0%AE%B5%E0%AE%BF%E0
          > %AE%95%E0%AF%8D%E0%AE%95%E0%AE%BF%E0%AE%AA%E0%AF%8
          > 0%E0%AE%9F%E0%AE%BF%E0%AE%AF%E0%AE%BE:Font_help
          >
          >
          > --- In tamilinix@yahoogroups.com, "Jeeva" <jeevagv@g...> wrote:
          > > On Browser (firefox), I view unicode font properly but with a space
          > in
          > > between each letter. - which is annoying to read.
          > > Not sure how to fix this.
          > > Any one got a clue?
          > > Thanks,
          > > Jeeva
          >
          >
          >
          >
          >
          > ==================================================
          > Tamilinix webpage:
          > http://groups.yahoo.com/group/tamilinix
          > Attachments are not permitted in this group.
          > Yahoo! Groups Links
          >
          >
          >
          >
          >
          >
          >


          --
          Regards,
          ஜீவா வெங்கடராமன்
          (Jeeva Venkataraman)
          ---------------------------------------------
          http://jeevagv.blogspot.com


          [Non-text portions of this message have been removed]
        • sivachemist
          Dear all, Can anybody give me exact solution to solve reading font problem in firefox. My system is operating under Suse 9.3. Thanks in advance, rgs, siva.
          Message 4 of 17 , Aug 20 1:38 PM
          • 0 Attachment
            Dear all,
            Can anybody give me exact solution to solve reading font
            problem in firefox. My system is operating under Suse 9.3.
            Thanks in advance,
            rgs,
            siva.
          • G Rajesh
            Hi Siva, ... Firefox in Suse does not display unicode tamil. Mike Fabian (incharge of m17n@suse) says some patches are yet to be included in firefox main cvs.
            Message 5 of 17 , Aug 20 8:16 PM
            • 0 Attachment
              Hi Siva,

              sivachemist wrote:

              > Can anybody give me exact solution to solve reading font
              > problem in firefox. My system is operating under Suse 9.3.

              Firefox in Suse does not display unicode tamil. Mike Fabian (incharge of
              m17n@suse) says some patches are yet to be included in firefox main cvs.
              But I understand that firefox of Fedora displays tamil unicode properly.
              In ubuntu, if you install tamil support files and run utf8migrationtool,
              firefox displays tamil unicode properly. To view tamil unicode in suse,
              use konqueror - do not forget to install kde-i18n-ta files.
              Other tamil webpages like kumudam, vikatan & webulagam can be viewed
              with their fonts. For that copy their fonts to
              "/usr/X11R6/lib/X11/fonts/truetype/" folder and run "SuSEconfig --module
              fonts" command as superuser.
              Once kde4 comes (I mean, with qt4 that has scribe) all our problems may
              over - input, etc in kde.
              Rajesh
            Your message has been successfully submitted and would be delivered to recipients shortly.