Loading ...
Sorry, an error occurred while loading the content.
 

Re: Leadscrew Issue

Expand Messages
  • juangelt
    http://www.youtube.com/watch?v=MFF3w5wo6Ig visit this man s channel for detailed tutorial info oh setting up and adjustment of taig mills.
    Message 1 of 5 , Mar 28, 2013
      http://www.youtube.com/watch?v=MFF3w5wo6Ig
      visit this man's channel for detailed tutorial info oh setting up and adjustment of taig mills.

      --- In taigtools@yahoogroups.com, "jtursi22" <jtursi22@...> wrote:
      >
      > I have just purchased a Taig 2019 CNC mill. This weekend I assembled it and put on the servo motors according to some videos/tutorials that I have seen on different websites. The X and Y axis work great. There is minimal play in the lead screws and I am fairly confident that I have installed them correctly. The problem I have is with the Z axis. My Z axis cannot be turned with the servo motor and even with the servo motor off it is really hard to move. The following is what I have done to try and fix the problem;
      >
      > 1.I removed the Z axis assembly (slide, lead screw) from the column. Cleaned off all of the grease, chips, grim. Lubricated the lead screw with silicone, fed the lead screw into the nut. Still the lead screw cannot be move smoothly by hand. It is better than before cleaning.
      >
      > 2.I loosened the 3 screws on the nut that the lead screw feeds into. Still the lead screw cannot be moved smoothly by hand.
      >
      > 3.I removed the lead screw from the nut to check if the bearing were bad. The lead screw rotated good out of the nut. I fed it back in and still the lead screw would not move smoothly by hand.
      >
      > 4.I adjusted the nylon nut(holds motor coupler in place) per the video on taigmachines.com but still the lead screw does not move smoothly by hand.
      >
      > After doing all of the items above, the Z axis is still rough.
      >
      > Questions:
      >
      > 1.Should I grease the lead screw and the nut? What type of grease should I use?
      >
      > 2.Should I lubricate the lead screw with oil? What type of oil should I use?
      >
      > 3.Has anyone had a similar experience?
      >
      > 4.Do I need a new lead screw and nut?
      >
      > 5.Does anyone have any suggestions?
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.