Loading ...
Sorry, an error occurred while loading the content.

Re: Synthcart Distorted Screen Problem

Expand Messages
  • williamgoodden
    I ve since tried the VCS on a modern TV and a PCI TV card - both with the same distorted image. :( I ll be picking up a black 4-switcher VCS tomorrow evening
    Message 1 of 6 , Dec 1, 2008
    View Source
    • 0 Attachment
      I've since tried the VCS on a modern TV and a PCI TV card - both with
      the same distorted image. :(

      I'll be picking up a black 4-switcher VCS tomorrow evening and hope
      that'll give me a nice picture with Synthcart. I'll post back my
      results here.

      --- In synthcart@yahoogroups.com, "williamgoodden"
      <william.goodden@...> wrote:
      >
      > Thank you both for your quick responses.
      >
      > The sound is fine for me, as I would expect, with no tuning
      problems.
      >
      > I will try it on another TV and see if I can track down a second
      VCS
      > for testing. I've got a feeling there might be one of the later
      > lightweight model 2600s in a box at a dark recess of my mum's house.
      >
      > Thanks again. I'll keep on at it...
      >
      > --- In synthcart@yahoogroups.com, Paul Slocum <paul.slocum@> wrote:
      > >
      > > Usually the screen just rolls if it's an NTSC cart, and it's my
      > > understanding that most PAL TVs will sync to an NTSC signal
      anyway.
      > >
      > > I've seen a few Ataris that had some minor problems that only
      > showed up
      > > when running something demanding video-wise like the text display
      > for
      > > the Synthcart. The text is done by mixing two frames of video,
      and
      > if
      > > something's out of whack at all, it can be exaggerated with this
      > video
      > > display method. I would suggest trying it on a different TV, and
      > even
      > > better, a different Atari if possible.
      > >
      > > -paul
      > >
      > > Albert Yarusso wrote:
      > > >
      > > >
      > > > Whoa, that's the first time I've seen the picture. Does the
      > Synthcart
      > > > seem to operate normally outside of that? If so, does the audio
      > sound
      > > > as you'd expect or is it off pitch? Wondering if perhaps you
      got
      > an
      > > > NTSC cart instead of PAL (even though it was labeled PAL)..
      > > >
      > > > ..Al
      > > >
      > > > On Aug 28, 2008, at 12:35 PM, williamgoodden wrote:
      > > >
      > > > > I've been having a problem with Synthcart since I got it
      last
      > month.
      > > > >
      > > > > The screen picture is very distorted, with the text almost
      > > > > unreadable. There are grey articles all over the screen, and
      > the
      > > > > letters pulse around a couple of times every second.
      > > > >
      > > > > I've taken a photograph of the screen here:
      > > > >
      > > > > http://inactivex.bp6.com/synthcart_screen.jpg
      > > > <http://inactivex.bp6.com/synthcart_screen.jpg>
      > > > >
      > > > > I've contacted AtariAge about it, and they can offer no
      > assistance
      > > > > other than to replace the cartridge. I'm reluctant to send
      it
      > back as
      > > > > I live in the United Kingdom, but I will do if all else
      fails.
      > And so
      > > > > I am posting here!
      > > > >
      > > > > It's a PAL copy of Synthcart, running on the old six-switch
      VCS
      > > > > model, also PAL. I have about 20 games cartridges which work
      > fine -
      > > > > this is the only cartridge that exhibits the problem.
      > > > >
      > > > > Synthcart sounds brilliant, but I'd love to have it looking
      as
      > good
      > > > > as it sounds!
      > > > >
      > > > > Thanks for reading.
      > > > >
      > > > >
      > > > > ------------------------------------
      > > > >
      > > > > Yahoo! Groups Links
      > > > >
      > > > >
      > > > >
      > > >
      > > > ____________________________________________
      > > > Albert Yarusso, http://www.AtariAge.com <http://
      www.AtariAge.com>
      > > > Atari News, Forums, Media, Guides, and more!
      > > >
      > > >
      > >
      >
    • williamgoodden
      Yep, the new Atari has a much nicer display with Synthcart! I m really happy now, I can finally get to grips with it! Thanks all. ... with ... house. ...
      Message 2 of 6 , Dec 7, 2008
      View Source
      • 0 Attachment
        Yep, the new Atari has a much nicer display with Synthcart!

        I'm really happy now, I can finally get to grips with it!

        Thanks all.

        --- In synthcart@yahoogroups.com, "williamgoodden"
        <william.goodden@...> wrote:
        >
        > I've since tried the VCS on a modern TV and a PCI TV card - both
        with
        > the same distorted image. :(
        >
        > I'll be picking up a black 4-switcher VCS tomorrow evening and hope
        > that'll give me a nice picture with Synthcart. I'll post back my
        > results here.
        >
        > --- In synthcart@yahoogroups.com, "williamgoodden"
        > <william.goodden@> wrote:
        > >
        > > Thank you both for your quick responses.
        > >
        > > The sound is fine for me, as I would expect, with no tuning
        > problems.
        > >
        > > I will try it on another TV and see if I can track down a second
        > VCS
        > > for testing. I've got a feeling there might be one of the later
        > > lightweight model 2600s in a box at a dark recess of my mum's
        house.
        > >
        > > Thanks again. I'll keep on at it...
        > >
        > > --- In synthcart@yahoogroups.com, Paul Slocum <paul.slocum@>
        wrote:
        > > >
        > > > Usually the screen just rolls if it's an NTSC cart, and it's my
        > > > understanding that most PAL TVs will sync to an NTSC signal
        > anyway.
        > > >
        > > > I've seen a few Ataris that had some minor problems that only
        > > showed up
        > > > when running something demanding video-wise like the text
        display
        > > for
        > > > the Synthcart. The text is done by mixing two frames of video,
        > and
        > > if
        > > > something's out of whack at all, it can be exaggerated with
        this
        > > video
        > > > display method. I would suggest trying it on a different TV,
        and
        > > even
        > > > better, a different Atari if possible.
        > > >
        > > > -paul
        > > >
        > > > Albert Yarusso wrote:
        > > > >
        > > > >
        > > > > Whoa, that's the first time I've seen the picture. Does the
        > > Synthcart
        > > > > seem to operate normally outside of that? If so, does the
        audio
        > > sound
        > > > > as you'd expect or is it off pitch? Wondering if perhaps you
        > got
        > > an
        > > > > NTSC cart instead of PAL (even though it was labeled PAL)..
        > > > >
        > > > > ..Al
        > > > >
        > > > > On Aug 28, 2008, at 12:35 PM, williamgoodden wrote:
        > > > >
        > > > > > I've been having a problem with Synthcart since I got it
        > last
        > > month.
        > > > > >
        > > > > > The screen picture is very distorted, with the text almost
        > > > > > unreadable. There are grey articles all over the screen,
        and
        > > the
        > > > > > letters pulse around a couple of times every second.
        > > > > >
        > > > > > I've taken a photograph of the screen here:
        > > > > >
        > > > > > http://inactivex.bp6.com/synthcart_screen.jpg
        > > > > <http://inactivex.bp6.com/synthcart_screen.jpg>
        > > > > >
        > > > > > I've contacted AtariAge about it, and they can offer no
        > > assistance
        > > > > > other than to replace the cartridge. I'm reluctant to send
        > it
        > > back as
        > > > > > I live in the United Kingdom, but I will do if all else
        > fails.
        > > And so
        > > > > > I am posting here!
        > > > > >
        > > > > > It's a PAL copy of Synthcart, running on the old six-
        switch
        > VCS
        > > > > > model, also PAL. I have about 20 games cartridges which
        work
        > > fine -
        > > > > > this is the only cartridge that exhibits the problem.
        > > > > >
        > > > > > Synthcart sounds brilliant, but I'd love to have it
        looking
        > as
        > > good
        > > > > > as it sounds!
        > > > > >
        > > > > > Thanks for reading.
        > > > > >
        > > > > >
        > > > > > ------------------------------------
        > > > > >
        > > > > > Yahoo! Groups Links
        > > > > >
        > > > > >
        > > > > >
        > > > >
        > > > > ____________________________________________
        > > > > Albert Yarusso, http://www.AtariAge.com <http://
        > www.AtariAge.com>
        > > > > Atari News, Forums, Media, Guides, and more!
        > > > >
        > > > >
        > > >
        > >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.