Loading ...
Sorry, an error occurred while loading the content.
 

Re: Oates for Tanger : abroad - Awaiting repair

Expand Messages
  • acowderoy
    Hi James Yes which gets back to what I originaly thought was the problem - lack of titles. I m currently using RSS 0.91 only because that s what blosxom
    Message 1 of 9 , Aug 4, 2002
      Hi James

      Yes which gets back to what I originaly thought was the problem - lack
      of titles.
      I'm currently using RSS 0.91 only because that's what blosxom outputs.
      I think i'll take your advice and just hack blosxom to output 0.92
      which will allow me to specify a few other elements that are missing
      in .91 while i'm at it.

      be back later.
      Many thanks for the help.
      Alan
    • acowderoy
      Hi again James As suggested I ve modified my copy of Blosxom to specify rss 0.92. Applies to both feeds 10209 and 14555 Is that ok now? Thanks again Alan ...
      Message 2 of 9 , Aug 4, 2002
        Hi again James

        As suggested I've modified my copy of Blosxom to specify rss 0.92.
        Applies to both feeds 10209 and 14555

        Is that ok now?

        Thanks again
        Alan

        --- In syndic8@y..., "James Linden" <jlinden@l...> wrote:
        > Alan,
        > In RSS 0.91, item titles are required, so your picture blog's
        RSS will
        > be marked as AwaitingRepair since it has no titles for items. A
        couple of
        > alternatives for the situation though: 1) use RSS 0.92, where all item
        > elements are optional, or 2) just put in titles for your pictures on
        your
        > 0.91 feed.
        >
        > I can clear your picture blog feed for reload - which will
        refresh all
        > the channel data, but because of the item title deal, it will end up
        in the
        > same place as it is now - AwaitingRepair.
        >
        > If you decide to go with the RSS 0.92 option, you can get more
        > information from http://backend.userland.com/rss092 :)
        >
        > James
        >
        > ----- Original Message -----
        > From: "acowderoy" <alan@c...>
        > To: <syndic8@y...>
        > Sent: Sunday, August 04, 2002 4:11 PM
        > Subject: [syndic8] Re: Oates for Tanger : abroad - Awaiting repair
        >
        >
        > > --- In syndic8@y..., "James Linden" <jlinden@l...> wrote:
        > > > I have cleared feed 10209 for a reload - this will pick up the
        > > corrected
        > > > channel data, etc. You may want to HTML encode your item
        > > descriptions - a
        > > > couple of your descriptions use unencoded accented characters at the
        > > moment.
        > > >
        > > > James
        > >
        > > Hi James
        > >
        > > Thanks for your help.
        > > It seems that **both** my feeds were wrong although only feed 14555
        > > was marked as awaiting repair. feed 10209 was marked as syndicated and
        > > i was unaware there was a problem with it.
        > >
        > > Anyway I've upgraded Blosxom which in principle fixes the problem with
        > > both feeds. From what you say feed 14555 also needs clearing for a
        reload.
        > >
        > > I take your point about unencoded characters. As far as I can see
        > > though they only appear in the html - if i do a display source on the
        > > rss blosxom appears to encode them all correctly. (unless mozilla is
        > > munging them for me?)
        > >
        > > I will take your advice though and post encoded to the html in future.
        > >
        > > Do you know anything about the other problem I mentioned about the
        > > metadata not being picked up?
        > >
        > > Once again thanks for your help, much appreciated.
        > > Regards
        > > Alan Cowderoy
        > > Strasbourg, France
        > >
        > >
        > > >
        > > > ----- Original Message -----
        > > > From: "acowderoy" <alan@c...>
        > > > To: <syndic8@y...>
        > > > Sent: Sunday, August 04, 2002 3:32 PM
        > > > Subject: [syndic8] Re: Oates for Tanger : abroad - Awaiting repair
        > > >
        > > >
        > > > > I believe that the first problem I reported is now fixed. I was
        > > > > running a version of Blosxom that did not write all the
        mandatory tags
        > > > > to the rss channel header. I will check back to see if the feeds
        > > > > status moves to "syndicated" or please tell me if I need to do
        > > > > anything else at my end.
        > > > >
        > > > > Thanks
        > > > > Alan
        > > > >
        > > > >
        > > > >
        > > > > --- In syndic8@y..., "acowderoy" <alan@c...> wrote:
        > > > > > Hi,
        > > > > > I have a site (Oates for Tanger : abroad, feed=14555) marked as
        > > > > > "awaiting repair". The help informs me that "A Syndic8 user
        with the
        > > > > > Fixer role should be working with the site to help them
        repair their
        > > > > > feed." :-)
        > > > > >
        > > > > > I was rather suprised that you had picked up on this feed. I
        didn't
        > > > > > submit it manualy as I rather expected the rss to be broken,
        which
        > > > > > appears to be confirmed by your error message. I'm very
        happy to see
        > > > > > it syndicated but in this case I'd like to fix the RSS.
        > > > > >
        > > > > > I'm using blosxom to run a photolog and don't want to title the
        > > posts.
        > > > > > This works fine from the weblog perspective but leaves me
        with RSS
        > > > > > with empty title tags. Is that the problem, or is there
        > > something else
        > > > > > wrong that i've not seen?
        > > > > >
        > > > > > On an unrelated problem : The photoblog is a sub site of my
        > > Oates for
        > > > > > Tanger site (feed=10209) This one has valid RSS but syndic8
        does not
        > > > > > recognise my metadata. I thought I'd jumped through the hoops on
        > > this
        > > > > > one so most gratefull for any suggestion as to what the problem
        > > there
        > > > > > is.
        > > > > >
        > > > > > Many thanks for your help
        > > > > >
        > > > > > Regards
        > > > > > Alan Cowderoy
        > > > > > Strasbourg, France
        > > > > > Oates for Tanger http://www.cowderoy.com/cgi-bin/alan/blosxom
        > > > > > Photolog http://www.cowderoy.com/cgi-bin/alan/blosxom/abroad
        > > > >
        > > > >
        > > > >
        > > > > To unsubscribe from this group, send an email to:
        > > > > syndic8-unsubscribe@y...
        > > > >
        > > > >
        > > > >
        > > > > Your use of Yahoo! Groups is subject to
        > > http://docs.yahoo.com/info/terms/
        > > > >
        > >
        > >
        > > To unsubscribe from this group, send an email to:
        > > syndic8-unsubscribe@y...
        > >
        > >
        > >
        > > Your use of Yahoo! Groups is subject to
        http://docs.yahoo.com/info/terms/
        > >
        > >
      • James Linden
        Alan, I reloaded both feeds - they will come up for review in the next day or two. James ... From: acowderoy To:
        Message 3 of 9 , Aug 4, 2002
          Alan,

          I reloaded both feeds - they will come up for review in the next day or
          two.

          James

          ----- Original Message -----
          From: "acowderoy" <alan@...>
          To: <syndic8@yahoogroups.com>
          Sent: Sunday, August 04, 2002 4:50 PM
          Subject: [syndic8] Re: Oates for Tanger : abroad - Awaiting repair


          > Hi again James
          >
          > As suggested I've modified my copy of Blosxom to specify rss 0.92.
          > Applies to both feeds 10209 and 14555
          >
          > Is that ok now?
          >
          > Thanks again
          > Alan
          >
          > --- In syndic8@y..., "James Linden" <jlinden@l...> wrote:
          > > Alan,
          > > In RSS 0.91, item titles are required, so your picture blog's
          > RSS will
          > > be marked as AwaitingRepair since it has no titles for items. A
          > couple of
          > > alternatives for the situation though: 1) use RSS 0.92, where all item
          > > elements are optional, or 2) just put in titles for your pictures on
          > your
          > > 0.91 feed.
          > >
          > > I can clear your picture blog feed for reload - which will
          > refresh all
          > > the channel data, but because of the item title deal, it will end up
          > in the
          > > same place as it is now - AwaitingRepair.
          > >
          > > If you decide to go with the RSS 0.92 option, you can get more
          > > information from http://backend.userland.com/rss092 :)
          > >
          > > James
          > >
          > > ----- Original Message -----
          > > From: "acowderoy" <alan@c...>
          > > To: <syndic8@y...>
          > > Sent: Sunday, August 04, 2002 4:11 PM
          > > Subject: [syndic8] Re: Oates for Tanger : abroad - Awaiting repair
          > >
          > >
          > > > --- In syndic8@y..., "James Linden" <jlinden@l...> wrote:
          > > > > I have cleared feed 10209 for a reload - this will pick up the
          > > > corrected
          > > > > channel data, etc. You may want to HTML encode your item
          > > > descriptions - a
          > > > > couple of your descriptions use unencoded accented characters at the
          > > > moment.
          > > > >
          > > > > James
          > > >
          > > > Hi James
          > > >
          > > > Thanks for your help.
          > > > It seems that **both** my feeds were wrong although only feed 14555
          > > > was marked as awaiting repair. feed 10209 was marked as syndicated and
          > > > i was unaware there was a problem with it.
          > > >
          > > > Anyway I've upgraded Blosxom which in principle fixes the problem with
          > > > both feeds. From what you say feed 14555 also needs clearing for a
          > reload.
          > > >
          > > > I take your point about unencoded characters. As far as I can see
          > > > though they only appear in the html - if i do a display source on the
          > > > rss blosxom appears to encode them all correctly. (unless mozilla is
          > > > munging them for me?)
          > > >
          > > > I will take your advice though and post encoded to the html in future.
          > > >
          > > > Do you know anything about the other problem I mentioned about the
          > > > metadata not being picked up?
          > > >
          > > > Once again thanks for your help, much appreciated.
          > > > Regards
          > > > Alan Cowderoy
          > > > Strasbourg, France
          > > >
          > > >
          > > > >
          > > > > ----- Original Message -----
          > > > > From: "acowderoy" <alan@c...>
          > > > > To: <syndic8@y...>
          > > > > Sent: Sunday, August 04, 2002 3:32 PM
          > > > > Subject: [syndic8] Re: Oates for Tanger : abroad - Awaiting repair
          > > > >
          > > > >
          > > > > > I believe that the first problem I reported is now fixed. I was
          > > > > > running a version of Blosxom that did not write all the
          > mandatory tags
          > > > > > to the rss channel header. I will check back to see if the feeds
          > > > > > status moves to "syndicated" or please tell me if I need to do
          > > > > > anything else at my end.
          > > > > >
          > > > > > Thanks
          > > > > > Alan
          > > > > >
          > > > > >
          > > > > >
          > > > > > --- In syndic8@y..., "acowderoy" <alan@c...> wrote:
          > > > > > > Hi,
          > > > > > > I have a site (Oates for Tanger : abroad, feed=14555) marked as
          > > > > > > "awaiting repair". The help informs me that "A Syndic8 user
          > with the
          > > > > > > Fixer role should be working with the site to help them
          > repair their
          > > > > > > feed." :-)
          > > > > > >
          > > > > > > I was rather suprised that you had picked up on this feed. I
          > didn't
          > > > > > > submit it manualy as I rather expected the rss to be broken,
          > which
          > > > > > > appears to be confirmed by your error message. I'm very
          > happy to see
          > > > > > > it syndicated but in this case I'd like to fix the RSS.
          > > > > > >
          > > > > > > I'm using blosxom to run a photolog and don't want to title the
          > > > posts.
          > > > > > > This works fine from the weblog perspective but leaves me
          > with RSS
          > > > > > > with empty title tags. Is that the problem, or is there
          > > > something else
          > > > > > > wrong that i've not seen?
          > > > > > >
          > > > > > > On an unrelated problem : The photoblog is a sub site of my
          > > > Oates for
          > > > > > > Tanger site (feed=10209) This one has valid RSS but syndic8
          > does not
          > > > > > > recognise my metadata. I thought I'd jumped through the hoops on
          > > > this
          > > > > > > one so most gratefull for any suggestion as to what the problem
          > > > there
          > > > > > > is.
          > > > > > >
          > > > > > > Many thanks for your help
          > > > > > >
          > > > > > > Regards
          > > > > > > Alan Cowderoy
          > > > > > > Strasbourg, France
          > > > > > > Oates for Tanger http://www.cowderoy.com/cgi-bin/alan/blosxom
          > > > > > > Photolog http://www.cowderoy.com/cgi-bin/alan/blosxom/abroad
          > > > > >
          > > > > >
          > > > > >
          > > > > > To unsubscribe from this group, send an email to:
          > > > > > syndic8-unsubscribe@y...
          > > > > >
          > > > > >
          > > > > >
          > > > > > Your use of Yahoo! Groups is subject to
          > > > http://docs.yahoo.com/info/terms/
          > > > > >
          > > >
          > > >
          > > > To unsubscribe from this group, send an email to:
          > > > syndic8-unsubscribe@y...
          > > >
          > > >
          > > >
          > > > Your use of Yahoo! Groups is subject to
          > http://docs.yahoo.com/info/terms/
          > > >
          > > >
          >
          >
          > To unsubscribe from this group, send an email to:
          > syndic8-unsubscribe@yahoogroups.com
          >
          >
          >
          > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
          >
        • acowderoy
          Great thanks Alan ... day or
          Message 4 of 9 , Aug 4, 2002
            Great thanks
            Alan

            --- In syndic8@y..., "James Linden" <jlinden@l...> wrote:
            > Alan,
            >
            > I reloaded both feeds - they will come up for review in the next
            day or
            > two.
            >
            > James
          Your message has been successfully submitted and would be delivered to recipients shortly.