Loading ...
Sorry, an error occurred while loading the content.

Messages List

656

Re: Trius SX694 and cooler issues with ASCOM

That is possible, but I've seen SGP work before, so I doubt it. There doesn't appear to be any sxASCOM text in the exceptions -- I almost suspect that it did
bretm151
Dec 30, 2015
#656
 
655

Re: Trius SX694 and cooler issues with ASCOM

Hi Bret, Is SGP requesting a specific ‘Warm up’ command? There isn’t such a specific command in the SX camera command set – only the option to set a
Terry Platt
Dec 30, 2015
#655
 
654

Re: Trius SX694 and cooler issues with ASCOM

Cara: I looked at the output you provided, and I don't think there is enough there for me to figure out what is going on. There is a debug version of the
Bret McKee
Dec 29, 2015
#654
 
652

Re: New sxASCOM Debug Version

Ok, and merry x-mas! CordialementMagnus Kvant8 bd Guadeloupe66420 Le BarcarèsTél 06 22 81 2001 ... From: "Bret McKee bretm@... [sx-ascom]"
magnus.kvant
Dec 19, 2015
#652
 
651

Re: New sxASCOM Debug Version

Because of your experience, I built this with an older compiler, so I think it will load with older versions of ASCOM. Given the trouble you had, I think I'd
Bret McKee
Dec 19, 2015
#651
 
650

Re: New sxASCOM Debug Version

Hi Bret,As you remember, on Ascom 6.2, the previous version worked really fine for me. ASCOM 6.1 wouldn't load it. Should I nevertheless install your new one?
magnus.kvant
Dec 19, 2015
#650
 
649

New sxASCOM Debug Version

I found the time to basically rewrite the installer for the sxASCOM driver. This also required re-arranging quite a bit of the install and configuration code.
bretm151
Dec 19, 2015
#649
 
648

Re: Production version 5.5.1.15282 now available

Hi again, no success so far. I uninstalled the driver, cleaned REGEDIT from all ASCOM.SX instances, restarted the PC. Installed the driver again, with options
magnuskvant
Dec 12, 2015
#648
This message has attachments
  • JPG
    112 KB
647

Re: Note: Installer for version 5.5.1.15282 does not offer UltraStar

Good morning, could you let me know where is this checkbox?
magnuskvant
Dec 12, 2015
#647
 
646

Re: Production version 5.5.1.15282 now available

Sorry to hear you are having problems - let's take them one at a time. ... That is correct. It appears that this is an MS defender false positve. ... I don't
bretm151
Dec 11, 2015
#646
 
645

Note: Installer for version 5.5.1.15282 does not offer UltraStar --

In order to make Ultrastar cameras work, you need to lie to the installer and tell it you have a Lodestar instead of an UltraStar. Once the install is
bretm151
Dec 11, 2015
#645
 
644

Re: Production version 5.5.1.15282 now available

Hi, loads of problems. As you know, MS defender must be inactive to download and install the driver. Then, to me very unclear which version to install. Tried a
magnuskvant
Dec 11, 2015
#644
This message has attachments
  • JPG
    59 KB
643

Please answer my poll question in the starlightxpress group.

I just posted a poll in the starlightxpress group about configurations that people are using. I'm trying to gather some data for the ASCOM 6 version of the
bretm151
Oct 31, 2015
#643
 
642

Re: Trius SX694 Cooler On / Off error message in ImagesPlus

just to close this (I hope & so far so good) Bret has sent me a new "debug" driver version. Since then the message has cleared. It may have been something
martin.r.baker@btinternet.com
Oct 26, 2015
#642
 
641

Re: Production version 5.5.1.15282 now available

I would suggest that Windows' SE is probably not as efficient and effective as proprietary a/v software such as Avast and others. The reviews that I read some
ldjhandm
Oct 26, 2015
#641
 
View First Topic Go to View Last Topic
Loading 1 - 15 of total 656 messages