Loading ...
Sorry, an error occurred while loading the content.

Messages List

555

Re: SXV-H9 and guide head working in two programmes similtainously A I don't have email every day, so seeing this note confused me. I looked back and found your previous note. Good job! I have an SXVF-H9 but use an MX516 for a

Chuck Shaw
4:40 PM
#555
 

Messages List

553

SXV-H9 and guide head working in two programmes similtainously APT a Hi, I wanted to post this to let the right people know that the feature that stands untested at the moment does actually work, I am currently running my SXV-H9

swoliver1
Mar 4
#553
 

Messages List

552

Re: MX 716 Thanks Terry, Looks like I'll be looking for a new guider. I think the MX 7 lasted about 13 years and it was still going. The Lodestar x2 looks nice. How

jpstanley2007
Feb 23
#552
 

Messages List

551

Re: MX 716 Unfortunately, it’s not that easy. You have to remove, or disable, any peripherals that use a HID connection. On modern machines, that can be the mouse,

Terry Platt
Feb 23
#551
 

Messages List

550

Re: MX 716 HI Terry, Thanks for the quick response. Does that mean the camera needs a direct connection to the computer and then Maxim will see it? Thanks, Ron

jpstanley2007
Feb 23
#550
 

Messages List

549

Re: MX 716 Hi Ron, That’s a bit of a challenge, as any HID peripherals will block the camera connection. You need to disable all HIDs to get it to connect. Regards,

Terry Platt
Feb 23
#549
 

Messages List

548

MX 716 I am trying to install a very old MX 716 on to a Windows 7 Computer. I installed the 64 bit drivers from the SX website and I installed the SX Ascom driver

jpstanley2007
Feb 23
#548
 

Messages List

547

Re: Slow Download times I will look at my latest logs but tonight I was seeing around a 1 minute time frame from when a 10 minute exposure finished until it was downloaded into SGP.

pjk852716
Jan 20
#547
 

Messages List

546

Re: Off topic: Scroll function works on this board Yeah, but WHERE? I looked under Management/Control Panel/Group Settings and everywhere else. Bill ... From: Dave Goodyear dave@... [sx-ascom]

William Shaheen
Dec 19, 2014
#546
 

Messages List

545

Re: Off topic: Scroll function works on this board Its setting in the yahoo group. Most mods don't change the default settings. As your probably aware, some yahoo groups allow attachments too. Its just a

Dave Goodyear
Dec 19, 2014
#545
 

Messages List

544

Off topic: Scroll function works on this board This seems to be the only board on which one can scroll down through messages without the screen jumping to the top. Is there something in the set-up or are we

wjshaheen_2000
Dec 19, 2014
#544
 

Messages List

543

Re: SXVR-H36 conformance test Thank you for comment. I can use this camera by your comment comfortably. Hiroyuki Watanabe From: mailto:sx-ascom@yahoogroups.com Sent: Sunday, December 14,

Hiroyuki Watanabe
Dec 13, 2014
#543
 

Messages List

542

Re: SXVR-H36 conformance test [3 Attachments] Thank you for the conform report. It was a clean pass, so in the next release of the driver I will move H36 into the supported category. Until then, there is

Bret McKee
Dec 13, 2014
#542
 

Messages List

541

Re: SXVR-H36 conformance test Hello Bret, I tried to running conformance test again with your advice. No errors, warnings or issues found. Please check attached files. Best regards,

Hiroyuki Watanabe
Dec 12, 2014
#541
This message has attachments
  • TXT
    16 KB
    Conform 2318.22841.txt
  • TXT
    16 KB
    ASCOM.SXMain0.Camera.Validation.txt
  • TXT
    615 KB
    ASCOM.SXCamera.2310.571250.txt

Messages List

540

Re: SXVR-H36 conformance test Thank you for running conform on your camera. Because I don't have conform results for the H36, it is treated as "untested", and so the ASCOM driver won't

Bret McKee
Dec 11, 2014
#540
 
View First Topic Go to View Last Topic
Loading 1 - 15 of total 555 messages