Loading ...
Sorry, an error occurred while loading the content.
 

Re: [svg-developers] facing a funny problem

Expand Messages
  • Ronan Oger
    Hi, Could it be that the system call you are using is calling a command that requres administrator access on the server? ... membership ... -- Ronan Oger
    Message 1 of 2 , Apr 12, 2004
      Hi,

      Could it be that the system call you are using is calling a command that
      requres administrator access on the server?

      On Thursday 08 April 2004 18.41, be_project_2004 wrote:
      >hi
      >I have made a client/server program for generating slides.
      >The client has a text area in the browser to enter his code. The
      >code will be simple xml code whcih has some predefined tags like <o>
      >for ordered list etc.
      >The server then creates xml and xsl file and sends back the slide to
      >the client. I am using php and perl and shell scripts for that. In
      >php i am using the "system function" .
      >
      >The problem is that the server is sending the response to the client
      >only when the client has the administrative account and for non-
      >administrative account on client , server sends an error message.
      >
      >Can anyone help me out to find the reason?
      >Thanks in advance.
      >Regards
      >Parvez
      >
      >
      >
      >-----
      >To unsubscribe send a message to: svg-developers-unsubscribe@yahoogroups.com
      >-or-
      >visit http://groups.yahoo.com/group/svg-developers and click "edit my
      membership"
      >----
      >Yahoo! Groups Links
      >
      >
      >
      >
      >
      >
      >
      >

      --
      Ronan Oger
      http://www.roasp.com
    Your message has been successfully submitted and would be delivered to recipients shortly.