Loading ...
Sorry, an error occurred while loading the content.

Re: [svg-developers] updating SVG generator from Adobe V1 plugin / draft SVG spec to latest

Expand Messages
  • Chris Lilley
    On Thursday, August 1, 2002, 8:04:33 PM, jctheriot wrote: j Hi -- I m new to this list, didn t find an answer to my problem in j the archives ... j I
    Message 1 of 3 , Aug 1 11:29 AM
    • 0 Attachment
      On Thursday, August 1, 2002, 8:04:33 PM, jctheriot wrote:

      j> Hi -- I'm new to this list, didn't find an answer to my problem in
      j> the archives ...

      j> I inherited some code which generates SVG files, which can be
      j> correctly viewed with version 1 of the Adobe plugin, which was
      j> evidently based on an early draft of the SVG spec. If I view the
      j> files with a more recent plugin, there are problems which seem to be
      j> due to differences in how the scale and translate functions are
      j> encoded using the transform attribute.

      j> Anyone encountered this problem? Any suggestions?

      Posting a small sample file, ideally with adescription or screenshot
      of how adove 1.0 views it, would be helpful here.

      --
      Chris mailto:chris@...
    • bobhopgood2002
      A long while ago the transform attribute had the sequence of transformations being obeyed left to right rather than right to left. Bob ... be
      Message 2 of 3 , Aug 1 11:57 PM
      • 0 Attachment
        A long while ago the transform attribute had the sequence of
        transformations being obeyed left to right rather than right to left.

        Bob

        --- In svg-developers@y..., "jctheriot" <jctheriot@y...> wrote:
        > Hi -- I'm new to this list, didn't find an answer to my problem in
        > the archives ...
        >
        > I inherited some code which generates SVG files, which can be
        > correctly viewed with version 1 of the Adobe plugin, which was
        > evidently based on an early draft of the SVG spec. If I view the
        > files with a more recent plugin, there are problems which seem to
        be
        > due to differences in how the scale and translate functions are
        > encoded using the transform attribute.
        >
        > Anyone encountered this problem? Any suggestions?
        >
        > Jim
        > --------------------------
        > Jim Theriot
        > POSC -- Energy eStandards
        > 9801 Westheimer, Suite 450
        > Houston TX 77042
        > Jim.Theriot@P...
        > +1.713.267.5109
        > --------------------------
      Your message has been successfully submitted and would be delivered to recipients shortly.