Loading ...
Sorry, an error occurred while loading the content.

Re: Slow Web Browsing On My Suse 9.1 Pro, have tried it all!!

Expand Messages
  • jpsebasti
    Well personally for me, it s a Cable connection not DSL. I did find a link on the SUSE Portal for modifying the browser s proxy settings. I have not had time
    Message 1 of 10 , Dec 3, 2008
    • 0 Attachment
      Well personally for me, it's a Cable connection not DSL.
      I did find a link on the SUSE Portal for modifying the browser's proxy
      settings. I have not had time to try this yet as I had to leave for
      work but will update with results tonight.


      --- In suselinuxusers@yahoogroups.com, "Gary" <happyrat1@...> wrote:
      >
      > First of all it depends on what type of connection you have. DSL or
      > Cable.
      >
      > If it's cable, then what I'm about to suggest probably won't apply.
      > If it's DSL however, contact tech support at your provider and find
      > out exactly what your MTU setting should be under your networking
      > settings.
      >
      > For cable it defaults to 1500 but for DSL it can vary almost anywhere
      > in the 1400-1492 range. Once you find out the correct MTU for your
      > provider apply it under the Network Settings in YaST as well as to
      > your router if you have one.
      >
      > If you really need help setting up any kind of broadband connection I
      > highly recommend visiting http://dslreports.com They have dedicated
      > forums supporting virtually every provider as well as every type of
      > hardware...
      >
      >
      >
      > --- In suselinuxusers@yahoogroups.com, "jpsebasti" <jpsebasti@> wrote:
      > >
      > > I'm having the exact same problem on two different machines, a laptop
      > > and a desktop. On both machines, when I first installed SUSE, the
      > > Firefox speed when browsing the internet was just fine but something
      > > happened on both machines since that time. Now, I navigate to a URL
      > > and then wait, and wait, and wait, and then suddenly, the page pops
      > up.
      > >
      > > I believe that something changed with all of the automatic updates
      > > that I have the two machines set to receive.
      > >
      > > I'm still searching for an answer myself. It has been so bad, that
      > > I'm started booting back into Windows so that I can use the internet.
      > >
      > >
      > > --- In suselinuxusers@yahoogroups.com, "ofvergara" <ofvergara@> wrote:
      > > >
      > > >
      > > > hello guys
      > > >
      > > > i have tweaked the /etc/modprobe.conf files several times
      according to
      > > > the directions found in a suse linux forum (and some crazy ideas
      from
      > > > other forums as well); however, none of these have worked on my
      > > > machine.
      > > >
      > > > no matter how i edit my modprobe file, when booting some warning
      > > > messages appear several times during the booting process but the
      > > > problem with slow browsing still remains there!!
      > > >
      > > > the topic is, that when i start firefox and point to a website
      or one
      > > > of my bookmarks, firefox takes about 20-30 second to start
      navigating
      > > > to the page (it seems that is waiting for something) and it's
      becoming
      > > > really annoying because i have all of my settings set up correctly.
      > > > LoseDoze has almost instant access to the same page and both
      (LoseDoze
      > > > & Suse) are correctly configured (isp's dns, gateway, etc)
      > > >
      > > > i mean, internet works, but you have to be veeeeeery patient when
      > > > browsing with Suse.
      > > >
      > > > has anyone found a workaround for this other than editing the
      modprobe
      > > > file?
      > > > or perhaps i'm editing it the wrong way: i'd like to post mine upon
      > > > request if anyone is willing to help me...
      > > >
      > > > i will greatly appreciate your aid on this issue [i don't have Job's
      > > > patience while browsing on the internet]
      > > >
      > > > thanks in advance
      > > > bye
      > > >
      > >
      >
    • Felix Miata
      ... If you re talking about SUSE 9.1 and the Firefox that comes with it, as updated, you may be running into an old problem long since fixed in newer versions
      Message 2 of 10 , Dec 3, 2008
      • 0 Attachment
        On 2008/12/03 11:41 (GMT) jpsebasti composed:

        > I'm having the exact same problem on two different machines, a laptop
        > and a desktop. On both machines, when I first installed SUSE, the
        > Firefox speed when browsing the internet was just fine but something
        > happened on both machines since that time. Now, I navigate to a URL
        > and then wait, and wait, and wait, and then suddenly, the page pops up.

        > I believe that something changed with all of the automatic updates
        > that I have the two machines set to receive.

        > I'm still searching for an answer myself. It has been so bad, that
        > I'm started booting back into Windows so that I can use the internet.

        If you're talking about SUSE 9.1 and the Firefox that comes with it, as
        updated, you may be running into an old problem long since fixed in newer
        versions of 9.1 and FF. The problem should disappear by replacing that
        ancient and unsupported version 9.1 with the a supported recent version and
        the FF that comes with it.

        The problem I'm thinking about has to do with disabling IPV6, but you'll have
        to Google for what to do about it once you identify your FF version. In the
        meantime, try using Konqueror instead of Firefox, or using the Firefox from
        Mozilla.org.
        --
        "Unless the Lord builds the house, its builders labor
        in vain." Psalm 127:1 NIV

        Team OS/2 ** Reg. Linux User #211409

        Felix Miata *** http://fm.no-ip.com/
      Your message has been successfully submitted and would be delivered to recipients shortly.