Loading ...
Sorry, an error occurred while loading the content.

Accessing a SUSE10.2 PC

Expand Messages
  • default
    I am trying to add a new network place in XP PRo. My SUSE PC is sarah and when I type in the address sarah home roger2 (roger2 is the user) I get the login
    Message 1 of 4 , Feb 4, 2007
    • 0 Attachment
      I am trying to add a new network place in XP PRo. My SUSE PC is sarah
      and when I type in the address \\sarah\home\roger2 (roger2 is the user)
      I get the login screen. When I type in the user and password it just
      represents the same login screen with the details I've just typed. I
      have verified that the password is correct because I had this problem
      with user 'roger' and created 'roger2' to test this.

      Is it the Linux PC which is refusing access?
      Does anyone know why this is happening?

      Also when I look at 'view workgroup computers' I now only get my own XP
      machine not other computers I know are on the network. This has
      happened after I reconfigured my network through a BT hub. But I can
      still back-up to another linux PC connected in the same way.
    • K. S.
      ... Linux pc? I have no idea what you re talking about. You re attempting pc to unix connectivity via samba, from you pc to the unix server sarah, correct? On
      Message 2 of 4 , Feb 4, 2007
      • 0 Attachment
        default wrote:
        >
        >
        > I am trying to add a new network place in XP PRo. My SUSE PC is sarah
        > and when I type in the address \\sarah\home\roger2 (roger2 is the user)
        > I get the login screen. When I type in the user and password it just
        > represents the same login screen with the details I've just typed. I
        > have verified that the password is correct because I had this problem
        > with user 'roger' and created 'roger2' to test this.
        >
        > Is it the Linux PC which is refusing access?
        > Does anyone know why this is happening?
        >
        > Also when I look at 'view workgroup computers' I now only get my own XP
        > machine not other computers I know are on the network. This has
        > happened after I reconfigured my network through a BT hub. But I can
        > still back-up to another linux PC connected in the same way.

        Linux pc? I have no idea what you're talking about.

        You're attempting pc to unix connectivity via samba, from you pc to the unix
        server sarah, correct?

        On the unix server sarah, is the user roger2 defined in /etc/samba/smbpasswd?

        You can also test this from the unix side - on sarah, type the following:

        smbclient -U roger2 \\\\localhost\\roger2

        and enter the password when prompted - you should have a rudimentary
        connection that allows listing of your home directory at least.

        If that doesn't work, try this:

        smbclient -L localhost

        and make sure the user roger2 exists and has the password set as it should be.

        e
      • Scott M. O'Bryan
        Is SAMBA installed, configured, and working correctly?
        Message 3 of 4 , Feb 6, 2007
        • 0 Attachment
          Is SAMBA installed, configured, and working correctly?

          default wrote:
          >
          > I am trying to add a new network place in XP PRo. My SUSE PC is sarah
          > and when I type in the address \\sarah\home\ roger2 (roger2 is the user)
          > I get the login screen. When I type in the user and password it just
          > represents the same login screen with the details I've just typed. I
          > have verified that the password is correct because I had this problem
          > with user 'roger' and created 'roger2' to test this.
          >
          > Is it the Linux PC which is refusing access?
          > Does anyone know why this is happening?
          >
          > Also when I look at 'view workgroup computers' I now only get my own XP
          > machine not other computers I know are on the network. This has
          > happened after I reconfigured my network through a BT hub. But I can
          > still back-up to another linux PC connected in the same way.
          >
          >
        • Muhammad Maalik Laeeq
          ... sarah ... the user) ... just ... typed. I ... problem ... own XP ... can ... I found when i set up network from suse 10 to xp Home I had to turn off the xp
          Message 4 of 4 , Feb 6, 2007
          • 0 Attachment
            --- In suselinuxusers@yahoogroups.com, "Scott M. O'Bryan"
            <darkarena@...> wrote:
            >
            > Is SAMBA installed, configured, and working correctly?
            >
            > default wrote:
            > >
            > > I am trying to add a new network place in XP PRo. My SUSE PC is
            sarah
            > > and when I type in the address \\sarah\home\ roger2 (roger2 is
            the user)
            > > I get the login screen. When I type in the user and password it
            just
            > > represents the same login screen with the details I've just
            typed. I
            > > have verified that the password is correct because I had this
            problem
            > > with user 'roger' and created 'roger2' to test this.
            > >
            > > Is it the Linux PC which is refusing access?
            > > Does anyone know why this is happening?
            > >
            > > Also when I look at 'view workgroup computers' I now only get my
            own XP
            > > machine not other computers I know are on the network. This has
            > > happened after I reconfigured my network through a BT hub. But I
            can
            > > still back-up to another linux PC connected in the same way.
            > >
            > >
            >

            I found when i set up network from suse 10 to xp Home I had to turn
            off the xp home firewall then it found it. hope that helps
          Your message has been successfully submitted and would be delivered to recipients shortly.