Loading ...
Sorry, an error occurred while loading the content.

Re: [SUSE Linux Users] CPU monitor

Expand Messages
  • Brian Shepherd
    okay, here it comes, my cpu is a 3200+ rev.E, it is rated at 2.2, but best speed is 2.06, you mentioned the factors of 1,3 and 1.7, I have seen those in
    Message 1 of 4 , Mar 1, 2006
    • 0 Attachment
      okay, here it comes, my cpu is a 3200+ rev.E, it is rated at 2.2, but best
      speed is 2.06, you mentioned the factors of 1,3 and 1.7, I have seen those
      in bios,will adjust settings to see if that helps, the ddr speed at auto is
      400,while the cpu is 200 with the cpu/ddr set at 2-2. To keep the ddr at
      200,along with the bus speed, i have to manually change the ddr speed to
      200, by setting it to 2-1, doing the math there is no overclock when set in
      this manner, I did notice at the bottom of the proc monitor list it has
      bogomips reading 2.058, Yet up the list it shows 1029.387,The actual timing
      of the memory is 2.5-7-4-4 when the bios is set to auto,on manual,setting
      everything concurrent to the bus speed,those timings get cut in half...not
      to mix apples and oranges, but windows reads the proc as 2.06,irregardless
      of settings other than over-clocked....Brian...I hope this makes sense....

      On 2/28/06, Aaron Kulkis <akulkis@...> wrote:
      >
      > Brian R Shepherd wrote:
      > > Howdy, I have a glitch here,I actually fixed once, but after re-
      > > installing, the cpu monitor is reading my 2.06 cpu at/as 1024.368 ghz,,
      > > the last time I fixed this by setting my ddr timing to auto in the
      > > bios,then it read the cpu at/as 2.058, is this glitch due to the 32 bit
      > > os on a 64 bit machine
      >
      > No.
      >
      > You could have a glitch of that source if the "natural size" of the
      > registers were 16 bit, but able to handler 32-bit by using adjacent
      > registers as one 32-bit register...but even then, more than likely,
      > it wouldn't cause and exact factor of 2 error...would be more like
      > a factor of 1.3 to 1.7.
      >
      >
      > > or is there something else?
      >
      > Yes.
      >
      > What is the speed of your memory?
      >
      >
      > > I did check the
      > > help section, and os-wise, I understand I cannot change any settings
      > > that deal with the cpu monitor,right now the bios is set to optimum
      > > performance, and everything is set to auto in the bios, I have not done
      > > a whole lot with the os itself yet, installed yum,wine and kaffeine,
      > > other than that, just exploring all the os has to offer...Brian..I
      > > wonder, this rig is utilizing the dual channel process for the ddr, if
      > > I go back to single channel,might that help?, in benchmarks, the ddr
      > > screams, fills out the graph, and the cpu barely fills just under half
      > > using dacris 05( on the xp) side of things...Brian
      >
      > Once the code loads into the CPU's L1 cache, there is no memory
      > interaction (hence the "bogoMIPS" designation -- bogus MIPS because
      > real code rarely confines it's execution just to the L1 cache.
      >
      > Note also that AMD CPUS tend to have slower clock speeds than
      > what one might assume. AMD "rates" their CPUs by estimating the
      > performance improvement from their generally more efficient
      > logic designs, and scales the CPU rating accordingly.
      >
      > My AMD Atholon XP 2.0 G runs around 1.06 G actually
      >
      >
      >
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
      >
      >
      >


      [Non-text portions of this message have been removed]
    • Brian R Shepherd
      I just realized, when I reinstalled the os, the bios may have been set to auto,making the ddr speed 400, now, if I made the change back to the manual setting
      Message 2 of 4 , Mar 1, 2006
      • 0 Attachment
        I just realized, when I reinstalled the os, the bios may have been
        set to auto,making the ddr speed 400, now, if I made the change back
        to the manual setting of 200 after finished the install, could that
        be the problem?....Brian,PS., unfortunately I have to use the
        library for net stuff for the time being, otherwise I would check
        this out as I go....Brian




        --- In suselinuxusers@yahoogroups.com, "Brian Shepherd"
        <brian.boss351@...> wrote:
        >
        > okay, here it comes, my cpu is a 3200+ rev.E, it is rated at 2.2,
        but best
        > speed is 2.06, you mentioned the factors of 1,3 and 1.7, I have
        seen those
        > in bios,will adjust settings to see if that helps, the ddr speed
        at auto is
        > 400,while the cpu is 200 with the cpu/ddr set at 2-2. To keep the
        ddr at
        > 200,along with the bus speed, i have to manually change the ddr
        speed to
        > 200, by setting it to 2-1, doing the math there is no overclock
        when set in
        > this manner, I did notice at the bottom of the proc monitor list
        it has
        > bogomips reading 2.058, Yet up the list it shows 1029.387,The
        actual timing
        > of the memory is 2.5-7-4-4 when the bios is set to auto,on
        manual,setting
        > everything concurrent to the bus speed,those timings get cut in
        half...not
        > to mix apples and oranges, but windows reads the proc as
        2.06,irregardless
        > of settings other than over-clocked....Brian...I hope this makes
        sense....
        >
        > On 2/28/06, Aaron Kulkis <akulkis@...> wrote:
        > >
        > > Brian R Shepherd wrote:
        > > > Howdy, I have a glitch here,I actually fixed once, but after
        re-
        > > > installing, the cpu monitor is reading my 2.06 cpu at/as
        1024.368 ghz,,
        > > > the last time I fixed this by setting my ddr timing to auto in
        the
        > > > bios,then it read the cpu at/as 2.058, is this glitch due to
        the 32 bit
        > > > os on a 64 bit machine
        > >
        > > No.
        > >
        > > You could have a glitch of that source if the "natural size" of
        the
        > > registers were 16 bit, but able to handler 32-bit by using
        adjacent
        > > registers as one 32-bit register...but even then, more than
        likely,
        > > it wouldn't cause and exact factor of 2 error...would be more
        like
        > > a factor of 1.3 to 1.7.
        > >
        > >
        > > > or is there something else?
        > >
        > > Yes.
        > >
        > > What is the speed of your memory?
        > >
        > >
        > > > I did check the
        > > > help section, and os-wise, I understand I cannot change any
        settings
        > > > that deal with the cpu monitor,right now the bios is set to
        optimum
        > > > performance, and everything is set to auto in the bios, I have
        not done
        > > > a whole lot with the os itself yet, installed yum,wine and
        kaffeine,
        > > > other than that, just exploring all the os has to
        offer...Brian..I
        > > > wonder, this rig is utilizing the dual channel process for the
        ddr, if
        > > > I go back to single channel,might that help?, in benchmarks,
        the ddr
        > > > screams, fills out the graph, and the cpu barely fills just
        under half
        > > > using dacris 05( on the xp) side of things...Brian
        > >
        > > Once the code loads into the CPU's L1 cache, there is no memory
        > > interaction (hence the "bogoMIPS" designation -- bogus MIPS
        because
        > > real code rarely confines it's execution just to the L1 cache.
        > >
        > > Note also that AMD CPUS tend to have slower clock speeds than
        > > what one might assume. AMD "rates" their CPUs by estimating the
        > > performance improvement from their generally more efficient
        > > logic designs, and scales the CPU rating accordingly.
        > >
        > > My AMD Atholon XP 2.0 G runs around 1.06 G actually
        > >
        > >
        > >
        > >
        > > Yahoo! Groups Links
        > >
        > >
        > >
        > >
        > >
        > >
        > >
        >
        >
        > [Non-text portions of this message have been removed]
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.