Loading ...
Sorry, an error occurred while loading the content.

Java Run Time

Expand Messages
  • dapperdan12003
    I installed 9.3 recently and was prompted to download java runtime. I did and when installed (with yast) it kept getting errors. Has anyone seen this with 9.3?
    Message 1 of 2 , Jun 3, 2005
    • 0 Attachment
      I installed 9.3 recently and was prompted to download java runtime.
      I did and when installed (with yast) it kept getting errors. Has
      anyone seen this with 9.3? am I missing something? Thanks in advance.

      P.S. Downloaded the RPM. Followed the instructions, then ran "Install
      with YaST".
    • einheit
      ... Why not simply accept the java runtime that suse ships with 9.3? That would ensure you have the correct package. If you saw errors, please describe them
      Message 2 of 2 , Jun 3, 2005
      • 0 Attachment
        dapperdan12003 wrote:
        >I installed 9.3 recently and was prompted to download java runtime.
        >I did and when installed (with yast) it kept getting errors. Has
        >anyone seen this with 9.3? am I missing something? Thanks in advance.
        >
        >P.S. Downloaded the RPM. Followed the instructions, then ran "Install
        >with YaST".
        >
        Why not simply accept the java runtime that suse ships with 9.3? That
        would ensure you have the correct package.

        If you saw errors, please describe them here to get advice.

        e
      Your message has been successfully submitted and would be delivered to recipients shortly.