Loading ...
Sorry, an error occurred while loading the content.

Re: [SUSE Linux Users] Re: Dual Language

Expand Messages
  • Errol & Estelle Sapir
    As far as I can see this changes the language from the English for the whole system to operate under. It doesn t ADD the language as another language within.
    Message 1 of 4 , Apr 17, 2005
    • 0 Attachment
      As far as I can see this changes the language from the English for the
      whole system to operate under. It doesn't ADD the language as another
      language within. It doesn't make what we in the windows environment
      would call "enabled" (Spanish, Dutch etc.) within the English. Am I
      wrong in this assumption?

      Errol


      Ali Shargawi wrote:

      >Run Yast and click on System and choose your language .
      >
      >Ali
      >
      >
      >On 4/16/05, errolsapir <errol@...> wrote:
      >
      >
      >>
      >> I have installed Suse and like what I see BUT I cannot seem to enable
      >> dual language to be installed. In Fedora (which I previously had)
      >> during the setup process, one was asked if there were other languages
      >> one wanted to install. In Suse that didn't happen (9.2 pro) and I
      >> don't know how to add another language.
      >> In the installation process one can choose a different language but
      >> this is instaed of English and not in addition. Any help will be
      >> appreciated.
      >> Errol
      >>
      >>
      >>
      >>
      >>
      >> ________________________________
      >> Yahoo! Groups Links
      >>
      >>
      >>To visit your group on the web, go to:
      >>http://groups.yahoo.com/group/suselinuxusers/
      >>
      >>To unsubscribe from this group, send an email to:
      >>suselinuxusers-unsubscribe@yahoogroups.com
      >>
      >>Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
      >>
      >>
      >>
      >
      >
      >
      >Yahoo! Groups Links
      >
      >
      >
      >
      >
      >
      >
      >
      >#####################################################################################
      >This Mail Was Scanned by 012.net Anti Virus Service - Powered by TrendMicro Interscan
      >
      >
      >
    • Ali Shargawi
      Try the following from the Control Center in your Start menu . Click on Country /Region & Language and add your language from the Keyboard Layout . Then as in
      Message 2 of 4 , Apr 19, 2005
      • 0 Attachment
        Try the following from the Control Center in your Start menu . Click
        on Country /Region & Language and add your language from the Keyboard
        Layout . Then as in Windows you can change the language from the small
        icon (flag) in your panel to type in Office and other applications .

        Ali


        On 4/17/05, Errol & Estelle Sapir <errol@...> wrote:
        > As far as I can see this changes the language from the English for the
        > whole system to operate under. It doesn't ADD the language as another
        > language within. It doesn't make what we in the windows environment
        > would call "enabled" (Spanish, Dutch etc.) within the English. Am I
        > wrong in this assumption?
        >
        > Errol
        >
        >
        > Ali Shargawi wrote:
        >
        > >Run Yast and click on System and choose your language .
        > >
        > >Ali
        > >
        > >
        > >On 4/16/05, errolsapir <errol@...> wrote:
        > >
        > >
        > >>
        > >> I have installed Suse and like what I see BUT I cannot seem to enable
        > >> dual language to be installed. In Fedora (which I previously had)
        > >> during the setup process, one was asked if there were other languages
        > >> one wanted to install. In Suse that didn't happen (9.2 pro) and I
        > >> don't know how to add another language.
        > >> In the installation process one can choose a different language but
        > >> this is instaed of English and not in addition. Any help will be
        > >> appreciated.
        > >> Errol
        > >>
        > >>
        > >>
        > >>
        > >>
        > >> ________________________________
        > >> Yahoo! Groups Links
        > >>
        > >>
        > >>To visit your group on the web, go to:
        > >>http://groups.yahoo.com/group/suselinuxusers/
        > >>
        > >>To unsubscribe from this group, send an email to:
        > >>suselinuxusers-unsubscribe@yahoogroups.com
        > >>
        > >>Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
        > >>
        > >>
        > >>
        > >
        > >
        > >
        > >Yahoo! Groups Links
        > >
        > >
        > >
        > >
        > >
        > >
        > >
        > >
        >
        > >#####################################################################################
        > >This Mail Was Scanned by 012.net Anti Virus Service - Powered by
        > TrendMicro Interscan
        > >
        > >
        > >
        >
        > ________________________________
        > Yahoo! Groups Links
        >
        >
        > To visit your group on the web, go to:
        > http://groups.yahoo.com/group/suselinuxusers/
        >
        > To unsubscribe from this group, send an email to:
        > suselinuxusers-unsubscribe@yahoogroups.com
        >
        > Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.