Loading ...
Sorry, an error occurred while loading the content.

Re: Aw: [SUSE Linux Users] How to install?????

Expand Messages
  • Trigg Bowlin
    Marius, Just to clarify - you can either change to the directory that the rpm file is in by typing: cd /home/username/Desktop then rpm -ivh whatever.rpm or
    Message 1 of 8 , Feb 28, 2005
    • 0 Attachment
      Marius,
      Just to clarify - you can either change to the directory that the rpm
      file is in by typing:

      cd /home/username/Desktop
      then
      rpm -ivh whatever.rpm

      or just

      rpm -ivh /home/username/Desktop/whatever.rpm

      remember that you have to make sure you type it EXACTLY. CAPTIAL
      LeTteRs make a difference - e.g. "This.rpm" and "this.rpm" are two
      completely different files.
      if you have any doubt, then type:

      ls /home/username/Desktop

      which will list the directory contents and the name of the file that you
      want to install.

      Regards,
      Trigg



      or you can browse to the directory with konqueror and install it with
      Yast - assuming you have access to a graphical environment and you have
      konqueror installed.


      On Tue, 2005-03-01 at 13:37 +0800, Marius Burrola wrote:
      > I did use the root comsole to instale the rpm but I still get a message that
      > not such file or directory exist
      >
      > Marius
      >
      >
      > On Monday 28 February 2005 20:31, trozzo@... wrote:
      > > To navigate to the user's desktop, type in:
      > >
      > > cd ~<username>/Desktop
      > >
      > > where <username> is your regular username that you used to download the
      > > file. Also, Desktop is case-sensitive.
      > >
      > > Mike
      > >
      > >
      > > ----- Original Nachricht ----
      > > Von: marius@...
      > > An: suselinuxusers@yahoogroups.com
      > > Datum: 28.02.2005 08:39
      > > Betreff: [SUSE Linux Users] How to install?????
      > >
      > > > Hello,
      > > >
      > > > I been trying to install a skype application in my suse 9.2 and I can not
      > > > figure out how to do it.
      > > > I am new in linux and I try to use the console and logon as root.I try to
      > > > look
      > > > for my user desktop where I have save the RPM and I could not find any
      > > > directory or how to get there.
      > > >
      > > > Marius
      > >
      > > Arcor-DSL: die echte Flatrate für alle Bandbreiten. Jetzt ohne
      > > Einrichtungspreis einsteigen oder wechseln. Arcor-DSL ist in vielen
      > > Anschlussgebieten verfügbar. http://www.arcor.de/home/redir.php/emf-dsl-1
      > >
      > >
      > >
      > >
      > > Yahoo! Groups Links
      > >
      > >
      > >
      >
      >
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
      >
      >
      >


      [Non-text portions of this message have been removed]
    • talentedmrripley_99
      ... Thanks for your response HV. It took me a ouple of days to get back to the machine and try your advice of setting the pasword from the terminal as root.
      Message 2 of 8 , Mar 5, 2005
      • 0 Attachment
        --- In suselinuxusers@yahoogroups.com, Horror Vacui <horrorvacui@g...>
        wrote:
        > On Sun, 27 Feb 2005 22:57:10 -0000
        > talentedmrripley_99 wrote:
        >
        > >
        > > Greetings,
        > > I have new machine which dual boots XP and Suse 9.2 professional.
        > > Installation was pretty uneventful but I'm having trouble setting up
        > > any other user than root. When I go into YAST and set up myself as a
        > > user then try to login I get a message that says: "login for myself is
        > > disabled". I've tried adding myself into different groups but that
        > > doesn't help.
        >
        > Well, surprisingly, the login for your user is disabled... I don't know
        > why YaST creates disabled user accounts (as default aparently), but what
        > you have to do now is to find out a way to enable the login.
        >
        > One possibility is that the password isn't set correctly, or not set at
        > all. Many Linux distributions are configured to disallow empty
        > passwords, for example. Try changing the password for the user "myself"
        > by using the command (as root of course):
        > passwd myself
        > ...whereupon you'll be prompted for a password twice. You could also
        > look at the manpages for useradd or adduser (whichever you have on your
        > system) for a way to enable disabled user accounts.
        >
        > Cheers
        >
        > --
        > Horror Vacui
        >
        > Registered Linux user #257714
        >
        Thanks for your response HV. It took me a ouple of days to get back to
        the machine and try your advice of setting the pasword from the
        terminal as root. When that didn't work it was a while before I reread
        your advice to check the man pages.
        The command: useradd --show -defaults does confirm the group is
        inactive by default. What I don't see is how to switch it to active.
        Any further advice?
        all the best,
        Bob
      • Horror Vacui
        On Sat, 05 Mar 2005 21:23:00 -0000 ... Well, when you get stuck with a command, checking the see also section of the manpage often helps you get further. I
        Message 3 of 8 , Mar 5, 2005
        • 0 Attachment
          On Sat, 05 Mar 2005 21:23:00 -0000
          talentedmrripley_99 wrote:

          >
          > --- In suselinuxusers@yahoogroups.com, Horror Vacui <horrorvacui@g...>
          > wrote:
          > > On Sun, 27 Feb 2005 22:57:10 -0000
          > > talentedmrripley_99 wrote:
          > >
          > > >
          > > > Greetings,
          > > > I have new machine which dual boots XP and Suse 9.2
          > > > professional. Installation was pretty uneventful but I'm having
          > > > trouble setting up any other user than root. When I go into YAST
          > > > and set up myself as a user then try to login I get a message
          > > > that says: "login for myself is disabled". I've tried adding
          > > > myself into different groups but that doesn't help.
          > >
          > > Well, surprisingly, the login for your user is disabled... I don't
          > > know why YaST creates disabled user accounts (as default
          > > aparently), but what you have to do now is to find out a way to
          > > enable the login.
          > >
          >
          > Thanks for your response HV. It took me a ouple of days to get back to
          > the machine and try your advice of setting the pasword from the
          > terminal as root. When that didn't work it was a while before I reread
          > your advice to check the man pages.
          > The command: useradd --show -defaults does confirm the group is
          > inactive by default. What I don't see is how to switch it to active.
          > Any further advice?

          Well, when you get stuck with a command, checking the "see also"
          section of the manpage often helps you get further. I did that with the
          useradd manpage, and it gave me a reference to "usermod(8)" (the number
          in braces refers to the "section" of the manpages - sometimes there
          will be two manpages with the same name, and the number allows you to
          pick which manpage you want, with in this case "man 8 usermod"), and
          that manpage in turn had the information that you can disable the
          deactivation of accounts with "usermod -f -1 <username>"

          However, I'm not that sure that it will help. I don't think that an
          inactive group (if that wasn't a typo) would prevent users from logging
          in. So if it doesn't, try deleting the user (with userdel) and creating
          that one again, or try creating another one with the command-line
          utilities (useradd and passwd).

          Cheers

          --
          Horror Vacui

          Registered Linux user #257714

          Go get yourself... counted: http://counter.li.org/
          - and keep following the GNU.
        Your message has been successfully submitted and would be delivered to recipients shortly.