Loading ...
Sorry, an error occurred while loading the content.

[SUSE Linux Users] SuSe 9.2 Demo Disk

Expand Messages
  • Graham Jenkins
    Same thing happened to me .. on a 1.8Gb Celeron which happily runs RedHat 9, Suse 9.1, NetBSD 1.6 and FreeBSD 4.8. Go figure! And another thing .. anybody
    Message 1 of 7 , Nov 8, 2004
    • 0 Attachment
      Same thing happened to me .. on a 1.8Gb Celeron which happily runs RedHat 9,
      Suse 9.1, NetBSD 1.6 and FreeBSD 4.8. Go figure!

      And another thing .. anybody figured how to install 9.2 from the
      Demo Disk onto a hard disk (like you can do with Knoppix)?

      G.
      ----Original Message Follows----
      From: "Arthur A. McClure" <artmcclure@...>
      Reply-To: suselinuxusers@yahoogroups.com
      To: suselinuxusers@yahoogroups.com
      Subject: [SUSE Linux Users] SuSe 9.2 Demo Disk
      Date: Mon, 08 Nov 2004 19:47:39 -0000
      I tried to run the SuSe 9.2 demo disk on my computer that runs the 9.1
      disk and Knoppix with no problems. It stalls with a "Kernel Panic"
      error. Tried safe mode, no luck. Could not find any info on the
      Novell/SuSe site. Any help would be appreciated.
      Art
    • Allen D. Tate
      ... They don t give you that option. They want you to buy 9.2. :) Give them a few months and I m sure there will be an ISO of 9.2 personal on their ftp server.
      Message 2 of 7 , Nov 9, 2004
      • 0 Attachment
        > And another thing .. anybody figured how to install 9.2 from the
        > Demo Disk onto a hard disk (like you can do with Knoppix)?

        They don't give you that option. They want you to buy 9.2. :)

        Give them a few months and I'm sure there will be an ISO of 9.2 personal
        on their ftp server.
      • Arthur A. McClure
        ... the 9.1 ... The message is Kernel panic - not syncing: Out of memory and no killable processes... . Right before the message are swap configurations. I
        Message 3 of 7 , Nov 13, 2004
        • 0 Attachment
          --- In suselinuxusers@yahoogroups.com, Aaron Kulkis <akulkis@H...>
          wrote:
          > Arthur A. McClure wrote:
          > >
          > > I tried to run the SuSe 9.2 demo disk on my computer that runs
          the 9.1
          > > disk and Knoppix with no problems. It stalls with a "Kernel Panic"
          > > error. Tried safe mode, no luck. Could not find any info on the
          > > Novell/SuSe site. Any help would be appreciated.
          >
          > BEFORE the kernel panic, what does it say?

          The message is "Kernel panic - not syncing: Out of memory and no
          killable processes... ". Right before the message are swap
          configurations. I suspect that problem is with the swap file
          configuration, as I have 256MB of memory. Any help is appreciated.
          Art
        • Aaron Kulkis
          ... boot into rescue mode, mount the root partition, and edit your /etc/fstab to correct your swap problem.
          Message 4 of 7 , Nov 13, 2004
          • 0 Attachment
            Arthur A. McClure wrote:
            >
            > --- In suselinuxusers@yahoogroups.com, Aaron Kulkis <akulkis@H...>
            > wrote:
            >
            >>Arthur A. McClure wrote:
            >>
            >>>I tried to run the SuSe 9.2 demo disk on my computer that runs
            >
            > the 9.1
            >
            >>>disk and Knoppix with no problems. It stalls with a "Kernel Panic"
            >>>error. Tried safe mode, no luck. Could not find any info on the
            >>>Novell/SuSe site. Any help would be appreciated.
            >>
            >>BEFORE the kernel panic, what does it say?
            >
            >
            > The message is "Kernel panic - not syncing: Out of memory and no
            > killable processes... ". Right before the message are swap
            > configurations. I suspect that problem is with the swap file
            > configuration, as I have 256MB of memory. Any help is appreciated.

            boot into "rescue" mode, mount the root partition, and edit
            your /etc/fstab to correct your swap problem.

            > Art
          • Graham Jenkins
            Good theory Aaron, pity it doesn t work. Actually, I m not sure that entering rescue in the boot options field really does anything. And even if you could
            Message 5 of 7 , Nov 16, 2004
            • 0 Attachment
              Good theory Aaron, pity it doesn't work. Actually, I'm not sure that
              entering
              'rescue' in the 'boot options' field really does anything.

              And even if you could get it to boot in rescue mode - how would you make
              it continue after you adjusted /etc/fstab ??

              G.

              >From: Aaron Kulkis <akulkis@...>
              >Reply-To: suselinuxusers@yahoogroups.com
              >To: suselinuxusers@yahoogroups.com
              >Subject: Re: [SUSE Linux Users] SuSe 9.2 Demo Disk
              >Date: Sat, 13 Nov 2004 22:45:58 -0500
              >
              >Arthur A. McClure wrote:
              > >
              > > --- In suselinuxusers@yahoogroups.com, Aaron Kulkis <akulkis@H...>
              > > wrote:
              > >
              > >>Arthur A. McClure wrote:
              > >>
              > >>>I tried to run the SuSe 9.2 demo disk on my computer that runs
              > >
              > > the 9.1
              > >
              > >>>disk and Knoppix with no problems. It stalls with a "Kernel Panic"
              > >>>error. Tried safe mode, no luck. Could not find any info on the
              > >>>Novell/SuSe site. Any help would be appreciated.
              > >>
              > >>BEFORE the kernel panic, what does it say?
              > >
              > >
              > > The message is "Kernel panic - not syncing: Out of memory and no
              > > killable processes... ". Right before the message are swap
              > > configurations. I suspect that problem is with the swap file
              > > configuration, as I have 256MB of memory. Any help is appreciated.
              >
              >boot into "rescue" mode, mount the root partition, and edit
              >your /etc/fstab to correct your swap problem.
              >
              > > Art
              >
            Your message has been successfully submitted and would be delivered to recipients shortly.