Loading ...
Sorry, an error occurred while loading the content.

KOffice Install Question

Expand Messages
  • ricks257960
    I have a question about installing KOffice, on the homepage it says Qt 3.1.x, arts, and kdelibs packages are all pre-requisites of KOffice. kdebase is
    Message 1 of 2 , Jul 23, 2004
    • 0 Attachment
      I have a question about installing KOffice, on the homepage it says

      "Qt 3.1.x, arts, and kdelibs packages are all pre-requisites of
      KOffice. kdebase is strongly recommended too."

      Which one should I install first? Also, should I use the "rpm's" or
      the "tar.gz" files to do the install?

      Thanks -- Rick
    • Ludwig Roeder
      Suse has Koffice included, install it from Yast! ... -- Ludwig Roeder Wolfgangg 38/19 1120 Wien Austria tel +43 (0)664 460 48 61 email: ludwig.roeder@aon.at
      Message 2 of 2 , Jul 23, 2004
      • 0 Attachment
        Suse has Koffice included, install it from Yast!


        Am Freitag, 23. Juli 2004 19:34 schrieb ricks257960:
        > I have a question about installing KOffice, on the homepage it says 
        >
        > "Qt 3.1.x, arts, and kdelibs packages are all pre-requisites of
        > KOffice. kdebase is strongly recommended too." 
        >
        > Which one should I install first? Also, should I use the "rpm's" or
        > the "tar.gz" files to do the install?
        >
        > Thanks -- Rick

        --
        Ludwig Roeder
        Wolfgangg 38/19
        1120 Wien
        Austria

        tel +43 (0)664 460 48 61
        email: ludwig.roeder@...
        ICQ: 131059745
      Your message has been successfully submitted and would be delivered to recipients shortly.