Loading ...
Sorry, an error occurred while loading the content.

Re: [SUSE Linux Users] Sound

Expand Messages
  • Michelle Appleton
    Further to my previous message, can someone e-mail me the sound config. files for Suse 8.1 - I have broadband so file size is not an issue. Alternatively I
    Message 1 of 2 , Oct 29, 2003
    • 0 Attachment
      Further to my previous message, can someone e-mail me the sound config.
      files for Suse 8.1 - I have broadband so file size is not an issue.
      Alternatively I would be happy to re-imburse you if you burnt a CD-ROM.

      Regards,

      Mischa




      Michelle Appleton wrote:

      >
      > I have lost the sound on my computer since I downloaded Emusic, a
      > down-load manager for music on the EMI website.It appears to have
      > corrupted some of my files. The problem must be at a fairly basic level
      > because it affects all my audio programs. I have now uninstalled Emusic
      > but of course I still have no sound.The problem is complicated
      > by the fact that I do not have the disks because it was installed by
      > friends (who have since gone missing). For the same reason I am unable
      > to use the Suse helpline - I havn't paid for it. If it helps the mesage
      > log in Yast says that it is unable to find the sound slot.
      >
      >
      > I have run the sound config tool but it has not dealt with the problem.
      > The only sound coming from the speakers is electrical hum.
      > The latest messages in the log include unable to find plug and play and
      > unable to open cd-rom.
      >
      > Regards,
      >
      > Mischa
      >
      >
      >
      >
      >
      >
      > Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service
      > <http://docs.yahoo.com/info/terms/>.




      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.