Loading ...
Sorry, an error occurred while loading the content.

kppp...?

Expand Messages
  • myebizstuff
    Hi all, Firsdt day in front of Linux.....!!!!!! Anyways, I m trying to get the kppp up in order to connect to my ADSL provider...BUT I can t find how to start
    Message 1 of 3 , Mar 7, 2003
    • 0 Attachment
      Hi all,
      Firsdt day in front of Linux.....!!!!!! Anyways, I'm trying to get
      the kppp up in order to connect to my ADSL provider...BUT I can't
      find how to start the kppp. In the manuals it says it should be on
      the start menu, but I don't see it, thus assuming it is not
      installed. How can I install it and get started?

      regards,

      //EA
    • Marlitt Rivera
      HI, I dont know much about linux. But as I recall you need to configure your DSL by yast control center in network configuring your ethernet card. Cause it
      Message 2 of 3 , Mar 7, 2003
      • 0 Attachment
        HI, I dont know much about linux. But as I recall you
        need to configure your DSL by yast control center in
        network configuring your ethernet card.
        Cause it doesnt use the kppp.
        --- myebizstuff <no_reply@yahoogroups.com> wrote:
        > Hi all,
        > Firsdt day in front of Linux.....!!!!!! Anyways, I'm
        > trying to get
        > the kppp up in order to connect to my ADSL
        > provider...BUT I can't
        > find how to start the kppp. In the manuals it says
        > it should be on
        > the start menu, but I don't see it, thus assuming it
        > is not
        > installed. How can I install it and get started?
        >
        > regards,
        >
        > //EA
        >
        >


        __________________________________________________
        Do you Yahoo!?
        Yahoo! Tax Center - forms, calculators, tips, more
        http://taxes.yahoo.com/
      • Edward Young
        Hi there I have a Suse 8.0 box , with isdn running to our own network via dial up and useing ppp-up.sh and utilizing dod dial on demand and diald to start the
        Message 3 of 3 , Mar 9, 2003
        • 0 Attachment
          Hi there

          I have a Suse 8.0 box , with isdn running to our own network via dial up and useing ppp-up.sh and utilizing dod dial on demand and diald to start the connections


          Problem i have is i connect to the internet useing a different protocol namely wvdial i seem to get a connection when i tail the var log messages i see my isp ip address and can ping any one i know ( ip address ) when i use kde3 and netscape 6 , the browser does not recognise the ppp0 connection made from root and i cant seem to browse , i disconnect and dialup useing kppp from within kde i get the connection an all goes well i can receive mail and send mail , but when i open netscape all is lost



          Any ideas Please


          Edward Young




          [Non-text portions of this message have been removed]
        Your message has been successfully submitted and would be delivered to recipients shortly.