Loading ...
Sorry, an error occurred while loading the content.

Re: Netzwerkkarte installiern u. konfigurieren für dsl????

Expand Messages
  • huib_vw
    I thought that this group was in english? ... gefunden und= ... nicht ins = ... hier gep= ... ich. Bitte= ... kommen laßt = ... finde. DANKE = ... major-10=
    Message 1 of 2 , Nov 27, 2002
    • 0 Attachment
      I thought that this group was in english?

      --- In suselinuxusers@y..., "Mikrowelle" <mikrowelle@y...> wrote:
      > Hi
      >
      > Ich hab endlich einen Treiber für meinen Broadcom Chip bcm4401
      gefunden und=
      > installiert. Das Modul bcm4400.o läuft. Ich kann aber immer noch
      nicht ins =
      > Internet. Deswegen hab ich die wichtigsten Zeilen aus /var/log/....
      hier gep=
      > osted in der Hoffnung das sich jemand besser auskennt hiermit als
      ich. Bitte=
      > helft mir. Wenn noch weitere Angaben nötig sind um forwärts zu
      kommen laßt =
      > es mich wissen und sagt mir auch wo oder wie ich diese Angaben
      finde. DANKE =
      > Sven
      >
      > /var/log/warn
      > Nov 26 01:03:56 linux modprobe: modprobe: Can't locate module char-
      major-10=
      > -134
      > Nov 26 01:05:58 linux kernel: bcm4400: eth0 NIC Link is Down
      > Nov 26 01:16:51 linux dhcpcd[8017]: timed out waiting for a valid
      DHCP serv=
      > er response
      > Nov 26 01:16:51 linux pppd[7673]: Failed to negotiate PPPoE
      connection: 100=
      > Network is down
      > Nov 26 01:23:27 linux modprobe: modprobe: Can't locate module char-
      major-10=
      > -134
      >
      > /var/log/messages
      > Nov 26 01:05:54 linux pppd[7673]: Plugin pppoe.so loaded.
      > Nov 26 01:05:54 linux pppd[7673]: PPPoE Plugin Initialized
      > Nov 26 01:05:54 linux pppd[7673]: Plugin passwordfd.so loaded.
      > Nov 26 01:05:54 linux pppd[7673]: pppd 2.4.1 started by root, uid 0
      > Nov 26 01:05:54 linux pppd[7673]: Sending PADI
      > Nov 26 01:05:54 linux kernel: ASSERT failed: 0
      > Nov 26 01:05:58 linux kernel: bcm4400: eth0 NIC Link is Down
      > Nov 26 01:05:58 linux kernel: bcm4400: eth0 NIC Link is Up, 10 Mbps
      half du=
      > plex
      > Nov 26 01:06:04 linux kernel: eth0: no IPv6 routers present
      > Nov 26 01:09:34 linux su: (to root) sven on /dev/pts/4
      > Nov 26 01:09:34 linux su: pam_unix2: session started for user root,
      service=
      > su
      > Nov 26 01:16:51 linux dhcpcd[8017]: timed out waiting for a valid
      DHCP serv=
      > er response
      > Nov 26 01:16:51 linux pppd[7673]: Failed to negotiate PPPoE
      connection: 100=
      > Network is down
      > Nov 26 01:16:51 linux pppd[7673]: Exit.
      > Nov 26 01:16:51 linux kernel: ASSERT failed: 0
      > Nov 26 01:16:51 linux modify_resolvconf: no matching backup found,
      left eve=
      > rything alone
      > Nov 26 01:18:21 linux /sbin/hotplug[8212]: no
      runnable /etc/hotplug/eth0.ag=
      > ent is installed
      > Nov 26 01:20:00 linux pppd[8258]: Plugin pppoe.so loaded.
      > Nov 26 01:20:00 linux pppd[8258]: PPPoE Plugin Initialized
      > Nov 26 01:20:00 linux pppd[8258]: Plugin passwordfd.so loaded.
      > Nov 26 01:20:00 linux pppd[8258]: pppd 2.4.1 started by root, uid 0
      > Nov 26 01:20:00 linux pppd[8258]: Sending PADI
      > Nov 26 01:20:00 linux kernel: ASSERT failed: 0
      > Nov 26 01:20:04 linux kernel: bcm4400: eth0 NIC Link is Up, 10 Mbps
      half du=
      > plex
      > Nov 26 01:20:10 linux kernel: eth0: no IPv6 routers present
      > Nov 26 01:23:27 linux modprobe: Note: /etc/modules.conf is more
      recent than=
      > /lib/modules/2.4.18/modules.dep
      > Nov 26 01:23:27 linux modprobe: modprobe: Can't locate module char-
      major-10=
      > -134
      >
      >
      > /var/log/firewall
      > Nov 26 01:05:54 linux kernel: ASSERT failed: 0
      > Nov 26 01:05:58 linux kernel: bcm4400: eth0 NIC Link is Down
      > Nov 26 01:05:58 linux kernel: bcm4400: eth0 NIC Link is Up, 10 Mbps
      half du=
      > plex
      > Nov 26 01:06:04 linux kernel: eth0: no IPv6 routers present
      > Nov 26 01:16:51 linux kernel: ASSERT failed: 0
      > Nov 26 01:20:00 linux kernel: ASSERT failed: 0
      > Nov 26 01:20:04 linux kernel: bcm4400: eth0 NIC Link is Up, 10 Mbps
      half du=
      > plex
      > Nov 26 01:20:10 linux kernel: eth0: no IPv6 routers present
      >
      > file:/var/log/localmessages
      > Nov 26 00:29:22 linux pppd[5397]: Exit.
      > Nov 26 00:32:18 linux pppd[5460]: Plugin pppoe.so loaded.
      > Nov 26 00:32:18 linux pppd[5460]: PPPoE Plugin Initialized
      > Nov 26 00:32:18 linux pppd[5460]: Plugin passwordfd.so loaded.
      > Nov 26 00:32:18 linux pppd[5460]: pppd 2.4.1 started by root, uid 0
      > Nov 26 00:32:18 linux pppd[5460]: Sending PADI
      > Nov 26 00:32:22 linux pppd[5460]: Terminating on signal 15.
      > Nov 26 01:05:54 linux pppd[7673]: Plugin pppoe.so loaded.
      > Nov 26 01:05:54 linux pppd[7673]: PPPoE Plugin Initialized
      > Nov 26 01:05:54 linux pppd[7673]: Plugin passwordfd.so loaded.
      > Nov 26 01:05:54 linux pppd[7673]: pppd 2.4.1 started by root, uid 0
      > Nov 26 01:05:54 linux pppd[7673]: Sending PADI
      > Nov 26 01:16:51 linux dhcpcd[8017]: timed out waiting for a valid
      DHCP serv=
      > er response
      > Nov 26 01:16:51 linux pppd[7673]: Failed to negotiate PPPoE
      connection: 100=
      > Network is down
      > Nov 26 01:16:51 linux pppd[7673]: Exit.
      > Nov 26 01:20:00 linux pppd[8258]: Plugin pppoe.so loaded.
      > Nov 26 01:20:00 linux pppd[8258]: PPPoE Plugin Initialized
      > Nov 26 01:20:00 linux pppd[8258]: Plugin passwordfd.so loaded.
      > Nov 26 01:20:00 linux pppd[8258]: pppd 2.4.1 started by root, uid 0
      > Nov 26 01:20:00 linux pppd[8258]: Sending PADI
      >
      >
      > file:/var/log/boot.msg
      > Setting up network interfaces:
      >
      > lo
      > done
      >
      > eth0 <notice>'/etc/init.d/rc2.d/S01isdn start' exits with
      status 0=
      >
      > <notice>/etc/init.d/rc2.d/S01personal-firewall.initial start
      > <notice>'/etc/init.d/rc2.d/S01personal-firewall.initial start'
      exits with s=
      > tatus 6
      > <notice>/etc/init.d/rc2.d/S01random start
      > <notice>'/etc/init.d/rc2.d/S01random start' exits with status 0
      > <notice>/etc/init.d/rc2.d/S05network start
      > (DHCP) <notice>startproc: execve (/sbin/dhcpcd) [ /sbin/dhcpcd -H -
      D -N -Y =
      > -t 999999 -h linux eth0 ], [ PWD=/etc/sysconfig/network
      HOSTNAME=linux CONSO=
      > LE=/dev/console PREVLEVEL=S AUTOBOOT=YES REDIRECT=/dev/tty1
      MACHTYPE=i386-su=
      > se-linux OLDPWD=/etc/sysconfig/network LINES=26 SHLVL=4 COLUMNS=82
      BOOT_IMAG=
      > E=linux SHELL=/bin/bash HOSTTYPE=i386 OSTYPE=linux HOME=/
      TERM=linux PATH=/s=
      > bin:/usr/sbin:/bin:/usr/bin:/etc/sysconfig/network/scripts
      RUNLEVEL=2 INIT_V=
      > ERSION=sysvinit-2.82 _=/sbin/startproc DAEMON=/sbin/dhcpcd ]
      > . . . . . . . no IP address yet... backgrounding.
      > done
      >
      > dsl0
      > skipped
      >
      > INFO: Dont worry about skipped interfaces; they will be set up
      >
      > dynamically by service pcmcia, hotplug or when dialing.
      >
      > Starting syslog services
      > done
      >
      > <notice>'/etc/init.d/rc2.d/S05network start' exits with status 0
      > <notice>/etc/init.d/rc2.d/S06syslog start
      > <notice>startproc: execve (/sbin/syslogd) [ /sbin/syslogd ], [
      PWD=/ HOSTNA=
      > ME=linux CONSOLE=/dev/console PREVLEVEL=S AUTOBOOT=YES
      REDIRECT=/dev/tty1 MA=
      > CHTYPE=i386-suse-linux LINES=26 SHLVL=2 COLUMNS=82 BOOT_IMAGE=linux
      SHELL=/b=
      > in/bash HOSTTYPE=i386 OSTYPE=linux HOME=/ TERM=linux
      PATH=/sbin:/bin:/usr/sb=
      > in:/usr/bin RUNLEVEL=2 INIT_VERSION=sysvinit-2.82 _=/sbin/startproc
      DAEMON=/=
      > sbin/syslogd ]
      > <notice>startproc: execve (/sbin/klogd) [ /sbin/klogd -c 1 ], [
      PWD=/ HOSTN=
      > AME=linux CONSOLE=/dev/console PREVLEVEL=S AUTOBOOT=YES
      REDIRECT=/dev/tty1 M=
      > ACHTYPE=i386-suse-linux LINES=26 SHLVL=2 COLUMNS=82
      BOOT_IMAGE=linux SHELL=/=
      > bin/bash HOSTTYPE=i386 OSTYPE=linux HOME=/ TERM=linux
      PATH=/sbin:/bin:/usr/s=
      > bin:/usr/bin RUNLEVEL=2 INIT_VERSION=sysvinit-2.82
      _=/sbin/startproc DAEMON==
      > /sbin/klogd ]
      > <notice>'/etc/init.d/rc2.d/S06syslog start' exits with status 0
      > <notice>/etc/init.d/rc2.d/S07hotplug start
      > Starting hotplugging services [ net pci usb^G ]
      > done
      >
      >
      > linux:/home/sven # ifstatus eth0
      > dhcpcd not running
      > eth0 not up
      >
      > linux:/home/sven # lspci
      > 00:00.0 Host bridge: VIA Technologies, Inc.: Unknown device 3189
      > 00:01.0 PCI bridge: VIA Technologies, Inc.: Unknown device b168
      > 00:07.0 FireWire (IEEE 1394): VIA Technologies, Inc. OHCI Compliant
      IEEE 13=
      > 94 Host Controller (rev 46)
      > 00:09.0 Ethernet controller: BROADCOM Corporation: Unknown device
      4401 (rev=
      > 01)
      > 00:0b.0 Modem: PCTel Inc HSP MicroModem 56 (rev 02)
      > 00:10.0 USB Controller: VIA Technologies, Inc. UHCI USB (rev 80)
      > 00:10.1 USB Controller: VIA Technologies, Inc. UHCI USB (rev 80)
      > 00:10.2 USB Controller: VIA Technologies, Inc. UHCI USB (rev 80)
      > 00:10.3 USB Controller: VIA Technologies, Inc.: Unknown device 3104
      (rev 82=
      > )
      > 00:11.0 ISA bridge: VIA Technologies, Inc.: Unknown device 3177
      > 00:11.1 IDE interface: VIA Technologies, Inc. Bus Master IDE (rev
      06)
      > 00:11.5 Multimedia audio controller: VIA Technologies, Inc. AC97
      Audio Cont=
      > roller (rev 50)
      > 01:00.0 VGA compatible controller: nVidia Corporation: Unknown
      device 0253 =
      > (rev a3)
      > linux:/home/sven #
      >
      > Bitte hilf mir jemand.DANKE
    Your message has been successfully submitted and would be delivered to recipients shortly.