Loading ...
Sorry, an error occurred while loading the content.

Re: SuSe 8.0

Expand Messages
  • senorian
    ... to ... do. ... the ... lilo. ... Hi My knowledge of linux is very limited and I am not sure if you are saying that 1 gig of ram is always a problem for
    Message 1 of 7 , May 31, 2002
    • 0 Attachment
      --- In suselinuxusers@y..., chucktr7 <no_reply@y...> wrote:
      > --- In suselinuxusers@y..., "blkeeley" <blkeeley@y...> wrote:
      > > Has anyone installed it yet? I am considering taking the plunge
      to
      > > Linux via SuSe 8.0 and would love some feedback/advice before I
      do.
      > >
      > > Thanks,
      > >
      > > Brendan
      >
      > Yep. I did. Sorry I haven't signed on sooner to say so. It would
      > have been the cleanest install so far EXCEPT that a strange problem
      > occurred. Iam fortunate enough to have aquired 1GB of memory. For
      the
      > first time in all my years of computing, to much memory was a
      > problem!! Right now I am doing a lot of work in Windoze. VMware and
      > Kernel 2.4.18-GB4 do not get along with greater than 850MB of RAM.
      > (found this out from SuSE contacts) If you have a lot of memory and
      > are using VMware with the new kernel you'll have to add mem=850M to
      lilo.
      > Other than that, version 8.0 has been fine.


      Hi
      My knowledge of linux is very limited and I am not sure if you are
      saying that 1 gig of ram is always a problem for SuSe 8.0 or if it is
      only a problem if using VMware. ( I have 1 gig of ram and hope to
      install SuSe 8.0 soon)
      Thanks
    • chucktr7
      ... Hi back, Guess I am a bad participant in this. I m only 3 months late on this reply. As to the best of my knowledge, it is only a problem when using
      Message 2 of 7 , Aug 11, 2002
      • 0 Attachment
        --- In suselinuxusers@y..., "senorian" <senorian@h...> wrote:
        > --- In suselinuxusers@y..., chucktr7 <no_reply@y...> wrote:
        > > --- In suselinuxusers@y..., "blkeeley" <blkeeley@y...> wrote:
        > > > Has anyone installed it yet? I am considering taking the plunge
        > to
        > > > Linux via SuSe 8.0 and would love some feedback/advice before I
        > do.
        > > >
        > > > Thanks,
        > > >
        > > > Brendan
        > >
        > > Yep. I did. Sorry I haven't signed on sooner to say so. It would
        > > have been the cleanest install so far EXCEPT that a strange problem
        > > occurred. Iam fortunate enough to have aquired 1GB of memory. For
        > the
        > > first time in all my years of computing, to much memory was a
        > > problem!! Right now I am doing a lot of work in Windoze. VMware and
        > > Kernel 2.4.18-GB4 do not get along with greater than 850MB of RAM.
        > > (found this out from SuSE contacts) If you have a lot of memory and
        > > are using VMware with the new kernel you'll have to add mem=850M to
        > lilo.
        > > Other than that, version 8.0 has been fine.
        >
        >
        > Hi
        > My knowledge of linux is very limited and I am not sure if you are
        > saying that 1 gig of ram is always a problem for SuSe 8.0 or if it is
        > only a problem if using VMware. ( I have 1 gig of ram and hope to
        > install SuSe 8.0 soon)
        > Thanks

        Hi back,
        Guess I am a bad participant in this. I'm only 3 months late on this
        reply. As to the best of my knowledge, it is only a problem when using
        VMware. It worked fine with everything else. If it hadn't been for
        that memory bug it would have been the cleanest 'update' I have had
        from SuSE.
        My appologies,
        Chuck
      • senorian
        ... plunge ... I ... would ... problem ... For ... and ... RAM. ... and ... mem=850M to ... are ... it is ... this ... using ... Many thanks for the info
        Message 3 of 7 , Aug 11, 2002
        • 0 Attachment
          --- In suselinuxusers@y..., chucktr7 <no_reply@y...> wrote:
          > --- In suselinuxusers@y..., "senorian" <senorian@h...> wrote:
          > > --- In suselinuxusers@y..., chucktr7 <no_reply@y...> wrote:
          > > > --- In suselinuxusers@y..., "blkeeley" <blkeeley@y...> wrote:
          > > > > Has anyone installed it yet? I am considering taking the
          plunge
          > > to
          > > > > Linux via SuSe 8.0 and would love some feedback/advice before
          I
          > > do.
          > > > >
          > > > > Thanks,
          > > > >
          > > > > Brendan
          > > >
          > > > Yep. I did. Sorry I haven't signed on sooner to say so. It
          would
          > > > have been the cleanest install so far EXCEPT that a strange
          problem
          > > > occurred. Iam fortunate enough to have aquired 1GB of memory.
          For
          > > the
          > > > first time in all my years of computing, to much memory was a
          > > > problem!! Right now I am doing a lot of work in Windoze. VMware
          and
          > > > Kernel 2.4.18-GB4 do not get along with greater than 850MB of
          RAM.
          > > > (found this out from SuSE contacts) If you have a lot of memory
          and
          > > > are using VMware with the new kernel you'll have to add
          mem=850M to
          > > lilo.
          > > > Other than that, version 8.0 has been fine.
          > >
          > >
          > > Hi
          > > My knowledge of linux is very limited and I am not sure if you
          are
          > > saying that 1 gig of ram is always a problem for SuSe 8.0 or if
          it is
          > > only a problem if using VMware. ( I have 1 gig of ram and hope to
          > > install SuSe 8.0 soon)
          > > Thanks
          >
          > Hi back,
          > Guess I am a bad participant in this. I'm only 3 months late on
          this
          > reply. As to the best of my knowledge, it is only a problem when
          using
          > VMware. It worked fine with everything else. If it hadn't been for
          > that memory bug it would have been the cleanest 'update' I have had
          > from SuSE.
          > My appologies,
          > Chuck


          Many thanks for the info
        Your message has been successfully submitted and would be delivered to recipients shortly.