Loading ...
Sorry, an error occurred while loading the content.

libdl.so.2 ?????? and gcc errors

Expand Messages
  • darknessherself2k
    I think that s an o and not a zero my writing is terrible. Anyway my problem is this, I updated my SuSE 7.3 pro and there were a few errors returned, they all
    Message 1 of 3 , May 3, 2002
    • 0 Attachment
      I think that's an o and not a zero my writing is terrible. Anyway my
      problem is this, I updated my SuSE 7.3 pro and there were a few
      errors returned, they all pointed to this one thing, libdl.so2 could
      anyone help me with this please, sorry if this comes to you twice I
      am posting it to a SuSE group also..second help needed, the update
      also returned an error installing gcc, gcc I need, it was installed
      inititially so I can't really understand why it would do this, I'm
      close to actually doing a clean install and just going buying the
      update rather than using suse ftp. Thanks in advance. I'm newish to
      Linux and new to SuSE, any help on this much appreciated.

      CBB.
    • Randall Wood
      From my limited experience, my recommendation would be as follows: type: rpm -q libdl.so.2 (confirm that it s really missing) if you need to get it, try
      Message 2 of 3 , May 3, 2002
      • 0 Attachment
        From my limited experience, my recommendation would be as follows:
        type:
        rpm -q libdl.so.2 (confirm that it's really missing)

        if you need to get it, try searching for the file on your SuSE disks
        using YaST2. Choose "package selection", search and install the
        package. If for some reason it's not included, you can try getting it
        at the following website:

        www.rpmfind.net

        Download it into a temp directory, then from that directory type:

        su (to change to superuser)
        rpm -ivh {whatever the package is called}

        Good luck,

        Randy


        > Date: Fri, 03 May 2002 15:30:33 -0000
        > From: "darknessherself2k" <chaoticblackbutterfly@...>
        > Subject: libdl.so.2 ?????? and gcc errors
        >
        > I think that's an o and not a zero my writing is terrible. Anyway my
        > problem is this, I updated my SuSE 7.3 pro and there were a few
        > errors returned, they all pointed to this one thing, libdl.so2 could
        > anyone help me with this please, sorry if this comes to you twice I
        > am posting it to a SuSE group also..second help needed, the update
        > also returned an error installing gcc, gcc I need, it was installed
        > inititially so I can't really understand why it would do this, I'm
        > close to actually doing a clean install and just going buying the
        > update rather than using suse ftp. Thanks in advance. I'm newish to
        > Linux and new to SuSE, any help on this much appreciated.
        >
        > CBB.
      • darknessherself2k
        Thankyou! *slaps herself* why didn t I think of that.. shrinks at the dumbness of herself. I spent a whole morning thinking of ways around this, and this
        Message 3 of 3 , May 3, 2002
        • 0 Attachment
          Thankyou! *slaps herself* why didn't I think of that.. shrinks at the
          dumbness of herself. I spent a whole morning thinking of ways around
          this, and this wasn't one of the ways I came up with.. thanks once
          again.

          CBB..

          --- In suselinuxusers@y..., Randall Wood <rsw22@c...> wrote:
          > From my limited experience, my recommendation would be as follows:
          > type:
          > rpm -q libdl.so.2 (confirm that it's really missing)
          >
          > if you need to get it, try searching for the file on your SuSE disks
          > using YaST2. Choose "package selection", search and install the
          > package. If for some reason it's not included, you can try getting
          it
          > at the following website:
          >
          > www.rpmfind.net
          >
          > Download it into a temp directory, then from that directory type:
          >
          > su (to change to superuser)
          > rpm -ivh {whatever the package is called}
          >
          > Good luck,
          >
          > Randy
          >
          >
          > > Date: Fri, 03 May 2002 15:30:33 -0000
          > > From: "darknessherself2k" <chaoticblackbutterfly@b...>
          > > Subject: libdl.so.2 ?????? and gcc errors
          > >
          > > I think that's an o and not a zero my writing is terrible.
          Anyway my
          > > problem is this, I updated my SuSE 7.3 pro and there were a few
          > > errors returned, they all pointed to this one thing, libdl.so2
          could
          > > anyone help me with this please, sorry if this comes to you twice
          I
          > > am posting it to a SuSE group also..second help needed, the
          update
          > > also returned an error installing gcc, gcc I need, it was
          installed
          > > inititially so I can't really understand why it would do this,
          I'm
          > > close to actually doing a clean install and just going buying the
          > > update rather than using suse ftp. Thanks in advance. I'm newish
          to
          > > Linux and new to SuSE, any help on this much appreciated.
          > >
          > > CBB.
        Your message has been successfully submitted and would be delivered to recipients shortly.