Loading ...
Sorry, an error occurred while loading the content.
 

Re: [Storm Users] bug?

Expand Messages
  • Gilles Pommereuil
    Hello French Dread, Did you manage to install Shadow finally ? The best way is 1) to install Storm 1.5 2) to install the 1.5.1 upgrade 3) to install the
    Message 1 of 4 , Mar 5, 2002
      Hello French Dread,

      Did you manage to install Shadow finally ? The best way is 1) to install
      Storm 1.5 2) to install the 1.5.1 upgrade 3) to install the shadow.exe file.

      Regards,

      Gilles
    Your message has been successfully submitted and would be delivered to recipients shortly.