Loading ...
Sorry, an error occurred while loading the content.

Re: Progress so far

Expand Messages
  • n4eco_bob
    To allow you to use your RigBlaster Plus on any of the radios hooked to the StationPro, you need to use the front mic connector that was wired for the Kenwood
    Message 1 of 3 , Feb 3, 2011
    • 0 Attachment
      To allow you to use your RigBlaster Plus on any of the radios hooked to the StationPro, you need to use the front mic connector that was wired for the Kenwood mic. This way your Kenwood Mic will be plugged into the RigBlaster and the RigBlaster plugs into the StationPro front mic connector. The Kenwood TS2000, TS590S, MJ-88, MC60A, and MC80 all have the same pin assignments as described for Kenwood on Page 27 of Jim's manual, Pin 8 is GND. The RigBlaster should be hooked to the computer and mic as described in the Rigblaster manual.

      The TS480 mic RJ45 pins are 1 = Down, 2 = NC, 3 = MIC+, 4 = MIC-, 5 = PTT, 6 = GND, 7 = 8v, 8 =UP

      73 Bob


      --- In stationpro@yahoogroups.com, "wb0vak" <davekayandchinchin@...> wrote:
      >
      > Just to update everyone who watches here.
      > Yes the back order stuff was fun, but have gotten past all of that.
      > My wife WB0VAJ and myself have built all the boards.
      > I just programed the unit and so far everything looks good.
      > I do have some questions about the pods.
      > On the Kenwood 590S radio pin 1 is mic I'm guessing that is audio.
      > PTT is pin 2 and mic ground is pin 7.
      > On the Pod boards there is GND, PTT, but there are no audio spots?
      > Is this one of the mic- or mic+ spots?
      > If someone has the pin outs for the Kenwood 2000,480,590?
      > This way I could double check my work.
      > Also any help on hooking up a RIGblaster plus would be nice.
      >
      > Thanks for your reply's and time!
      >
      > 73's
      >
      > Dave WB0VAK &
      > Kay WB0VAJ
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.