Loading ...
Sorry, an error occurred while loading the content.

568Re: [stationpro] Re: The hum problem

Expand Messages
  • Paul Christensen
    Apr 8, 2014
    • 0 Attachment
      Just moving to a balanced mic may, or may not cure the hum problem.  It would be helpful to get an idea of the mic signal path from the mic all the way to the rig(s).  We know you're presently using a Heil Gold Elite.  That's a start.
      1) You may have provided this a while back, but can tell us the composition of the mic cable?  Please describe the number of conductors and shield arrangement.  It would also be helpful to know if the mic conductor is wrapped by the shield or does the shield wrap around the whole group of wires?
      2) Please describe the rig(s) you're using.
      Knowing the above, we can then tell you exactly how the mic should be wired to the SPII and how to wire between the SPII and the rig(s).
      Paul, W9AC  
      ----- Original Message -----
      From: k4elo@...
      Sent: Tuesday, April 08, 2014 12:13 PM
      Subject: [stationpro] Re: The hum problem


      Many thanks for your input guys. After reading Jim's ground loop
      article again, I got to thinking about the mic connection. The mic is a
      Heil Gold Elite, which appears to have an unbalanced output.

      pin 1 = shield
      pin 2 = mic +
      pin 3 and 4 = ptt

      So, I have ordered a Heil PR 781, balanced output.

      pin 1 = shield
      pin 2 = mic +
      pin 3 = mic -



    • Show all 8 messages in this topic