Loading ...
Sorry, an error occurred while loading the content.

IDE boot image

Expand Messages
  • Andy Valencia
    I have my SBC6120 up and running with a console, and it s finding the IDE drive (actually a CF card in an IDE-CF adaptor). I dd ed the IDE image from
    Message 1 of 3 , Aug 5, 2009
    • 0 Attachment
      I have my SBC6120 up and running with a console, and it's finding
      the IDE "drive" (actually a CF card in an IDE-CF adaptor). I dd'ed
      the IDE image from http://www.jkearney.com/SBC6120/sbc6120_ide.zip
      (after extracting it, of course!) onto block 0 of the CF card, and
      the "b" command seems to see it. The system says "-IDA0" and then
      falls permanently silent. Are there any intermediate tests I should
      make in between ROM monitor coming up and trying to boot from IDE?

      Thanks... Andy Valencia
    • Andy Valencia
      ... I found it... problems with the terminal emulator! So all is well, and I have a fully functioning PDP-8. Next up... a front panel. :- Andy
      Message 2 of 3 , Aug 5, 2009
      • 0 Attachment
        --- In sparetimegizmos@yahoogroups.com, "Andy Valencia" <vandyswa@...> wrote:
        >
        > I have my SBC6120 up and running with a console, and it's finding
        > the IDE "drive" (actually a CF card in an IDE-CF adaptor). I dd'ed
        > the IDE image from http://www.jkearney.com/SBC6120/sbc6120_ide.zip
        > (after extracting it, of course!) onto block 0 of the CF card, and
        > the "b" command seems to see it. The system says "-IDA0" and then
        > falls permanently silent. Are there any intermediate tests I should
        > make in between ROM monitor coming up and trying to boot from IDE?
        >
        > Thanks... Andy Valencia
        >
        I found it... problems with the terminal emulator!

        So all is well, and I have a fully functioning PDP-8.

        Next up... a front panel. :->

        Andy
      • Dave McGuire
        ... Congrats! SBC-6120s are lots of fun! -Dave ... -- Dave McGuire Port Charlotte, FL
        Message 3 of 3 , Aug 6, 2009
        • 0 Attachment
          On Aug 5, 2009, at 9:21 PM, Andy Valencia wrote:
          >> I have my SBC6120 up and running with a console, and it's finding
          >> the IDE "drive" (actually a CF card in an IDE-CF adaptor). I dd'ed
          >> the IDE image from http://www.jkearney.com/SBC6120/sbc6120_ide.zip
          >> (after extracting it, of course!) onto block 0 of the CF card, and
          >> the "b" command seems to see it. The system says "-IDA0" and then
          >> falls permanently silent. Are there any intermediate tests I should
          >> make in between ROM monitor coming up and trying to boot from IDE?
          >>
          >> Thanks... Andy Valencia
          >>
          > I found it... problems with the terminal emulator!
          >
          > So all is well, and I have a fully functioning PDP-8.

          Congrats! SBC-6120s are lots of fun!

          -Dave
          >


          --
          Dave McGuire
          Port Charlotte, FL
        Your message has been successfully submitted and would be delivered to recipients shortly.