Loading ...
Sorry, an error occurred while loading the content.

Re: [SoundDiver] Logic Pro 9

Expand Messages
  • Ingo Debus
    ... So does Logic 9 run on a G5 Mac? According to Apple it requires an Intel Mac: http://www.apple.com/de/logicstudio/specs/ Ingo
    Message 1 of 14 , Oct 10, 2009
    • 0 Attachment
      Am 10.10.2009 um 08:24 schrieb David Bulog:

      > Hi there anyone know a workaround so I can use Sounddiver on my G5
      > Dual Core with Logic Pro 9 OSX 10.5.8 and LP7 XS Key
      > It works well with LP8 but LP9 will not start with soundiver on same
      > machine

      So does Logic 9 run on a G5 Mac?
      According to Apple it requires an Intel Mac:
      http://www.apple.com/de/logicstudio/specs/

      Ingo
    • Andrew Capon
      ... It runs but is not supported.
      Message 2 of 14 , Oct 10, 2009
      • 0 Attachment
        On 10 Oct 2009, at 13:40, Ingo Debus wrote:

        >
        > Am 10.10.2009 um 08:24 schrieb David Bulog:
        >
        > > Hi there anyone know a workaround so I can use Sounddiver on my G5
        > > Dual Core with Logic Pro 9 OSX 10.5.8 and LP7 XS Key
        > > It works well with LP8 but LP9 will not start with soundiver on same
        > > machine
        >
        > So does Logic 9 run on a G5 Mac?
        > According to Apple it requires an Intel Mac:
        > http://www.apple.com/de/logicstudio/specs/
        >
        > Ingo
        >



        It runs but is not supported.
      • Colin Shapiro
        ... Ingo is correct about the specs for Logic 9, but I have read several forums where folks say they *are* running v9 on a non-Intel Mac. Do you mean you have
        Message 3 of 14 , Oct 10, 2009
        • 0 Attachment
          >Am 10.10.2009 um 08:24 schrieb David Bulog:
          >
          >> Hi there anyone know a workaround so I can use Sounddiver on my G5
          >> Dual Core with Logic Pro 9 OSX 10.5.8 and LP7 XS Key
          >> It works well with LP8 but LP9 will not start with soundiver on same
          >> machine
          >
          >So does Logic 9 run on a G5 Mac?
          >According to Apple it requires an Intel Mac:
          >http://www.apple.com/de/logicstudio/specs/

          Ingo is correct about the specs for Logic 9, but I have read several
          forums where folks say they *are* running v9 on a non-Intel Mac.

          Do you mean you have SoundDiver already open and running? I always
          avoid this as there were known bugs where SD would affect Logic songs
          and cause funny transpositions and problems in Logic. Better to open
          SD, set up your hardware, quit, log out and back in and then start
          Logic.

          Regards - Colin
        • David Bulog
          ... yes it runs fine on a G5 dual core --tested 100% on 10.5.7 and 10.5.8
          Message 4 of 14 , Oct 10, 2009
          • 0 Attachment
            On 11/10/2009, at 1:40 AM, Ingo Debus wrote:

            >
            > Am 10.10.2009 um 08:24 schrieb David Bulog:
            >
            > > Hi there anyone know a workaround so I can use Sounddiver on my G5
            > > Dual Core with Logic Pro 9 OSX 10.5.8 and LP7 XS Key
            > > It works well with LP8 but LP9 will not start with soundiver on same
            > > machine
            >
            > So does Logic 9 run on a G5 Mac?
            > According to Apple it requires an Intel Mac:
            > http://www.apple.com/de/logicstudio/specs/
            >
            > Ingo
            >
            >



            yes it runs fine on a G5 dual core --tested 100% on 10.5.7 and 10.5.8
          • David Bulog
            ... it runs 100% because LP9 is UB Only issue is soundiver kills LP9---I believe it is fixable by copying a file from a LP8 package or LP7 package Im working
            Message 5 of 14 , Oct 10, 2009
            • 0 Attachment
              On 11/10/2009, at 2:00 AM, Andrew Capon wrote:

              >
              >
              > On 10 Oct 2009, at 13:40, Ingo Debus wrote:
              >
              > >
              > > Am 10.10.2009 um 08:24 schrieb David Bulog:
              > >
              > > > Hi there anyone know a workaround so I can use Sounddiver on my G5
              > > > Dual Core with Logic Pro 9 OSX 10.5.8 and LP7 XS Key
              > > > It works well with LP8 but LP9 will not start with soundiver on
              > same
              > > > machine
              > >
              > > So does Logic 9 run on a G5 Mac?
              > > According to Apple it requires an Intel Mac:
              > > http://www.apple.com/de/logicstudio/specs/
              > >
              > > Ingo
              > >
              >
              > It runs but is not supported.
              >
              >

              it runs 100% because LP9 is UB
              Only issue is soundiver kills LP9---I believe it is fixable by copying
              a file from a LP8 package or LP7 package
              Im working the issue and will post a workaround--in the meantime read
              here but the posters never got the solution quite right --they got
              close but missed something out
              http://discussions.apple.com/message.jspa?messageID=10122125


              Dave
            • David Bulog
              ... Here is fix to get Logic 9 running with sound-diver--both now work fine--tested on intel imac 24 2.8 and G5 Dual core both on 10.5.8 I will upload
              Message 6 of 14 , Oct 10, 2009
              • 0 Attachment
                On 11/10/2009, at 12:05 PM, David Bulog wrote:

                > it runs 100% because LP9 is UB
                > Only issue is soundiver kills LP9---I believe it is fixable by
                > copying a file from a LP8 package or LP7 package
                > Im working the issue and will post a workaround--in the meantime
                > read here but the posters never got the solution quite right --they
                > got close but missed something out
                > http://discussions.apple.com/message.jspa?messageID=10122125
                >
                >
                > Dave
                >
                >
                > On 11/10/2009, at 2:00 AM, Andrew Capon wrote:
                >
                >>
                >>
                >> On 10 Oct 2009, at 13:40, Ingo Debus wrote:
                >>
                >> >
                >> > Am 10.10.2009 um 08:24 schrieb David Bulog:
                >> >
                >> > > Hi there anyone know a workaround so I can use Sounddiver on my
                >> G5
                >> > > Dual Core with Logic Pro 9 OSX 10.5.8 and LP7 XS Key
                >> > > It works well with LP8 but LP9 will not start with soundiver on
                >> same
                >> > > machine
                >> >
                >> > So does Logic 9 run on a G5 Mac?
                >> > According to Apple it requires an Intel Mac:
                >> > http://www.apple.com/de/logicstudio/specs/
                >> >
                >> > Ingo
                >> >
                >>
                >> It runs but is not supported.


                Here is fix to get Logic 9 running with sound-diver--both now work
                fine--tested on intel imac 24" 2.8 and G5 Dual core both on 10.5.8
                I will upload XSKey.Framework folder to files section
                David
                "EASY FIX:
                Choose your old Logic 8.app and right-click to Show Package Contents
                You will see an XSKey.Framework folder, r-click to copy it.
                Go to Library\Frameworks and r-click to paste item.
                Thats's it. "
              • Colin Shapiro
                Has anyone tried running SoundDiver in Snow Leopard (OS10.6.x) ? I was wondering if it is compatible..... Regards - Colin
                Message 7 of 14 , Oct 19, 2009
                • 0 Attachment
                  Has anyone tried running SoundDiver in Snow Leopard (OS10.6.x) ?

                  I was wondering if it is compatible.....

                  Regards - Colin
                • Bob Leety
                  I can t say that it runs without incident as I ve experienced some interrupted scans, but it does appear to run with my Kurzweil K2600.standalone, with the
                  Message 8 of 14 , Oct 19, 2009
                  • 0 Attachment
                    I can't say that it runs without incident as I've experienced some
                    interrupted scans, but it does appear to run with my Kurzweil
                    K2600.standalone, with the XSKey.



                    Best,

                    Bob Leety

                    Moneta, VA



                    From: sounddiver-users@yahoogroups.com
                    [mailto:sounddiver-users@yahoogroups.com] On Behalf Of Colin Shapiro
                    Sent: Monday, October 19, 2009 2:23 PM
                    To: sounddiver-users@yahoogroups.com
                    Subject: [SoundDiver] SoundDiver and Snow Leopard?





                    Has anyone tried running SoundDiver in Snow Leopard (OS10.6.x) ?

                    I was wondering if it is compatible.....

                    Regards - Colin





                    [Non-text portions of this message have been removed]
                  • Colin Shapiro
                    ... Thanks Bob. Even knowing it works for one person is encouraging.....
                    Message 9 of 14 , Oct 19, 2009
                    • 0 Attachment
                      >I can't say that it runs without incident as I've experienced some
                      >interrupted scans, but it does appear to run with my Kurzweil
                      >K2600.standalone, with the XSKey.

                      Thanks Bob. Even knowing it works for one person is encouraging.....
                    Your message has been successfully submitted and would be delivered to recipients shortly.