Loading ...
Sorry, an error occurred while loading the content.

SD 3.0.5 bug with EOS module

Expand Messages
  • christianobermaier <christianobermaier@y
    Hi. Is it just me or has the ability to shift-drag parameters and parameter groups to copy values between voices i the EOS module ceased to work ? I can do it
    Message 1 of 2 , Mar 1 8:49 AM
    • 0 Attachment
      Hi.

      Is it just me or has the ability to shift-drag parameters and
      parameter groups to copy values between voices i the EOS
      module ceased to work ?

      I can do it in 3.0.4, can't do it in 3.0.5.

      PMac G4 867 / 768 OS9.2, SD3.0.5, LAP5.5, AMT8, U8, AW8

      Christian
    • Fernstudio
      Hi Christian, On Saturday, March 1, 2003, at 08:49 AM, christianobermaier ... I don t think that it is you. I ve noticed another problem in the EOS module.
      Message 2 of 2 , Mar 1 9:03 AM
      • 0 Attachment
        Hi Christian,

        On Saturday, March 1, 2003, at 08:49 AM, christianobermaier
        <christianobermaier@...> wrote:

        > Is it just me or has the ability to shift-drag parameters and
        > parameter groups to copy values between voices i the EOS
        > module ceased to work ?
        >
        > I can do it in 3.0.4, can't do it in 3.0.5.

        I don't think that it is you. I've noticed another problem in the EOS
        module. It appears that sometimes, if you have a bank that begins on a
        preset other than 000, when receiving the bank from your sampler, it
        will miss the first one. You'll see the preset name in the location,
        but it will be greyed out like non-existing presets. I've reverted
        back to 3.0.4 myself.

        Fernstudio
      Your message has been successfully submitted and would be delivered to recipients shortly.