Loading ...
Sorry, an error occurred while loading the content.

Car shaking in acceleration

Expand Messages
  • mtoussaint17799
    HI, I have a 97 Force. When I accelerate a certain rate, it shakes. It feels like motor speed increase is not smooth at all. It doesn t behave like a wheel
    Message 1 of 6 , May 23 4:14 PM
    • 0 Attachment
      HI,

      I have a 97 Force. When I accelerate a certain rate, it shakes. It feels like motor speed increase is not smooth at all.
      It doesn't behave like a wheel balance vibration problem. If I accelerate a  less or  more, it's ok.

      Any idea what this can be ?

      Thanks

      Michel


    • Wolf
      Your throttle pot has a bad spot worn in it. On May 23, 2014 6:14 PM, mtoussaint17799@yahoo.com [solectria_ev]
      Message 2 of 6 , May 23 5:09 PM
      • 0 Attachment

        Your throttle pot has a bad spot worn in it.

        On May 23, 2014 6:14 PM, "mtoussaint17799@... [solectria_ev]" <solectria_ev@yahoogroups.com> wrote:
         

        HI,

        I have a 97 Force. When I accelerate a certain rate, it shakes. It feels like motor speed increase is not smooth at all.
        It doesn't behave like a wheel balance vibration problem. If I accelerate a  less or  more, it's ok.

        Any idea what this can be ?

        Thanks

        Michel


      • russell_fauver@yahoo.com
        My 99 force does the same thing. More so when its hot,  not so much on the winter or in the cool of the morning. Been that way since I bought it 10,000 miles
        Message 3 of 6 , May 24 3:23 AM
        • 0 Attachment

          My '99 force does the same thing. More so when its hot, not so much on the winter or in the cool of the morning. Been that way since I bought it 10,000 miles ago

          Sent from Yahoo Mail on Android



          From: mtoussaint17799@... [solectria_ev] <solectria_ev@yahoogroups.com>;
          To: <solectria_ev@yahoogroups.com>;
          Subject: [solectria_ev] Car shaking in acceleration
          Sent: Fri, May 23, 2014 11:14:33 PM



          HI,

          I have a 97 Force. When I accelerate a certain rate, it shakes. It feels like motor speed increase is not smooth at all.
          It doesn't behave like a wheel balance vibration problem. If I accelerate a  less or  more, it's ok.

          Any idea what this can be ?

          Thanks

          Michel




        • mtoussaint17799
          Thanks !!! If you have information on how I can replace the pot, please let me know. Is it possible also for us to replace the pot with a hall-effect one which
          Message 4 of 6 , May 24 5:14 AM
          • 0 Attachment
            Thanks !!! If you have information on how I can replace the pot, please let me know.

            Is it possible also for us to replace the pot with a hall-effect one which cannot have that kind of problem ? I'm thinking of the EVnetics trottle

            Throttle Assembly - Evnetics

             



            Anyone done this on a Solectria !

            Thanks !!!
          • Randy Carter
            The version of Solectria I have here does not have a simple pot box. There are 2 pots inside with different setups. They produce 2 DC voltages that change
            Message 5 of 6 , May 24 7:37 AM
            • 0 Attachment
              The version of Solectria I have here does not have a simple pot box. There are 2 pots inside with different setups. They produce 2 DC voltages that change differently with respect to one another. one is the simple 0 - 5 volt signal you would expect and the other starts high voltage and goes to a lower voltage as the accelerator is pressed, I don't remember the specifics.

              This is a safety check to make sure the accelerator position sensing isn't compromised. The 2 signals have to, shall we say, add up in the controller. If they don't, the controller knows there may be something wrong and won't go into a run away.

              Yes, because of the way the pots are wired you can replace them with a hall effect unit. The controller has to be adjusted to recognize the new signal configuration. The unit pictured in a previous message does not have the second signal. I know the Prius pedal has 2 outputs but if I remember right they both go in a positive direction at different rates.

              ----------------------------------------------------
              "What the detractors and critics of electric vehicles
              have been saying for years, is true. The electric
              vehicle is not for everybody, given the limited range
              it can only meet the needs of 90% of the population."

              Ed Begley Jr.
              ----------------------------------------------------

              ---------- Original Message ----------
              From: "mtoussaint17799@... [solectria_ev]" <solectria_ev@yahoogroups.com>
              To: <solectria_ev@yahoogroups.com>
              Subject: [solectria_ev] Re: Car shaking in acceleration
              Date: 24 May 2014 05:14:32 -0700

              Thanks !!! If you have information on how I can replace the pot, please let me know.

              Is it possible also for us to replace the pot with a hall-effect one which cannot have that kind of problem ? I'm thinking of the EVnetics trottle
            • Russell Fauver
              just put some new tires on the Force and the shaking is gone. I switched from Kumho 155/80 13 s to General Tire 175/70 13 s. I only have a few hundred miles on
              Message 6 of 6 , May 26 6:41 PM
              • 0 Attachment
                just put some new tires on the Force and the shaking is gone. I switched from Kumho 155/80 13's to General Tire 175/70 13's. I only have a few hundred miles on these tires but so far there has only been an infrequent vibration around 25mph, almost undetectable. The vibration used to happen regularly after the car warmed up between 30-35 and was very pronounced requiring torque changes to make it quit. Harmonics maybe?


                On Saturday, May 24, 2014 10:39 AM, "'Randy Carter' rwcarter.wa@... [solectria_ev]" <solectria_ev@yahoogroups.com> wrote:


                The version of Solectria I have here does not have a simple pot box.  There are 2 pots inside with different setups.  They produce 2 DC voltages that change differently with respect to one another.  one is the simple 0 - 5 volt signal you would expect and the other starts high voltage and goes to a lower voltage as the accelerator is pressed, I don't remember the specifics.

                This is a safety check to make sure the accelerator position sensing isn't compromised.  The 2 signals have to, shall we say, add up in the controller.  If they don't, the controller knows there may be something wrong and won't go into a run away. 

                Yes, because of the way the pots are wired you can replace them with a hall effect unit.  The controller has to be adjusted to recognize the new signal configuration.  The unit pictured in a previous message does not have the second signal.  I know the Prius pedal has 2 outputs but if I remember right they both go in a positive direction at different rates.

                ----------------------------------------------------
                "What the detractors and critics of electric vehicles
                have been saying for years, is true. The electric
                vehicle is not for everybody, given the limited range
                it can only meet the needs of 90% of the population."

                Ed Begley Jr.
                ----------------------------------------------------

                ---------- Original Message ----------
                From: "mtoussaint17799@... [solectria_ev]" <solectria_ev@yahoogroups.com>
                To: <solectria_ev@yahoogroups.com>
                Subject: [solectria_ev] Re: Car shaking in acceleration
                Date: 24 May 2014 05:14:32 -0700

                Thanks !!! If you have information on how I can replace the pot, please let me know.

                Is it possible also for us to replace the pot with a hall-effect one which cannot have that kind of problem ? I'm thinking of the EVnetics trottle


                ------------------------------------

                ------------------------------------

                Yahoo Groups Links

                <*> To visit your group on the web, go to:
                    http://groups.yahoo.com/group/solectria_ev/

                <*> Your email settings:
                    Individual Email | Traditional

                <*> To change settings online go to:
                    http://groups.yahoo.com/group/solectria_ev/join
                    (Yahoo! ID required)

                <*> To change settings via email:
                    solectria_ev-digest@yahoogroups.com
                    solectria_ev-fullfeatured@yahoogroups.com

                <*> To unsubscribe from this group, send an email to:
                    solectria_ev-unsubscribe@yahoogroups.com

                <*> Your use of Yahoo Groups is subject to:
                    https://info.yahoo.com/legal/us/yahoo/utos/terms/



              Your message has been successfully submitted and would be delivered to recipients shortly.