Loading ...
Sorry, an error occurred while loading the content.

Re: [solectria_ev] RE: 10000 miles lithium!

Expand Messages
  • Wade Perry
    I agree with what you say here. Having done this, checking voltages manually while on the edge of the cliff, I appreciate the utility of a good BMS for
    Message 1 of 27 , Oct 9, 2013
    View Source
    • 0 Attachment
      I agree with what you say here.
      Having done this, checking voltages manually while on the edge of the cliff, I appreciate the utility of a good BMS for monitoring.  That would be handy!
      But having gone to the "fuss and time" with bottom balancing, and having got a good feel for the batteries having spent that time, I got more interested.  And since I'm my own BMS, so to speak, I'm responsible for maintaining my investment.  :)  So-
      Partially I did the test to verify the batteries still have their capacity, partly to, as you say, verify that they are in fact still bottom-balanced (and trim them up a bit), and partly just to see what could be done.  I didn't plan on discharging so deeply- that last run around the block was more of a whim.  Perhaps some of the lower cells were damaged...  Almost certainly there was some kind of capacity loss, but how much?  Even with LiFePO4, capacity is being diminished by using the cells, just very slowly.
      I know about destroying cells, back in the spring I lost two.  And you're correct, I had no idea they were even dead, the car was still performing beautifully.  (I don't even have pack voltage on the dash, which would also be handy)  One seemed to be a defect from the factory, showed up clearly (in retrospect) in the numbers I logged during balancing.  Its voltage tended to slip for some reason, so it was vulnerable during a deep pack discharge, and I don't even know how long it had been reading 0v.  I witnessed the end of the other's failure, I found it reading 0.17v, and was unable to recover it.  I say frankly I have no idea why it failed.
      I suspect the above paragraph raised some eyebrows.  But to maintain some perspective, these two cells cost me about $150.  That's what I'd pay to gas my previous vehicle for a mere 6 weeks.  And I gained some experience!  :)
      Anyway you can see why I was interested in checking on the cells.  I'd like to keep my experience in this area to a minimum.  But I'm not worried about the pack.  As long as I stay on the flat part of the curve, and check them periodically, I should be fine.
      I'm not recommending everyone do such an extreme test, I'm just relating what I've learned.  And I don't regret having done it either.  At least not at this point.  Ask me in a couple years.  (Currently I've only driven ~160 full-cycle equivalents, hoping to get the full 3,000, after which the cells should be at 80% capacity)
      For normal operation, I charge to 192v over 56 cells, and rarely discharge past 40 Ahr on the Solectria counter (60 Ahr cells)
      Wade


      On Wed, Oct 9, 2013 at 12:06 AM, <geo.homsy@...> wrote:
       

      Ditto what Charles said:  I would never depend solely on the BMS to stop the charger.  Program your charger to not overcharge.


      I love my BMS.  If I wish, I can monitor every cell voltage in real time, with datalogging.  Great for judging condition.  I guess if I had *really* not wanted to drop the extra thousand bucks, then I could've forgone it.  But I didn't want to spend the fuss and time with bottom balancing, only to then worry and have to check back if it was holding.


      I'd never do what Wade did without a BMS.  As Charles pointed out, you can *destroy* a cell and barely even notice the difference in the terminal voltage of the pack.


      And, as we've all seen, interconnect can go bad.  A good BMS will detect this, pronto.


      //Geo



      ---In solectria_ev@yahoogroups.com, <dovepa@...> wrote:

      excellent decision.




      From: Gordon Stallings <gordonstallings@...>

      To: solectria_ev@yahoogroups.com
      Sent: Tuesday, October 1, 2013 10:30 AM
      Subject: Re: [solectria_ev] 10000 miles lithium!

       
      Update from Oklahoma:

      I'm doing fine with my 56x CALB CA100s.  Because I'm using no BMS, I stay very conservatively in the middle range of the cell state of charge.  When charged, the cells are about 3.34V.  After 75 miles (65Ah) of driving, they are at 3.20V and I recharge.  This is well away from both knees on the charge/discharge curves.  By only charging to 190V (which relaxes to 187V), I never get into a voltage range that bothers the controller.  So there is no regeneration squeal even when fully charged.

      The other day, I opened up the compartments during charge to check the integrity of the cell connections.  I found two joints that had voltage drops in excess of .1mV at 12.5A charge current.  I cleaned and prepped them again with the zinc paste.  Now every joint is less than .1mV, which equates to < 10 micro ohms per connection.  This is an insignificant portion of the total resistance in the circuit when you consider the resistance of the shunt, the fuses, and the internal resistance of the cells.  But I just want to make sure that I never have a hot junction.  (Been there, done that with lead acid!)  

      I checked the balance of the cells while I had it open.  They are staying very close together in voltage.  So I closed it up and can now drive worry-free for years.  Regarding the test mentioned below, I don't plan to try such an extreme discharge for fear of shortening the life of a cell.

      For those of you considering a switch to lithium:  You get greatly increased pep and range.  The "feel" of the accelerator pedal is much more like that of other autos, not mushy as it was with lead-acid batteries.  I always drive in "Max Power".  But seldom do I need to step down fully on the accelerator.  

      Concerning the need for a Battery Management System (BMS): it is an individual choice.  There are some excellent reasons to go with a BMS. For one thing, it provides some peace of mind and protects your investment in those expensive CALB cells.  In my case, my modest transportation needs and willingness to experiment has led to my decision to forego the BMS.  Time will tell if this was a good decision.

      --Gordon--

      On Oct 1, 2013, at 12:03 AM, Wade Perry wrote:

       

      9,408 miles today, on my '98 Solectria Force.
      Transplanted to Lithium at 31,157, today reading 40,565.
      First Drive with Lithium was November 2, 2012.
      I have to drive faster to catch up with Geo, but I will be able to post 10k miles within the first year.
      56x CALB CA60FI
      No BMS. 
      Standard Solectria Ah counter.
      Very small homebuilt charger, ~860 watts.

      I believe in bottom balancing.
      The other day I put my money where my mouth is and ran the cells right to the bottom.  I'd run them very low a couple times before so I knew a bit what to expect.  But never run them down quite this far.
      Here's what I wrote after it was all over:

      Then I went around the block again, and was losing acceleration at the end just on that last trip around.  Very strange feeling because it always accelerates strong.  Checked the cells once more, bumped up a couple, and went for just ONE MORE TIME around the block.  Starting with sluggish acceleration, rapidly falling off to no acceleration.  Made it halfway around the block though, moving pretty slowly.  Getting started after the stop sign was really slow- going some 20 km/hr down Riverbend drive.  Turned right and coasted downhill not using any energy, then turned right at 10 km/hr.  Slower and slower.  Half block later, just past the cul-de-sac, with the car floored in "Power", it CAME TO A STOP.  1/2 block from my house, dead in the middle of the road.  Lights still on and blazing.  I got out and started pushing.  Man it's a small car but it sure is heavy!  Wouldn't think it the way it takes off (when it has juice).  Pushed it to my house, right beside the front of the van, but couldn't push anymore (little uphill rise there).  Got in and the pack had sprang back enough for a little drive and it made it forward to the corner under its own power (about 12 feet).  Got out and checked the cells again.  Not neatly bottom balanced, they're scattered around a bit, but they're all okay.  Lowest was around 2.30v.  Highest around 2.68v.  By the time I was done it had sprang back enough (all the cells are springing back at the same time, so measuring with a voltmeter is approximate- after measuring all the cells, go back and try the first one and it will be much higher than it was when you measured it the first time) for me to move it forward 8 feet to its parking spot.  Amount showing on Ahr counter: 59.79.  Not bad for 60 Amp hour cells!

      The theory is that if you bottom-balance, the cells will run out of energy at the same time, so none will have enough energy to drive any others into reversal.  I'd heard of other people doing the above, either planned or inadvertently, and I'd gotten close myself before (to the point where I'd noticed loss of acceleration).  I was feeling more secure about it, that it wasn't actually risking my cells if I was careful, and I wanted to test the theory.
      I'd say it works quite well.  I had a few cells that were lower and I needed to bump a bit as I got closer to the bottom, but in general they were very well balanced.  This after not touching them really (other than driving & charging for some 9k miles).  This certainly isn't something I'd do every day, may not do ever again unless I want to re-balance things at the bottom, just trim them up a bit, (and test their capacity again- see how my investment is holding up). 

      I am very pleased, and glad I spent the extra money to go lithium.

      Wade Perry
      Calgary, Alberta, Canada


      On Sun, Sep 29, 2013 at 5:02 PM, <geo.homsy@...> wrote:
       
      Hi all-


      I just cleared 10000 miles on my lithium converted '99 force, with no drive problems at all.  Just like the day I put it together  :)

      System details:

      56x CALB SE100
      elithion lite BMS
      custom-built in-dash display for current and SOC

      How is everyone else doing with lithiums?

      //Geo







    • geo_homsy2
      @Wade- A good experiment, well described. I certainly didn t mean to sound snippy. Thanks for sharing your results with us :) //Geo ... I agree with what
      Message 2 of 27 , Oct 9, 2013
      View Source
      • 0 Attachment

        @Wade-  A good experiment, well described.  I certainly didn't mean to sound snippy.


        Thanks for sharing your results with us  :)


        //Geo



        ---In solectria_ev@yahoogroups.com, <perrypeas@...> wrote:

        I agree with what you say here.
        Having done this, checking voltages manually while on the edge of the cliff, I appreciate the utility of a good BMS for monitoring.  That would be handy!
        But having gone to the "fuss and time" with bottom balancing, and having got a good feel for the batteries having spent that time, I got more interested.  And since I'm my own BMS, so to speak, I'm responsible for maintaining my investment.  :)  So-
        Partially I did the test to verify the batteries still have their capacity, partly to, as you say, verify that they are in fact still bottom-balanced (and trim them up a bit), and partly just to see what could be done.  I didn't plan on discharging so deeply- that last run around the block was more of a whim.  Perhaps some of the lower cells were damaged...  Almost certainly there was some kind of capacity loss, but how much?  Even with LiFePO4, capacity is being diminished by using the cells, just very slowly.
        I know about destroying cells, back in the spring I lost two.  And you're correct, I had no idea they were even dead, the car was still performing beautifully.  (I don't even have pack voltage on the dash, which would also be handy)  One seemed to be a defect from the factory, showed up clearly (in retrospect) in the numbers I logged during balancing.  Its voltage tended to slip for some reason, so it was vulnerable during a deep pack discharge, and I don't even know how long it had been reading 0v.  I witnessed the end of the other's failure, I found it reading 0.17v, and was unable to recover it.  I say frankly I have no idea why it failed.
        I suspect the above paragraph raised some eyebrows.  But to maintain some perspective, these two cells cost me about $150.  That's what I'd pay to gas my previous vehicle for a mere 6 weeks.  And I gained some experience!  :)
        Anyway you can see why I was interested in checking on the cells.  I'd like to keep my experience in this area to a minimum.  But I'm not worried about the pack.  As long as I stay on the flat part of the curve, and check them periodically, I should be fine.
        I'm not recommending everyone do such an extreme test, I'm just relating what I've learned.  And I don't regret having done it either.  At least not at this point.  Ask me in a couple years.  (Currently I've only driven ~160 full-cycle equivalents, hoping to get the full 3,000, after which the cells should be at 80% capacity)
        For normal operation, I charge to 192v over 56 cells, and rarely discharge past 40 Ahr on the Solectria counter (60 Ahr cells)
        Wade


        On Wed, Oct 9, 2013 at 12:06 AM, <geo.homsy@...> wrote:
         

        Ditto what Charles said:  I would never depend solely on the BMS to stop the charger.  Program your charger to not overcharge.


        I love my BMS.  If I wish, I can monitor every cell voltage in real time, with datalogging.  Great for judging condition.  I guess if I had *really* not wanted to drop the extra thousand bucks, then I could've forgone it.  But I didn't want to spend the fuss and time with bottom balancing, only to then worry and have to check back if it was holding.


        I'd never do what Wade did without a BMS.  As Charles pointed out, you can *destroy* a cell and barely even notice the difference in the terminal voltage of the pack.


        And, as we've all seen, interconnect can go bad.  A good BMS will detect this, pronto.


        //Geo



        ---In solectria_ev@yahoogroups.com, <dovepa@...> wrote:

        excellent decision.




        From: Gordon Stallings <gordonstallings@...>

        To: solectria_ev@yahoogroups.com
        Sent: Tuesday, October 1, 2013 10:30 AM
        Subject: Re: [solectria_ev] 10000 miles lithium!

         
        Update from Oklahoma:

        I'm doing fine with my 56x CALB CA100s.  Because I'm using no BMS, I stay very conservatively in the middle range of the cell state of charge.  When charged, the cells are about 3.34V.  After 75 miles (65Ah) of driving, they are at 3.20V and I recharge.  This is well away from both knees on the charge/discharge curves.  By only charging to 190V (which relaxes to 187V), I never get into a voltage range that bothers the controller.  So there is no regeneration squeal even when fully charged.

        The other day, I opened up the compartments during charge to check the integrity of the cell connections.  I found two joints that had voltage drops in excess of .1mV at 12.5A charge current.  I cleaned and prepped them again with the zinc paste.  Now every joint is less than .1mV, which equates to < 10 micro ohms per connection.  This is an insignificant portion of the total resistance in the circuit when you consider the resistance of the shunt, the fuses, and the internal resistance of the cells.  But I just want to make sure that I never have a hot junction.  (Been there, done that with lead acid!)  

        I checked the balance of the cells while I had it open.  They are staying very close together in voltage.  So I closed it up and can now drive worry-free for years.  Regarding the test mentioned below, I don't plan to try such an extreme discharge for fear of shortening the life of a cell.

        For those of you considering a switch to lithium:  You get greatly increased pep and range.  The "feel" of the accelerator pedal is much more like that of other autos, not mushy as it was with lead-acid batteries.  I always drive in "Max Power".  But seldom do I need to step down fully on the accelerator.  

        Concerning the need for a Battery Management System (BMS): it is an individual choice.  There are some excellent reasons to go with a BMS. For one thing, it provides some peace of mind and protects your investment in those expensive CALB cells.  In my case, my modest transportation needs and willingness to experiment has led to my decision to forego the BMS.  Time will tell if this was a good decision.

        --Gordon--

        On Oct 1, 2013, at 12:03 AM, Wade Perry wrote:

         

        9,408 miles today, on my '98 Solectria Force.
        Transplanted to Lithium at 31,157, today reading 40,565.
        First Drive with Lithium was November 2, 2012.
        I have to drive faster to catch up with Geo, but I will be able to post 10k miles within the first year.
        56x CALB CA60FI
        No BMS. 
        Standard Solectria Ah counter.
        Very small homebuilt charger, ~860 watts.

        I believe in bottom balancing.
        The other day I put my money where my mouth is and ran the cells right to the bottom.  I'd run them very low a couple times before so I knew a bit what to expect.  But never run them down quite this far.
        Here's what I wrote after it was all over:

        Then I went around the block again, and was losing acceleration at the end just on that last trip around.  Very strange feeling because it always accelerates strong.  Checked the cells once more, bumped up a couple, and went for just ONE MORE TIME around the block.  Starting with sluggish acceleration, rapidly falling off to no acceleration.  Made it halfway around the block though, moving pretty slowly.  Getting started after the stop sign was really slow- going some 20 km/hr down Riverbend drive.  Turned right and coasted downhill not using any energy, then turned right at 10 km/hr.  Slower and slower.  Half block later, just past the cul-de-sac, with the car floored in "Power", it CAME TO A STOP.  1/2 block from my house, dead in the middle of the road.  Lights still on and blazing.  I got out and started pushing.  Man it's a small car but it sure is heavy!  Wouldn't think it the way it takes off (when it has juice).  Pushed it to my house, right beside the front of the van, but couldn't push anymore (little uphill rise there).  Got in and the pack had sprang back enough for a little drive and it made it forward to the corner under its own power (about 12 feet).  Got out and checked the cells again.  Not neatly bottom balanced, they're scattered around a bit, but they're all okay.  Lowest was around 2.30v.  Highest around 2.68v.  By the time I was done it had sprang back enough (all the cells are springing back at the same time, so measuring with a voltmeter is approximate- after measuring all the cells, go back and try the first one and it will be much higher than it was when you measured it the first time) for me to move it forward 8 feet to its parking spot.  Amount showing on Ahr counter: 59.79.  Not bad for 60 Amp hour cells!

        The theory is that if you bottom-balance, the cells will run out of energy at the same time, so none will have enough energy to drive any others into reversal.  I'd heard of other people doing the above, either planned or inadvertently, and I'd gotten close myself before (to the point where I'd noticed loss of acceleration).  I was feeling more secure about it, that it wasn't actually risking my cells if I was careful, and I wanted to test the theory.
        I'd say it works quite well.  I had a few cells that were lower and I needed to bump a bit as I got closer to the bottom, but in general they were very well balanced.  This after not touching them really (other than driving & charging for some 9k miles).  This certainly isn't something I'd do every day, may not do ever again unless I want to re-balance things at the bottom, just trim them up a bit, (and test their capacity again- see how my investment is holding up). 

        I am very pleased, and glad I spent the extra money to go lithium.

        Wade Perry
        Calgary, Alberta, Canada


        On Sun, Sep 29, 2013 at 5:02 PM, <geo.homsy@...> wrote:
         
        Hi all-


        I just cleared 10000 miles on my lithium converted '99 force, with no drive problems at all.  Just like the day I put it together  :)

        System details:

        56x CALB SE100
        elithion lite BMS
        custom-built in-dash display for current and SOC

        How is everyone else doing with lithiums?

        //Geo







      • Tom Hudson
        I m in Wisconsin. The truck stays in a heated garage, and doesn t get colder than about 40 degrees F. -Tom ... -- Thomas Hudson http://portev.org -- Electric
        Message 3 of 27 , Oct 9, 2013
        View Source
        • 0 Attachment
          I'm in Wisconsin.  The truck stays in a heated garage, and doesn't get colder than about 40 degrees F.

          -Tom

          On 10/9/2013 12:58 AM, geo.homsy@... wrote:
           

          @Tom:  where are you?  At what temperature are you float charging those lead-acids in the winter?



          -- 
          Thomas Hudson
          http://portev.org -- Electric Vehicles, Solar Power & More
          http://klanky.com -- Animation Projects
        Your message has been successfully submitted and would be delivered to recipients shortly.