Loading ...
Sorry, an error occurred while loading the content.

Re: [solectria_ev] AC320 controller

Expand Messages
  • Wolf
    I am a bit busy right now with the DMOC adapter (got the parts and boards in, populated the SMPS and they are working, populating the micro and support
    Message 1 of 11 , Aug 14, 2013
    • 0 Attachment
      I am a bit busy right now with the DMOC adapter (got the parts and boards
      in, populated the SMPS and they are working, populating the micro and
      support components now)...

      I have a set of cables, so I don't need any.

      None of the photos made it thru... not sure any attachments make it thru
      the Yahoo group...

      Since you don't need it ASAP, (your car is working on the other
      controller), you can either hold on to it, or ship it to me, and then when
      I get less busy I can take a look at it.


      On Wed, Aug 14, 2013 at 4:33 PM, RALPH PISCIOTTA <
      pisciottaelectric@...> wrote:

      > **
      >
      >
      > Hi Wolf,
      > Thanks for offering to take a look at the controller. It has been awhile
      > since you offered and I hope you are not too busy. We did get another
      > controller, which I installed, so the car is back on the road. The
      > controller we got was used and didn't have the output cables to the motor,
      > or the input cables, both of which I took off the controller that needs
      > repair. If this is a problem for you I can make up some cables, let me
      > know. I attach several photos, 2 showing the missing cables, and another
      > of a board that showed some corrosion, which is marked within a red
      > rectangle.
      > Let me know where to ship, if you can take a look.
      > Thanks,
      > Ralph Pisciotta
      >
      > ________________________________
      > From: Wolf <wolf@...>
      > To: solectria_ev@yahoogroups.com
      > Sent: Tuesday, July 9, 2013 8:26 AM
      > Subject: Re: [solectria_ev] AC320 controller
      >
      >
      >
      > I can take a look at the controller and see if I can get it back up and
      > running.
      >
      > Thanks,
      > Wolf
      > On Jul 5, 2013 4:15 PM, "RALPH PISCIOTTA" <pisciottaelectric@...
      > >
      > wrote:
      >
      > > **
      >
      > >
      > >
      > > Hello,
      > > I am new here, and was very grateful to find a Solectria group.
      > > I am on the board of a non-profit REDI [redinet.org] and we were given a
      > > 1994 Solectric Force. It has two controllers- model ac320 - 144volt for
      > > ACgn20 three phase motors. Recently one of the controllers stopped
      > working.
      > > I swapped controllers to find out why the vehicle didn't have as much
      > > acceleration- it used to 'burn rubber', a nice feature when driving in
      > > traffic. Both motors are working and I pulled out and opened the bad
      > > controller, and there were no blown fuses, it looked clean, almost new,
      > no
      > > signs, or smells that would indicate failure.
      > > I am an electrician, and have a associate degree in electronics, so I am
      > > smart enough to know when to get help fixing things. I might dig deeper
      > > with a schematic or a troubleshooting guide, but have found neither.
      > > REDI is having its' 20th anniversary next year, and twenty years ago we
      > > promoted an EV race here in northern California, and a Solectria Force
      > won
      > > the race. So we would love to have our Solectria running in top form--
      > > ours is still running on one motor, and the original SAFT nicad
      > batteries.
      > > Thank you,
      > > Ralph Pisciotta
      > > REDI board member
      > > Willits Electric
      > >
      > > [Non-text portions of this message have been removed]
      > >
      > >
      > >
      >
      > [Non-text portions of this message have been removed]
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      > [Non-text portions of this message have been removed]
      >
      >
      >



      --
      Wolf
      *wags his tail*
      www.wolftronix.com


      [Non-text portions of this message have been removed]
    • Andy Rich
      Wolf, I have a simple issue with an older UMOC, where is your place? Are you in MA? ... From: solectria_ev@yahoogroups.com
      Message 2 of 11 , Aug 14, 2013
      • 0 Attachment
        Wolf, I have a simple issue with an older UMOC, where is your place? Are
        you in MA?

        -----Original Message-----
        From: solectria_ev@yahoogroups.com [mailto:solectria_ev@yahoogroups.com] On
        Behalf Of Wolf
        Sent: Wednesday, August 14, 2013 9:24 PM
        To: solectria_ev@yahoogroups.com
        Subject: Re: [solectria_ev] AC320 controller

        I am a bit busy right now with the DMOC adapter (got the parts and boards
        in, populated the SMPS and they are working, populating the micro and
        support components now)...

        I have a set of cables, so I don't need any.

        None of the photos made it thru... not sure any attachments make it thru the
        Yahoo group...

        Since you don't need it ASAP, (your car is working on the other controller),
        you can either hold on to it, or ship it to me, and then when I get less
        busy I can take a look at it.


        On Wed, Aug 14, 2013 at 4:33 PM, RALPH PISCIOTTA <
        pisciottaelectric@...> wrote:

        > **
        >
        >
        > Hi Wolf,
        > Thanks for offering to take a look at the controller. It has been
        > awhile since you offered and I hope you are not too busy. We did get
        > another controller, which I installed, so the car is back on the road.
        > The controller we got was used and didn't have the output cables to
        > the motor, or the input cables, both of which I took off the
        > controller that needs repair. If this is a problem for you I can make
        > up some cables, let me know. I attach several photos, 2 showing the
        > missing cables, and another of a board that showed some corrosion,
        > which is marked within a red rectangle.
        > Let me know where to ship, if you can take a look.
        > Thanks,
        > Ralph Pisciotta
        >
        > ________________________________
        > From: Wolf <wolf@...>
        > To: solectria_ev@yahoogroups.com
        > Sent: Tuesday, July 9, 2013 8:26 AM
        > Subject: Re: [solectria_ev] AC320 controller
        >
        >
        >
        > I can take a look at the controller and see if I can get it back up
        > and running.
        >
        > Thanks,
        > Wolf
        > On Jul 5, 2013 4:15 PM, "RALPH PISCIOTTA"
        > <pisciottaelectric@...
        > >
        > wrote:
        >
        > > **
        >
        > >
        > >
        > > Hello,
        > > I am new here, and was very grateful to find a Solectria group.
        > > I am on the board of a non-profit REDI [redinet.org] and we were
        > > given a
        > > 1994 Solectric Force. It has two controllers- model ac320 - 144volt
        > > for
        > > ACgn20 three phase motors. Recently one of the controllers stopped
        > working.
        > > I swapped controllers to find out why the vehicle didn't have as
        > > much
        > > acceleration- it used to 'burn rubber', a nice feature when driving
        > > in traffic. Both motors are working and I pulled out and opened the
        > > bad controller, and there were no blown fuses, it looked clean,
        > > almost new,
        > no
        > > signs, or smells that would indicate failure.
        > > I am an electrician, and have a associate degree in electronics, so
        > > I am smart enough to know when to get help fixing things. I might
        > > dig deeper with a schematic or a troubleshooting guide, but have found
        neither.
        > > REDI is having its' 20th anniversary next year, and twenty years ago
        > > we promoted an EV race here in northern California, and a Solectria
        > > Force
        > won
        > > the race. So we would love to have our Solectria running in top
        > > form-- ours is still running on one motor, and the original SAFT
        > > nicad
        > batteries.
        > > Thank you,
        > > Ralph Pisciotta
        > > REDI board member
        > > Willits Electric
        > >
        > > [Non-text portions of this message have been removed]
        > >
        > >
        > >
        >
        > [Non-text portions of this message have been removed]
        >
        > ------------------------------------
        >
        > Yahoo! Groups Links
        >
        >
        > [Non-text portions of this message have been removed]
        >
        >
        >



        --
        Wolf
        *wags his tail*
        www.wolftronix.com


        [Non-text portions of this message have been removed]



        ------------------------------------

        Yahoo! Groups Links
      • Wolf
        Near Champaign-Urbana, Illinois ... [Non-text portions of this message have been removed]
        Message 3 of 11 , Aug 14, 2013
        • 0 Attachment
          Near Champaign-Urbana, Illinois
          On Aug 14, 2013 8:39 PM, "Andy Rich" <elvamk5@...> wrote:

          > **
          >
          >
          > Wolf, I have a simple issue with an older UMOC, where is your place? Are
          > you in MA?
          >
          > -----Original Message-----
          > From: solectria_ev@yahoogroups.com [mailto:solectria_ev@yahoogroups.com]
          > On
          > Behalf Of Wolf
          > Sent: Wednesday, August 14, 2013 9:24 PM
          > To: solectria_ev@yahoogroups.com
          > Subject: Re: [solectria_ev] AC320 controller
          >
          > I am a bit busy right now with the DMOC adapter (got the parts and boards
          > in, populated the SMPS and they are working, populating the micro and
          > support components now)...
          >
          > I have a set of cables, so I don't need any.
          >
          > None of the photos made it thru... not sure any attachments make it thru
          > the
          > Yahoo group...
          >
          > Since you don't need it ASAP, (your car is working on the other
          > controller),
          > you can either hold on to it, or ship it to me, and then when I get less
          > busy I can take a look at it.
          >
          > On Wed, Aug 14, 2013 at 4:33 PM, RALPH PISCIOTTA <
          > pisciottaelectric@...> wrote:
          >
          > > **
          > >
          > >
          > > Hi Wolf,
          > > Thanks for offering to take a look at the controller. It has been
          > > awhile since you offered and I hope you are not too busy. We did get
          > > another controller, which I installed, so the car is back on the road.
          > > The controller we got was used and didn't have the output cables to
          > > the motor, or the input cables, both of which I took off the
          > > controller that needs repair. If this is a problem for you I can make
          > > up some cables, let me know. I attach several photos, 2 showing the
          > > missing cables, and another of a board that showed some corrosion,
          > > which is marked within a red rectangle.
          > > Let me know where to ship, if you can take a look.
          > > Thanks,
          > > Ralph Pisciotta
          > >
          > > ________________________________
          > > From: Wolf <wolf@...>
          > > To: solectria_ev@yahoogroups.com
          > > Sent: Tuesday, July 9, 2013 8:26 AM
          > > Subject: Re: [solectria_ev] AC320 controller
          > >
          > >
          > >
          > > I can take a look at the controller and see if I can get it back up
          > > and running.
          > >
          > > Thanks,
          > > Wolf
          > > On Jul 5, 2013 4:15 PM, "RALPH PISCIOTTA"
          > > <pisciottaelectric@...
          > > >
          > > wrote:
          > >
          > > > **
          > >
          > > >
          > > >
          > > > Hello,
          > > > I am new here, and was very grateful to find a Solectria group.
          > > > I am on the board of a non-profit REDI [redinet.org] and we were
          > > > given a
          > > > 1994 Solectric Force. It has two controllers- model ac320 - 144volt
          > > > for
          > > > ACgn20 three phase motors. Recently one of the controllers stopped
          > > working.
          > > > I swapped controllers to find out why the vehicle didn't have as
          > > > much
          > > > acceleration- it used to 'burn rubber', a nice feature when driving
          > > > in traffic. Both motors are working and I pulled out and opened the
          > > > bad controller, and there were no blown fuses, it looked clean,
          > > > almost new,
          > > no
          > > > signs, or smells that would indicate failure.
          > > > I am an electrician, and have a associate degree in electronics, so
          > > > I am smart enough to know when to get help fixing things. I might
          > > > dig deeper with a schematic or a troubleshooting guide, but have found
          > neither.
          > > > REDI is having its' 20th anniversary next year, and twenty years ago
          > > > we promoted an EV race here in northern California, and a Solectria
          > > > Force
          > > won
          > > > the race. So we would love to have our Solectria running in top
          > > > form-- ours is still running on one motor, and the original SAFT
          > > > nicad
          > > batteries.
          > > > Thank you,
          > > > Ralph Pisciotta
          > > > REDI board member
          > > > Willits Electric
          > > >
          > > > [Non-text portions of this message have been removed]
          > > >
          > > >
          > > >
          > >
          > > [Non-text portions of this message have been removed]
          > >
          > > ------------------------------------
          > >
          > > Yahoo! Groups Links
          > >
          > >
          > > [Non-text portions of this message have been removed]
          > >
          > >
          > >
          >
          > --
          > Wolf
          > *wags his tail*
          > www.wolftronix.com
          >
          > [Non-text portions of this message have been removed]
          >
          > ------------------------------------
          >
          > Yahoo! Groups Links
          >
          >
          >


          [Non-text portions of this message have been removed]
        • RALPH PISCIOTTA
          Hi Wolf, I wrote you back in August about looking at the motor controller on the Solectric 94 Force that I maintain for REDI.  You were busy then and I am
          Message 4 of 11 , Dec 9, 2013
          • 0 Attachment
            Hi Wolf,
            I wrote you back in August about looking at the motor controller on the Solectric '94 Force that I maintain for REDI.  You were busy then and I am wondering if I can send it now, there is no hurry as the car is working.
            Please give me an address if you can look at it.
            Thanks for all your work on Solectria's.
            Ralph Pisciotta
            Wilits Electric
            65 N Marin Street
            Willits, CA 95490
            cell 707 272 4436


            From: Wolf <wolf@...>
            To: "solectria_ev@yahoogroups.com" <solectria_ev@yahoogroups.com>
            Sent: Wednesday, August 14, 2013 6:23 PM
            Subject: Re: [solectria_ev] AC320 controller

            I am a bit busy right now with the DMOC adapter (got the parts and boards
            in, populated the SMPS and they are working, populating the micro and
            support components now)...

            I have a set of cables, so I don't need any.

            None of the photos made it thru... not sure any attachments make it thru
            the Yahoo group...

            Since you don't need it ASAP, (your car is working on the other
            controller), you can either hold on to it, or ship it to me, and then when
            I get less busy I can take a look at it.


            On Wed, Aug 14, 2013 at 4:33 PM, RALPH PISCIOTTA <
            pisciottaelectric@...> wrote:

            > **
            >
            >
            > Hi Wolf,
            > Thanks for offering to take a look at the controller.  It has been awhile
            > since you offered and I hope you are not too busy.  We did get another
            >
            controller, which I installed, so the car is back on the road.  The
            > controller we got was used and didn't have the output cables to the motor,
            > or the input cables, both of which I took off the controller that needs
            > repair. If this is a problem for you I can make up some cables, let me
            > know.  I attach several photos, 2 showing the missing cables, and another
            > of a board that showed some corrosion, which is marked within a red
            > rectangle.
            > Let me know where to ship, if you can take a look.
            > Thanks,
            > Ralph Pisciotta
            >
            > ________________________________
            > From: Wolf <wolf@...>
            > To: solectria_ev@yahoogroups.com
            > Sent: Tuesday, July 9, 2013 8:26 AM
            > Subject:
            Re: [solectria_ev] AC320 controller
            >
            >
            >
            > I can take a look at the controller and see if I can get it back up and
            > running.
            >
            > Thanks,
            > Wolf
            > On Jul 5, 2013 4:15 PM, "RALPH PISCIOTTA" <pisciottaelectric@...
            > >
            > wrote:
            >
            > > **
            >
            > >
            > >
            > > Hello,
            > > I am new  here, and was very grateful to find a Solectria group.
            > > I am on the board of a non-profit REDI [redinet.org] and we were given a
            > > 1994 Solectric Force.  It has two controllers- model ac320 - 144volt for
            > > ACgn20 three phase motors. Recently one of the controllers stopped
            > working.
            > > I swapped controllers to find out why the vehicle didn't
            have as much
            > > acceleration- it used to 'burn rubber', a nice feature when driving in
            > > traffic.  Both motors are working and I pulled out and opened the bad
            > > controller, and there were no blown fuses, it looked clean, almost new,
            > no
            > > signs, or smells that would indicate failure.
            > > I am an electrician, and have a associate degree in electronics, so I am
            > > smart enough to know when to get help fixing things.  I might dig deeper
            > > with a schematic or a troubleshooting guide, but have found neither.
            > > REDI is having its' 20th anniversary next year, and twenty years ago we
            > > promoted an EV race here in northern California, and a Solectria Force
            > won
            > > the race.  So we would love to have our Solectria  running in top form--
            > > ours is still running on one motor, and the original SAFT nicad
            >
            batteries.
            > > Thank you,
            > > Ralph Pisciotta
            > > REDI board member
            > > Willits Electric
            > >
            > > [Non-text portions of this message have been removed]
            > >
            > >
            > >
            >
            > [Non-text portions of this message have been removed]
            >
            > ------------------------------------
            >
            > Yahoo! Groups Links
            >
            >
            > [Non-text portions of this message have been removed]
            >

            >



            --
            Wolf
            *wags his tail*
            www.wolftronix.com


            [Non-text portions of this message have been removed]



            ------------------------------------

            Yahoo! Groups Links

            <*> To visit your group on the web, go to:
                http://groups.yahoo.com/group/solectria_ev/

            <*> Your email settings:
                Individual Email | Traditional

            <*> To change settings online go to:
                http://groups.yahoo.com/group/solectria_ev/join
                (Yahoo! ID required)

            <*> To change settings via email:
                solectria_ev-digest@yahoogroups.com
                solectria_ev-fullfeatured@yahoogroups.com

            <*> To unsubscribe from this group, send an email to:
                solectria_ev-unsubscribe@yahoogroups.com

            <*> Your use of Yahoo! Groups is subject to:
                http://docs.yahoo.com/info/terms/



          • Wolf
            Yeah, you can send it in... I can get it on the bench and do a quick check on it, if it is simple fix I can get it back quickly, but if it is serious, then it
            Message 5 of 11 , Dec 10, 2013
            • 0 Attachment

              Yeah, you can send it in...

              I can get it on the bench and do a quick check on it, if it is simple fix I can get it back quickly, but if it is serious, then it might have to be after new years.

              I am working on a AMC325 right now that is quite serious.

              WolfTronix LLC
              2239 Marilyn Drive
              Saint Joseph, IL 61873

              On Dec 9, 2013 3:58 PM, "RALPH PISCIOTTA" <pisciottaelectric@...> wrote:
               

              Hi Wolf,
              I wrote you back in August about looking at the motor controller on the Solectric '94 Force that I maintain for REDI.  You were busy then and I am wondering if I can send it now, there is no hurry as the car is working.
              Please give me an address if you can look at it.
              Thanks for all your work on Solectria's.
              Ralph Pisciotta
              Wilits Electric
              65 N Marin Street
              Willits, CA 95490


              From: Wolf <wolf@...>
              To: "solectria_ev@yahoogroups.com" <solectria_ev@yahoogroups.com>
              Sent: Wednesday, August 14, 2013 6:23 PM
              Subject: Re: [solectria_ev] AC320 controller

              I am a bit busy right now with the DMOC adapter (got the parts and boards
              in, populated the SMPS and they are working, populating the micro and
              support components now)...

              I have a set of cables, so I don't need any.

              None of the photos made it thru... not sure any attachments make it thru
              the Yahoo group...

              Since you don't need it ASAP, (your car is working on the other
              controller), you can either hold on to it, or ship it to me, and then when
              I get less busy I can take a look at it.


              On Wed, Aug 14, 2013 at 4:33 PM, RALPH PISCIOTTA <
              pisciottaelectric@...> wrote:

              > **
              >
              >
              > Hi Wolf,
              > Thanks for offering to take a look at the controller.  It has been awhile
              > since you offered and I hope you are not too busy.  We did get another
              > controller, which I installed, so the car is back on the road.  The
              > controller we got was used and didn't have the output cables to the motor,
              > or the input cables, both of which I took off the controller that needs
              > repair. If this is a problem for you I can make up some cables, let me
              > know.  I attach several photos, 2 showing the missing cables, and another
              > of a board that showed some corrosion, which is marked within a red
              > rectangle.
              > Let me know where to ship, if you can take a look.
              > Thanks,
              > Ralph Pisciotta
              >
              > ________________________________
              > From: Wolf <wolf@...>
              > To: solectria_ev@yahoogroups.com
              > Sent: Tuesday, July 9, 2013 8:26 AM
              > Subject: Re: [solectria_ev] AC320 controller
              >
              >
              >
              > I can take a look at the controller and see if I can get it back up and
              > running.
              >
              > Thanks,
              > Wolf
              > On Jul 5, 2013 4:15 PM, "RALPH PISCIOTTA" <pisciottaelectric@...
              > >
              > wrote:
              >
              > > **
              >
              > >
              > >
              > > Hello,
              > > I am new  here, and was very grateful to find a Solectria group.
              > > I am on the board of a non-profit REDI [redinet.org] and we were given a
              > > 1994 Solectric Force.  It has two controllers- model ac320 - 144volt for
              > > ACgn20 three phase motors. Recently one of the controllers stopped
              > working.
              > > I swapped controllers to find out why the vehicle didn't have as much
              > > acceleration- it used to 'burn rubber', a nice feature when driving in
              > > traffic.  Both motors are working and I pulled out and opened the bad
              > > controller, and there were no blown fuses, it looked clean, almost new,
              > no
              > > signs, or smells that would indicate failure.
              > > I am an electrician, and have a associate degree in electronics, so I am
              > > smart enough to know when to get help fixing things.  I might dig deeper
              > > with a schematic or a troubleshooting guide, but have found neither.
              > > REDI is having its' 20th anniversary next year, and twenty years ago we
              > > promoted an EV race here in northern California, and a Solectria Force
              > won
              > > the race.  So we would love to have our Solectria  running in top form--
              > > ours is still running on one motor, and the original SAFT nicad
              > batteries.
              > > Thank you,
              > > Ralph Pisciotta
              > > REDI board member
              > > Willits Electric
              > >
              > > [Non-text portions of this message have been removed]
              > >
              > >
              > >
              >
              > [Non-text portions of this message have been removed]
              >
              > ------------------------------------
              >
              > Yahoo! Groups Links
              >
              >
              > [Non-text portions of this message have been removed]
              >

              >



              --
              Wolf
              *wags his tail*
              www.wolftronix.com


              [Non-text portions of this message have been removed]



              ------------------------------------

              Yahoo! Groups Links

              <*> To visit your group on the web, go to:
                  http://groups.yahoo.com/group/solectria_ev/

              <*> Your email settings:
                  Individual Email | Traditional

              <*> To change settings online go to:
                  http://groups.yahoo.com/group/solectria_ev/join
                  (Yahoo! ID required)

              <*> To change settings via email:
                  solectria_ev-digest@yahoogroups.com
                  solectria_ev-fullfeatured@yahoogroups.com

              <*> To unsubscribe from this group, send an email to:
                  solectria_ev-unsubscribe@yahoogroups.com

              <*> Your use of Yahoo! Groups is subject to:
                  http://docs.yahoo.com/info/terms/



            Your message has been successfully submitted and would be delivered to recipients shortly.