Loading ...
Sorry, an error occurred while loading the content.

Charger puzzle

Expand Messages
  • Raymond
    This mystery has me baffled. Can you help? 98 Solectria Force with BC3KW charger, during the past two weeks has failed to charge when plugged in after a
    Message 1 of 34 , Jun 13, 2013
    View Source
    • 0 Attachment
      This mystery has me baffled. Can you help?
      "98 Solectria Force with BC3KW charger, during the past two weeks has failed to charge when plugged in after a trip. Repeated plug / unplug / plug procedure, at first, caused the charge to start, so I checked the cord and connections. Found lights on an unmarked box next to the charger were responding to "Power On". After sitting overnight, connected to 240v but not charging, unplugging the AC connection and then restoring it starts the charging.

      This pattern has now repeated the last three days. Return from trip, won't charge; leave connected overnight, no charge; unplug the power source in the morning, then restore it, and charge begins.

      On that unmarked light box when it is connected to power but refusing to charge, there is one red light "On" and the yellow light is flashing.

      Can anyone tell me what all this means?
      Ray, in Santa Rosa
    • Raymond
      Thank you, Josh. I understand the charging profile, but didn t know the stages were called by these names. l m going to put labels on those red lights!Until
      Message 34 of 34 , Jul 7, 2013
      View Source
      • 0 Attachment
        Thank you, Josh. I understand the charging profile, but didn't know the
        stages were called by these names. l'm going to put labels on those red
        lights!Until a better idea comes along, I'm proceeding on the theory
        that a temperature sensor is telling the charger not to charge until the
        batteries cool down after a trip. On a very hot day this takes about
        four hours; on a nice summer day like this one, one and a half to two
        hours will do the trick.However, it won't start charging when plugged in
        to 240v; I have to unplug it, and then plug it in again and it fires
        right up!As the evidence accumulates I'm closing in on the problem, I
        think.Ray
        --- In solectria_ev@yahoogroups.com, Josh Anzicek wrote:
        >
        > Good day,
        >
        > This is a very common lead acid charge profile. Most solar charge
        > controllers also follow the same process.
        >
        > From
        > http://www.chargingchargers.com/tutorials/charging.html
        >
        > Three Stage Battery Charging
        >
        > The *BULK* stage involves about 80% of the recharge, wherein the
        charger
        > current is held constant (in a constant current charger), and voltage
        > increases. The properly sized charger will give the battery as much
        current
        > as it will accept up to charger capacity (25% of battery capacity in
        amp
        > hours), and not raise a wet battery over 125┬░ F, or an AGM or GEL
        (valve
        > regulated) battery over 100┬░ F.
        >
        > The *ABSORPTION* stage (the remaining 20%, approximately) has the
        charger
        > holding the voltage at the charger's absorption voltage (between 14.1
        VDC
        > and 14.8 VDC, depending on charger set points) and decreasing the
        current
        > until the battery is fully charged. Some charger manufacturers call
        this
        > absorption stage an equalization stage. We don't agree with this use
        of the
        > term. If the battery won't hold a charge, or the current does not drop
        > after the expected recharge time, the battery may have some permanent
        > sulphation.
        >
        > The *FLOAT* stage is where the charge voltage is reduced to between
        13.0
        > VDC and 13.8 VDC and held constant, while the current is reduced to
        less
        > than 1% of battery capacity. This mode can be used to maintain a fully
        > charged battery indefinitely.
        >
        > I hope this helps, best regards,
        >
        > Josh
        >
        >
        >
        >
        > On Sun, Jul 7, 2013 at 4:02 PM, Raymond rmalden_2000@... wrote:
        >
        > > **
        > >
        > >
        > > Thanks, "EV".Can you explain the terms "Bulk charging" and
        "Absorption
        > > charge"?Ray
        > > --- In solectria_ev@yahoogroups.com, "EV" wrote:
        > > >
        > > >
        > > >
        > > > GREEN LED =CHARGE COMPLETE/FLOAT
        > > >
        > > > YELLOW LED = CHARGER FAULT
        > > >
        > > > 1 ST RED (TOP)= CHARGER BULK CHARGING
        > > >
        > > > 2 ND RED =ABSORBTION CHARGE
        > > >
        > > > 3 RED = NEVER SEEN IT ON MAY NOT BE USED
        > > >
        > > > ----------------------------------------
        > > > From: "Raymond" rmalden_2000@
        > > > Sent: Saturday, July 06, 2013 4:15 PM
        > > > To: solectria_ev@yahoogroups.com
        > > > Subject: [solectria_ev] Re: Charger puzzle
        > > >
        > > >
        > > >
        > > > Is there a drawing or an explanation of the lights that are
        associated
        > > with the battery charger on my 1998 Force? The box has yellow,
        green,
        > > and red lights of which only one -- the green -- offers any clue of
        its
        > > meaning.
        > > > A quick search of the group files did not turn up anything.
        > > > The more I think about it, the more plausible it seems that the
        > > heating of my batteries in use is preventing recharge until after
        they
        > > cool down. So I'm on the trail of temperature sensors. Even so, they
        are
        > > installed for a purpose, so more research may be needed before
        assuming
        > > that it is the sensor which is at fault.
        > > >
        > > > --- In solectria_ev@yahoogroups.com, "Raymond" rmalden_2000@
        wrote:
        > > > >
        > > > > Jim: Thanks for the suggestion. If it is a temperature sensor,
        can
        > > you
        > > > > tell me how to find out? Or where to look? Or what to
        measure?Ray
        > > > > --- In solectria_ev@yahoogroups.com, "jwolfe@" wrote:
        > > > > >
        > > > > > >2a. Re: Charger puzzle
        > > > > > > Posted by: "Raymond" xxxxxxxxx
        > > > > > > Date: Thu Jun 27, 2013 11:42 am ((PDT))
        > > > > > >
        > > > > > >Okay. Back to your previous suggestion. I'll go inside and
        look,
        > > > > and
        > > > > > >compare with your pictures.
        > > > > > >Thanks to all who have tried to help. Incidentally, I'm
        getting
        > > > > along
        > > > > > >just fine by waiting four hours to start the charge. Strange!
        > > > > > >
        > > > > > I haven't been watching this thread too closely but I'm
        wondering
        > > if
        > > > > it's
        > > > > > not a temperature sensor that's bad.
        > > > > >
        > > > > > Good luck,
        > > > > > Jim - in the Valley of the SUN
        > > > > > www.evalbum.com/1703
        > > > > >
        > > > > > ----------------------------------------------------------
        > > > > > mail2web.com - Microsoft® Exchange solutions from a leading
        > > > > provider -
        > > > > > http://link.mail2web.com/Business/Exchange
        > > > > >
        > > > >
        > > > >
        > > > >
        > > > > [Non-text portions of this message have been removed]
        > > > >
        > > >
        > > >
        > > >
        > > >
        > > >
        > > > [Non-text portions of this message have been removed]
        > > >
        > >
        > > [Non-text portions of this message have been removed]
        > >
        > >
        > >
        >
        >
        > [Non-text portions of this message have been removed]
        >



        [Non-text portions of this message have been removed]
      Your message has been successfully submitted and would be delivered to recipients shortly.